Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2G statt 3G

      Hallo zusammen,

      ich bin mit einer weiteren Sim-Karte Kunde bei Aldi Talk, die das O2 Netz nutzt.
      An meinem Arbeitsplatz, in einer kleinen Gemeinde im Saarland ist das O2 Netz in der gesamten Gemeinde und auch in den Nachbardörfern so schlecht ausgebaut, dass ich unentwegt im ganzen Ort das E für " Edge" in der Symbolleite angezeigt bekomme. Schnelles Internet kann man also vergessen.
      2 Arbeitskollegen (ehemals Aldi Talk Kunden), haben sich mittlerweile entschlossen, direkt zu T-Mobile zu wechseln. Von diesen beiden habe ich nun gehört, dass im gesamten Ort und Umgebung nun schnelles Internet mit dem Handy vorhanden ist (4G). Da Congstar eine Tochter von T-Mobile ist, habe ich mich nun zu Testzwecken entschlossen, eine Sim-Karte von Congstar zu erwerben um zu sehen, ob ich nun auch schnelles Internet mit dem Handy habe.
      Natürlich habe ich darüber nachgelesen, dass Congstar kein LTE (4G) anbietet und nur maximal das 3G verfügbar ist. Trotzdem dachte ich, dass in Gegenden, in dem das D1 Netz (mit 4G) vollständig ausgebaut ist, man zumindest das 3G (mit Congstar) erhält. Aber Fehlanzeige.
      Bei einem Anruf im Kundencenter sagte mir die nette Dame, dass ich in den Handyeinstellungen in den bevorzugten Netzen das 3G wählen sollte statt das 4G. Das habe ich nun ausprobiert, aber es ändert sich rein gar nichts.
      Wenn ich mir die virtuelle Karte bei T-Mobile mit der Netz-Verfügbarkeit betrachte (Dateien habe ich angehängt), komme ich zu dem Schluss, dass in Bereichen, in denen das 4G angeboten wird, auch das schnelle Internet verfügbar ist und die weißen Bereiche, in denen kein 3G vorhanden ist, dass man dort auch mit Congstar "in die Röhre schaut" und nur das "Edge" zur Verfügung steht.
      Demzufolge nutzt mir die Congstar Sim-Karte an meiner Arbeitsstelle rein gar nichts, wenn ich damit genauso weit bin wie mit O2.
      Es seit denn, jemand hier im Forum hätte eine andere Idee, ob es an einer falschen Einstellung im Handy zusammen hängen könnte (was ich mir nicht vorstellen kann).
      Ich bedanke mich schon mal für Eure Antworten.
      Gruß
      Skopas
    • Online

      Hallo @Skopas,

      ich habe in deinem Kundenkonto gesehen, dass du einen Prepaid Tarif hast. Bei Prepaid Tarifen bieten wir leider keine LTE 50 Option an, 3G ist das maximale was du erreichen kannst, sofern das Netz entsprechend ausgebaut ist. Laut der Netzabdeckung ist 3G in dem Ort den du uns in den Screenshots schickst mit 3G nur sehr dürftig vertreten, deswegen kann nur eine 2G Verbindung aufgebaut werden.

      Wichtig ist, dass du die LTE bzw. 4G Verbindungen in den Einstellungen deaktivierst und 2G/3G als bevorzugt auswählst. Auch eine Handyhülle kann den Empfang einschränken, wenn auch nur gering. Dies wäre die korrekte Konfiguration für das Internet, schau bitte ob alles so abgespeichert ist:

      Internet (GPRS, UMTS, HSDPA, 4G) Einstellungen:


      Name: Congstar Internet
      APN (auch Zugangspunkt genannt): internet.telekom
      Proxy: keine Eingabe
      Port: keine Eingabe
      Benutzername: congstar
      Passwort: cs
      MCC: 262
      MNC: 01
      Authentifizierungstyp: PAP
      APN-typ: default,supl

      Viele Grüße Steffi