Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mobiler Router erkennt SIM-Karte nicht

    • Noch keine hilfreichste Antwort.
    Ich habe vor kurzen den Tarif Congstar homespot L flex zusammen mit dem ALC MW40V Router erworben. Das ganze hat ein Weilchen gedauert, weshalb ich erst heute dazu gekommen bin, es auszutesten. Ich habe mich an alle beigelegten Anweisungen gehalten, die SIM installiert und den Akku eingelegt, aber als ich das Gerät angeschaltet habe, hat das Empfangsstärke-Symbol auf dem Router rot geleuchtet, was laut Handbuch bedeutet, dass er die SIM nicht erkennt. Ich habe mich trotzdem mal mit dem Netzwerk verbunden, aber auch auf der Browserseite wurde angezeigt, dass keine SIM erkannt worden ist. Ich habe daraufhin das Gerät noch einmal ausgeschaltet, die SIM entfernt und neu installiert und wieder hochgefahren, aber mit dem genau gleichen Ergebnis. Rotes Leuchten, keine SIM auf der Browserseite.
    Mein erster Verdacht war, dass die SIM vielleicht noch nicht aktiviert sei, aber laut Kundencenter ist sie das und zwar schon seit 10 Tagen. Ich bin mir nicht ganz sicher, was ich jetzt machen soll, aber ich wollte noch warten, bevor ich kostenpflichtig Ersatz anforderer oder einen Chat öffne, nur für den Fall, dass es eigentlich eine einfache Lösung gibt.
    Falls irgendjemand weiß, woran es liegen könnte oder wie man dieses Problem behebt, würde mir das sehr helfen.
    Danke im Vorraus.
  • Hallo Darthplagueis13,

    kannst du deine SIM-Karte vielleicht einmal in einem anderen Gerät testen? Möglich wäre zum Beispiel ein Handy, dass LTE kann. Funktioniert die SIM-Karte auch im Handy nicht, ist ein Defekt wahrscheinlich. Dann senden wir die gerne kostenfrei Ersatz. Meld dich einfach. :)

    Gruß Max
  • Hallo Max.
    Danke für deine Antwort. Ich habe gestern noch ein wenig herumexperimentiert (auch mit der freundlichen Hilfe des Support Chats) und den Router schließlich zum Laufen gebracht, allerdings war die Verbindung nicht sehr stabil, wodurch ich eines meiner Lieblingsspiele (Dauntless) nicht spielen konnte (sehr lange Ladezeiten bis zum Servertimeout, herumgeteleportiere, etc).
    Heute habe ich stattdessen die SIM noch mal aus dem Router entfernt und in einen Surfstick geschoben, den ich noch von einem früheren Anbieter herumliegen hatte, was sehr viel besser funktioniert hat (den Router habe ich ohnehin nur bestellt, weil es beim Tarif kein Angebot für einen Surfstick gab, ich brauche das Internet auch nur für einen einzelnen PC und nicht für einen größeren, mehrere Geräte umfassenden Haushalt).
    Das ist wohl dann auch, was ich auf lange Sicht machen werde, weil es gut funktioniert. Aber trotzdem noch mal danke für die Hilfe.
    Gruß, Darthplagueis13
  • Der Mini Router von Alcatel MW40V ist der größte Witz des Jahrhunderts. Trotz reset - An- und ausschalten , SIM - Karte entfernen plus Reinigung. Liest dieses Gerät zum wiederholten Male nicht ein. Währenddessen sie von anderen Geräten sofort erkannt wird. Das Geräte MW40V wurde zwei Wochen nicht genutzt und ist nun mehr als drei Tage nicht betriebsbereit. Fazit: Nicht empfehlenswert! :thumbdown: