• Homespot wird heiß und deaktiviert sich

    • Noch keine hilfreichste Antwort.
    Hallo, ich nutze den Homespot für LTE mit dem Gerät von Alcatel. Ich arbeite zur Zeit von zuhause und muss öfter Google Meet. Dabei kam öfteren dazu, dass das Gerät sich abgeschaltet hat. Stellenweise ließ es sich auch nicht mehr anschalten. Mir ist aufgefallen, dass das Gerät und der Akku sehr warm waren. Nach einer Abkühlungsphase hat das Gerät wieder normal funktioniert. Ich hatte das Gerät auch schon in Betrieb um Filme zu streamen, was keine Probleme verursacht hat. Auch andere Nutzung des Internets ergab keine Auffälligkeiten. Die Softwareversion ist auf dem neuesten stand. Auch die Nutzung von Google Meet mit reduzierter Video Auflösung brachte keine Besserung. Habt Ihr eine Idee? Kann ich die SIM-Karte auch mit einem anderen Gerät nutzen? Welche Merkmale muss dieses Gerät haben?
  • Online

    Hallo zantinger,

    das Fehlerbild beziehungsweise der Defekt ist mir und den Kolleginnen, die ich hinzugezogen habe, noch nicht unter gekommen.

    Ich schicke dir gerne einen Reparaturschein zu - das Problem scheint ja durchaus atypisch zu sein und weist daher auf einen individuellen Defekt hin. Hinterlege dazu doch bitte deine Kundendaten in deinem Forenprofil. Die Daten kann natürlich nur das Support-Team einsehen.

    Deine SIM musst du dabei nicht mitschicken - diese kannst du weiterhin in einem 4G-fähigen Endgerät weiterverwenden.

    Viele Grüße
    Jonathan
    Um euch schnell & unkompliziert helfen zu können empfiehlt sich die Hinterlegung eurer Kundendaten (vollständiger Name, Rufnummer und Vertrags- oder Kundennummer) im Benutzerprofil. Weitere Informationen dazu findet ihr hier.
  • zantinger schrieb:

    Hi, hab das Gerät schon 3/4 Jahr. Die Bezeichnung ist MW40. Das Gerät steht auf dem Tisch. Keine Heizung, direkte Sonneneinstrahlung etc.
    Hi zantiger,

    ich werde jetzt ein Bild malen und Du entscheidest am Ende, ob es ein
    Rembrandt ist („Der Mann mit dem goldenen Helm“, also Kunst) oder
    ob es ein Beuys ist (Die alte schmutzige Badewanne, also nüscht!).

    3/4 Jahr lief das Teil problemlos.
    Erst seit kurzer Zeit tritt das Problem auf.
    Du bist verheiratet und hast ein, eher mehrere Kind/er.
    Seit der Corona-Sache machst Du und Dein/e Partenr/in Home-Office,
    das/die Kind/er schau(en)(t) sich Lehrmaterial aus dem Inet an, um beim
    Neustart des Schulalltags nicht nachzuhinken.

    Und der Router sendet und sendet.
    Wenn man eine Stunde telefoniert wird das Handy sehr heiß.
    Und so ein Router ist ja auch nur ein Mensch...

    Lösung:
    Router iwie kühl halten und/oder nach Absprache surfen.
    Tagsüber die Eltern, um Geld zu verdienen und abends das/die Kinder,
    um nicht Probleme in der Schule zu bekommen.

    Schönen Tag noch und bleibt gesund! :)

    --
    Kunst kommt von Können, aber wenn man etwas kann ist auch keine Kunst mehr!
  • Neu

    zantinger schrieb:

    Nicht hilfreich
    Schade.

    Dann ändere doch mal bitte den Netzwerknamen sowie das Passwort und
    behalte es erst einmal für Dich.

    Dann surf, wie Du es sonst auch tust.
    Wird der Router nach sagen wir 1 Stunde immer noch extrem warm oder gar
    heiß, muss man von einem Defekt ausgehen.

    Wenn nicht, dann bleibt die Frage, warum der Router offensichtlich so rödelt!

    Habt Ihr einen Smart-TV? Und ein Netflix Abo? Und ein/mehrere Kind/er, die
    sich in der freiwilligen Quarantäne verständlicherweise langweilen?

    Wenn Du die letzten Fragen bejahend beantworten kannst, haben wir eine mögliche
    Ursache!

    Wenn nicht, dann entschuldige bitte.

    Schönen Tag noch :)