• [HOW TO]

    SETUP EasyBox 903 mit Congstar - VoIP, Festnetz, LAN

    Die Easyboxen sind unterschätzt, günstig, vielseitig und eigentlich einfach zu konfigurieren. Nutzbar sind die EasyBox 803A und die EasyBox 903.
    Die 804 sowie die 904 sind speziell für Vodafone gebrandet und können somit leider ausschliesslich für Vodafone genutzt werden.

    Die EB 803A ist für Leitungen bis 16MBit ausgelegt, die hier beschriebene 903 bis 50MBit. Mit der jeweils aktuellsten Firmware beherrschen beide Annex-J.
    Vor dem Anschliessen bitte unbedingt die aktuelle Firmware bei Vodafone herunterladen und offline installieren. Dazu am PC / Tablett / RaspberyPi den Browser öffnen und mit 192.168.2.1 ins Anmeldeportal gelangen. Dort "root" (user) und "123456" (PW) eingeben und schon gelangt man zur Übersicht, sofern man zuvor auf der Rückseite einen Werks-Reset vorgenommen hat. Im Register "Extras" gibt es einen Eintrag "Firmware aktualisieren", Dateipfad eingeben und installieren. Wenn alles glatt ging, startet die EasyBox neu und im Fenster ganz unten links ist die Firmware-Version angezeigt, hier: 30.05.718 .

    Die restlichen Daten so eingeben, wie auf den Screenshots unten gezeigt. Das ganze Setup hat alles in allem keine 15 Minuten gedauert, lediglich sind die Anmeldedaten zum Congstar-Server anders einzugeben, als im Willkommensbrief und den darin enthaltenen Zugangsdaten angegeben. Der Anmeldeserver lautet tel2.congstar.qsc.de . Diese Info fand ich hier im Forum zur Konfiguration der EasyBox803A und nicht im Congstar-Brief mit den Zugangsdaten.

    Sofern kein IP-Telefon genutzt wird, kann auf der Rückseite ein DECT-Telefon oder ein anderes analoges angeschlossen werden, dank S0-Bus aber auch ein ISDN-Telefon.
    Nach der erfolgreichen Einrichtung bitte noch das Administrator-Kennwort ändern, versteht sich von selbst ...


    Fazit:
    Es muss nicht immer eine FritzBox sein, auch andere Väter haben schöne Töchter. Die EasyBox 903 gibt es bei Ebay schon unter €10, meine EasyBox 803A habe ich komplett mit allem drum und dran im Sperrmüll gefunden. Ein Bekannter, übrigens Mitarbeiter der Telekom, nutzt eine Vodafone EasyBox 803A an seinem T-Com-Anschluss und war erstaunt, wie schnell das Einrichten funktionierte.
    Bilder
    • EB903 Übersicht.jpeg

      192,76 kB, 1.920×860, 338 mal angesehen
    • Sprache Einstellungen.jpeg

      140,82 kB, 1.929×864, 206 mal angesehen
    • Rufnummern SIP.jpeg

      93,01 kB, 1.920×860, 179 mal angesehen
    • Daten VC1.jpeg

      74,09 kB, 1.920×860, 174 mal angesehen
  • Hilfreichste Antwort:

  • Hallo Noosy-1a,

    erstklassig :thumbsup: !
    Ich habe deine Erklärung direkt zum HowTo gemacht und wünsche dir viele Likes.

    Meinen Like hast du jedenfalls.

    Ist beeindruckt,
    Fynn
    Bilder
    • EB903 Übersicht.jpeg

      192,76 kB, 1.920×860, 338 mal angesehen
    • Sprache Einstellungen.jpeg

      140,82 kB, 1.929×864, 206 mal angesehen
    • Rufnummern SIP.jpeg

      93,01 kB, 1.920×860, 179 mal angesehen
    • Daten VC1.jpeg

      74,09 kB, 1.920×860, 174 mal angesehen
  • Alle Antworten:

  • Hallo Noosy-1a,

    erstklassig :thumbsup: !
    Ich habe deine Erklärung direkt zum HowTo gemacht und wünsche dir viele Likes.

    Meinen Like hast du jedenfalls.

    Ist beeindruckt,
    Fynn
  • Anbei noch fehlende Screenshots, wo man überall noch Häkchen setzen und Eintragungen vornehmen muss sowie einer Übersicht das Menüs "Extras".

    Noch einige Nachträge:
    Die Vodafone EasyBox 903 beherrscht die Standards ADSL, ADSL2+ als auch VDSL2, WLAN 802.11n mit bis zu 300MBit/s. Gleiches gilt für die Vodafone EasyBox 803A, allerdings kann die lediglich ADSL und ADSL2+ und kein VDSL. ADSL bedeutet grob, maximal 16MBit im Download, VDSL maximal bis zu 50MBit im Download.
    Heisst konkret: Wer eine einfache 16Mbit Leitung hat, kann beide, 803A als auch die 903 nutzen, bei einer 50MBit-Leitung funktionieren zwar auch beide EasyBoxen, jedoch kommen bei der 803A lediglich 16MBit durch die Leitung.

    Wenn alle Einstellungen korrekt vorgenommen worden sind, leuchten die Power-, Internet- und die Telefonie-LED am Router dauerhaft rot. Damit ist die EasyBox bereit.

    Viel Spaß !
    Bilder
    • Daten WAN.jpg

      160,18 kB, 1.920×1.011, 143 mal angesehen
    • Extras FW Backup Undo.jpg

      240,59 kB, 1.920×984, 128 mal angesehen
    • Belohnung.jpg

      264,04 kB, 3.264×2.448, 90 mal angesehen
  • Hallo,

    ich schaffe es nicht. Ich habe die EasyBoxen 803A und die 903 hier und beide erkennen keinen DSL Anschluss. Weder die LED für DSL noch für Telefonie leuchten. Ich habe die neueste Firmware installiert.
    Bei der 803A fällt auf, dass überall von LTE die Rede ist z.Bsp. "LTE ist nicht verbunden" Also gehe ich mal davon aus, dass diese Box speziell für das LTE Zusatzmodul konfiguriert ist.
    Bei der 903 steht nichts von LTE aber die Screens bei der Dateneingaben unterscheiden sich von denen, die ihr hochgeladen habt - es fehlen ein paar Einträge. Ich hänge die beide mal an.
    Kann irgendjemand etwas darüber sagen? Ist meine 903 vielleicht auch nur für LTE geeignet?

    Danke
    Leotse
    Bilder
    • screenshot 01.jpg

      78,73 kB, 950×510, 12 mal angesehen
    • screenshot 02.jpg

      103,26 kB, 917×591, 12 mal angesehen
  • Hey leotse,

    bei dem Gerät von Vodafone bin ich überfragt. Vielleicht mal dort anfragen?
    Ich kann dir nur das Handbuch und das Anschlussbild geben. Sorry.
    Aber vielleicht hat hier ja noch jemand eine Idee?

    MFG
    Mario J.
    Muss man wissen:
    AGB & Preise / Lieferzeit & Versand / Rufnummernmitnahme / Handykonfiguration (Internet & MMS) / Optionsbuchungen Prepaid / Optionsbuchungen Postpaid / Tarifwechsel / Mobilfunknutzung im Ausland / Alles rund um DSL - Einrichtung & Co
    Wenn es um deinen Vertrag oder um deine Kundendaten geht, brauche ich ein paar Daten um einen Blick in dein Kundenkonto werfen zu dürfen!
  • Servus zusammen,

    Beide EasyBoxen auf Werkseinstellung zurückgesetzt ?

    Das mit LTE ist sonderbar. Mir fällt dazu spontan ein: Entweder falsche Firmware eingespielt (die für die 904 - mit LTE...), dann würde das Menü aber auch etwas anderes unter Firmware und Version anzeigen.
    Oder mangels Werks-Reset ist die Box immer noch im LTE-Modus. Ich weiß nicht genau, wie man mit der EB über LTE ins Internet kommt, vermute, es wird über einen USB-Stick sein, der hinten oben eingesteckt wird. Irgendwas sagt der EB, LTE ist eingeschaltet. Ich persönlich würde dann noch einmal einen Werksreset vornehmen.
    Kann auch sein, dass die EB 803 nicht mehr als 16 Mbit/s verträgt. Weiß ich aber nicht, die 903 sollte, sofern technisch OK, in jedem Fall funktionieren.

    Wenn keine Leuchte für Telefon oder Internet leuchtet, noch nicht einmal blau/lila oder weiss, tippe ich auf die Zugangsdaten. Auf deinem Screenshot sehe ich irgendwo einen Eintrag der Zugangsdaten, welcher beim Benuternamen mit "vdsl..." beginnt.
    Bei mir beginnen diese mit "ip/........@congstar.de" . Das ist das, was für Internet im Willkommensbrief eingetragen ist. Der Benutzername für ip-Telefonie lautet bei mir: "tel2.congstar.qsc.de".
    Es kann sein, daß congstar den Anmeldeserver gewechselt hat. Musst Du bei congstar Technik-Hotline in Erfahrung bringen. Frage mal nach, ob sie die Leitung "durchpusten" können.

    Ich denke, es liegt an den Anmeldedaten, genauer am Benutzernamen.
    Falls Du dringend den Internetzugang brauchst: Eine FritzBox 7490 leihen und den (V)DSL-Anschluss damit testen. Zur Not eine von Congstar für vorerst einen Monat mieten.

    Stark bleiben - Du schaffst das !
  • Hey Noosy und Mario,

    Ich habe dann doch bei Congstar angerufen und die haben beim Durchmessen der Leitung einen Fehler gefunden. Der Techniker kam und hat das repariert. Der Techniker, der vier Tage vorher hier war, hatte ein Kabel an Masse angeschlossen und auch sonst noch jede Menge komische Dinge gemacht....
    Dann ging es. Die EB903 sagt "VDSL verbunden", aber die Geschwindigkeit ist nur 14,5 Mbit im Download und knapp über 1,5Mbit im Upload. Der Techniker hat mit seinem Gerät aber maximal 116Mbit gemessen. Ich habe die EB gebraucht gekauft und der Techniker sagte, es könnte auch das VDSL Modem defekt sein und nur das ADSL Modem geht noch. Aber bei Dir Noosy zeigt die Box ja auch nicht wesentlich mehr Geschwindigkeit als 16Mbit - vielleicht ist die Box doch einfach zu alt... Ich bin erstmal zufrieden, weil alles wesentlich schneller wirkt als mit unserem scheidenden 16Mbit LTE von Vodafone...
    Mein Fazit: Für 1,60€ war die EB903 ein Schnäppchen, vielleicht ist sie aber doch zu alt, um real die 50Mbit zu schaffen. Ich werde mir mal irgendwo zum Vergleich ein neueres DSL Modem ausleihen.

    Danke für eure Hilfe
    Leo
    Ps: Congstar vermietet keine Fritzboxen, man kann dort nur eine kaufen.