• TP Link Archer VR2800v - Telefon einrichten

    Moin !

    Schon seit einigen Tagen versuche ich verzweifelt mein Telefon auf dem Router einzurichten. Weder die Hotline, noch der Chat konnten das Problem lösen...



    Ich habe Voreinstellungen für Congstar(Telekom) sowie Congstar(QSC), sowie sonstige Anbieter mit der Registrar Adresse tel2.congstar.de sowie tel2.congstar.plusnet.de probiert.
    Das Vertragspasswort habe ich bereits geändert.
    Telefonnummer: Vorwahl+Rufnummer
    Authentifizierungsid: Vorwahl+Rufnummer@congstar.de

    Die Firmware des Router ist aktuell.

    In den erweiterten Basis Einstellungen wird mir unter anderem folgendes angeboten:



    Bzw eine Erweiterung weiter:



    Bei den Interneteinstellungen stand bei VOIP noch nie verbunden, er versucht immer zu verbinden:



    Kann mir da jemand weiterhelfen ?

    Beste Grüße !
  • Hilfreichste Antwort:

  • Alle Antworten:

  • Hallo mo1n,

    da wir den Router selber nicht vertreiben, bin ich da leider auch überfragt und kann dir nicht wirklich helfen.
    Ich setzte hier mal auf die Commuity, vielleicht hat jemand anderes eine Idee?

    Viele Grüße Bea
    Wissenswertes:
    AGB & Preise / Lieferzeit & Versand / Rufnummernmitnahme / Handykonfiguration (Internet & MMS) / Optionsbuchungen Prepaid / Optionsbuchungen Postpaid / Tarifwechsel / Mobilfunknutzung im Ausland / Alles rund um DSL - Einrichtung & Co
    __________________________________________________________________________________________
    Damit wir euch helfen können, hinterlegt bitte eure Daten in eurem Benutzerprofil: Mehr Infos dazu gibt's hier
  • Hey @mo1n,

    schade.
    Wie gesagt können wir für deinen Router leider keinen Support anbieten und hoffen hier mal auf unsere große und kompetente, meist allwissende Community ;) .

    Beste Grüße Patrick
    "Zur schnelleren Bearbeitung, hinterlegt doch bitte alle eure Kundennummer, congstar Rufnummer und vollen Namen in euer Forenprofil, diese sind nur für uns Moderatoren einzusehen. Somit können wir direkt auf euer Kundenkonto zugreifen und das erleichtert die Diagnose bei Fehler- und Problembehandlung."
  • mo1n schrieb:

    Es gibt irgendwie keine Verbindung zum DNS Server von Congstar oder ist geblockt.
    ?
    Das, was du aufrufst ist aber nicht der "DNS-Server" von Congstar.

    plusnet.de/ und congstar.de/ sind ganz normal zu erreichen. Auch per nslookup.

    nslookup congstar.de
    Server: 192.168.2.1
    Address: 192.168.2.1#53

    Non-authoritative answer:
    Name: congstar.de
    Address: 83.125.118.43



    Die 8.8.8.8 ist eder DNS-Server, und zwar der von Freund Google.

    Den Registrar tel.congstar.de (das ist ein SIP-Proxy und hat nichts mit DNS zu tun) kannst du nicht so einfach "aufrufen". Da musst du schon in seiner Sprache sprechen.



    mo1n schrieb:

    Ich habe Voreinstellungen für Congstar(Telekom) sowie Congstar(QSC), sowie sonstige Anbieter mit der Registrar Adresse tel2.congstar.de sowie tel2.congstar.plusnet.de probiert.
    Musstest du "probieren"?
    Bekommt man die Zugangsdaten nicht bei Vertragsabschluß von Congstar?
    Ich habe alle Daten komplett von meinem Provider bekommen.

    Bestimmt meldet sich gleich ein Supporter und gibt sie dir nochmal.
    Raten und probieren bringt meistens nichts....

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ohneLTE ()

  • ohneLTE schrieb:

    mo1n schrieb:

    Es gibt irgendwie keine Verbindung zum DNS Server von Congstar oder ist geblockt.
    ?Das, was du aufrufst ist aber nicht der "DNS-Server" von Congstar.

    plusnet.de/ und congstar.de/ sind ganz normal zu erreichen. Auch per nslookup.

    nslookup congstar.de
    Server: 192.168.2.1
    Address: 192.168.2.1#53

    Non-authoritative answer:
    Name: congstar.de
    Address: 83.125.118.43



    Die 8.8.8.8 ist eder DNS-Server, und zwar der von Freund Google.

    Den Registrar tel.congstar.de (das ist ein SIP-Proxy und hat nichts mit DNS zu tun) kannst du nicht so einfach "aufrufen". Da musst du schon in seiner Sprache sprechen.
    Das kam von dem Techniker von TP Link.

    Klar, Zugangsdatem kamen von Congstar. Als Host wird tel2.congstar.de genannt, bzw der Support hat zusätzlich tel2.congstar.plusnet.de genannt. Jedoch scheinen diese Adressen von meinen PC / Router nicht erreichbar zu sein.
  • Hallo @mo1n,

    ich denke ja das es tatsächlich ein Routerproblem ist, da dein Gerät offensichtlich nicht von congstar kommt, ist der Support für die Forenmoderatoren begrenzt.

    Ich habe folgende Idee, du kannst mal versuchen beim Benutzernamen das "@congstar.de" wegzulassen und testweise den alten Registar "tel2.congstar.qsc.de" zu probieren...

    Viel Erfolg....
  • mo1n schrieb:

    ...tel2.congstar.de...tel2.congstar.plusnet.de...
    Jedoch scheinen diese Adressen von meinen PC / Router nicht erreichbar zu sein.
    Die "Adressen" sind congstar.de und plusnet.de!
    Kannst du denn congstar.de/ ansehen?
    Wenn du die erreichen kannst, kannst du auch deren "Unterdienste" erreichen. Das "tel2" ist nur eine Unter-(Sub-)Domain, eine Untergliederung.


    Fast immer sind die Zugangsdaten (Authentifizerungs-ID u.a.) das Problem.
    Wenn du die hast und auch kein Tippfehler vorliegt, würde ich nochmal bei TP Link nachfragen. Vielleicht weiß ein anderer Supporter mehr oder kann bei der Dateneingabe Schritt für Schritt mithelfen
  • ohneLTE schrieb:

    mo1n schrieb:

    ...tel2.congstar.de...tel2.congstar.plusnet.de...
    Jedoch scheinen diese Adressen von meinen PC / Router nicht erreichbar zu sein.
    Die "Adressen" sind congstar.de und plusnet.de!Kannst du denn congstar.de/ ansehen?
    Wenn du die erreichen kannst, kannst du auch deren "Unterdienste" erreichen. Das "tel2" ist nur eine Unter-(Sub-)Domain, eine Untergliederung.


    Fast immer sind die Zugangsdaten (Authentifizerungs-ID u.a.) das Problem.
    Wenn du die hast und auch kein Tippfehler vorliegt, würde ich nochmal bei TP Link nachfragen. Vielleicht weiß ein anderer Supporter mehr oder kann bei der Dateneingabe Schritt für Schritt mithelfen
    Die Zugangsdaten habe ich mehrfach überprüft. Es waren 2 Techniker von TP Link per TeamView auf dem PC. Eine Stunde haben die da rumgefummelt. Zwar nur Englisch sprechend. Aber laut denen stimmt was mit den DNS Einstellungen bei Congstar nicht....
    Die waren unter anderem per google auf der Suche nach weiteren SIP Einstellungen für Congstar.
  • mo1n schrieb:

    Wieso kann ich mit dem Web Browser Congstar.de erreichen, aber nicht anpingen ?
    Weil Congstar das nicht will.
    Du kannst Congstar auch anpingen, Congstar antwortet nur nicht auf ein ping.
    (Das darf Congstar auch, es ist nichts Verwerfliches.)
    Dein Problem ist aber nicht ping sondern sip. ;)

    Solche Fragen wären in einem Netzwerkforum besser aufgehoben.
    Ein "ping" hat nichts mit DNS und auch nichts mit "sip" oder sonstiges zu deinem Problems zu tun.
    Das sind alles unterschiedliche Dinge.

    PS: Ich bin überzeugt, dass du an irgendeiner Stelle falsche (Identifikations-) Werte eingibst. Allerdings weiß ich es natürlich nicht wirklich.