Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Regelmäßiger Sim-Karten Ausfall und kein Internet in Spanien.

    • Noch keine hilfreichste Antwort.
    Hallo liebes Congstar Team,

    Seit ein paar Wochen fällt bei mir mehrmals täglich die Sim Karte aus, im Handy steht dann nur noch "No sim card - emergency calls only". Um dies zu beheben muss ich das Handy (ein Xiaomi Redmi 3S) komplett neustarten. Danach funktioniert es wieder eine Weile. Die Ausfälle passieren teilweise auch ganz plötzlich, etwa wenn jemand anruft und ich den Anruf entgegennehmen möchte - zack ist die Verbindung weg. Ich hatte schon versucht, den Kartenslot zu säubern aber daran lag es offenbar nicht, ist die Sim evtl. defekt? Heute auch wieder, vor etwa 10 Minuten musste ich neustarten, sonst kann mich niemand anrufen.


    Zweites Anliegen: Ich war letzten September in Spanien unterwegs und das Datenroaming funktionierte nicht. Absolut kein Internet, auch nicht in den Städten. Habe dann im Forum nachgelesen und die APN Einstellungen überprüft (internet.telekom, congstar, cs, ... usw.) aber es hat nicht funktioniert. Da ich einen weiteren Spanienbesuch plane, würde ich mich freuen wenn es nächstes Mal klappt :)

    Danke und Gruß!
  • Hi @Sunny0397,

    das Roaming ist für deine Nummer korrekt eingerichtet und die Nummer sollte alles nutzen können. War das Datenroaming im Handy eingeschaltet?

    Bezüglich der sporadischen Ausfälle deiner SIM-Karte: Konntest du den Test in einem anderen Gerät schon durchführen?

    Gruß Max
  • Hi, ich bin noch da! ;)

    Also kurz nach meinem letzten Posting hier im Forum hatte ich noch ein paar weitere Sim-Ausfälle über mehrere Stunden (im selben Handy). Seit dem ist aber Ruhe und es scheint alles zu funktionieren, weshalb ich die Sim auch noch nicht im anderen Gerät getestet habe. Ist ein wenig schwierig, da die Akku nicht mehr will und ich ja auf Erreichbarkeit unterwegs angewiesen bin. Sollte die Sim nun nach längerem Funktionieren abermals wieder ausfallen, werde ich aber definitiv nochmal das Gerät wechseln, ggf. aus dem Bekanntenkreis ein Zweithandy leihen oder so.

    Kurz und knapp: Sollte ich weiterhin Probleme haben melde ich mich nochmal, evtl. müsste ich die Sim dann auch austauschen - aber mal sehen!

    Danke auch für's Nachschauen beim Daten-Roaming, ich werde es nächste Woche direkt testen können :)

    Danke und Gruß!
  • Dankeschön! :)

    Leider funktioniert das mit dem Datenroaming immer noch nicht. In der Statusleiste sieht man volle Balken, jedoch ohne H+, E, oder sonstiges Zeichen. Also er ist sozusagen verbunden aber es findet keine Datenübertragung statt.

    Hier mal alle aktuellen Einstellungen die ich im Handy dazu finden konnte:

    Mobile data: aktiv
    Roaming: aktiv
    Enhanced 4G LTE mode: aktiv
    Preferred network type: Global
    CDMA roaming mode: automatic
    COMA subscription: RUIM / SIM

    Automatic network: on (verbunden mit Movistar)
    Acess point name: Congstar
    APN: internet.telekom
    Proxy: kein
    Port: 21
    Username: congstar
    Passwort: cs
    Server: internet.telekom
    MMS: kein Eintrag
    MCC: 262
    MNC: 01
    Authentication type: PAP or CHAP
    APN type: default, supl
    APN und APN Roaming Protocol: IPV4 / IPV6
    MVNO type: GID
    MVNO value: 44

    Was mache ich falsch? Wie kann das Roaming funktionieren?

    Gruß!