• Eckli

    Kein Zugriff auf Surfstick über Browser möglich

      Hallo,
      Seit 2 Wochen versuche ich, mit meinem Surfstick ins Internet zu kommen. Das erste Problem, der Stick ist über den Browser nicht zu erreichen (http://...). Alle Tests über Windows sagen, der Stick ist vorhanden, und würde funktionieren. Kann man auch sehen, dass der Stick selbst eine Verbindung zum Internet hat. Firmware- Update habe ich gemacht, Betriebssytem ist Windows 7. Den Stick habe auch schon ohne Virenscanner offline installiert, hat auch nichts gebracht. Beim Versuch über Netzwerkverbindung zu starten, kommt die Fehlermeldung 651. Da ist anscheinend die Ursache ein falscher/ defekter Treiber. Hab ich auch getauscht, obwohl der sich auf LAN- Verbindungen bezieht, der Stick aber eine WAN- Verbindung will (LAN geht, WLAN auch). Kennt jemand das Problem, und kann mir eventuell helfen? Service Chat und Hotline sind leider inzwischen auch ratlos.

    • Zur hilfreichsten Antwort springen

      Hi



      du hast aber schon, wenn du mit dem Stick eine Internetverbindung herstellen willst, das LAN-Kabel ausgesteckt und WLAN ausgeschaltet - sonst kann das gar nicht klappen.


      Hast du eine Möglichkeit, das Netz, also congstar manuell auszuwählen und dich so im Netz zu registrieren?


      Gruß yew

    • Eckli

      LAN ist immer ausgesteckt, das habe ich nur wegen der Fehlermeldung versuchsweise eingesteckt (hat sich sofort verbunden). WLAN war auch aus, bzw. habe ich bei den Verbindungsversuchen ausgeschaltet. Hatte ich nebenbei bemerkt, dass dann natürlich gar nichts geht.
      Manuell klappt die Anwahl leider auch nicht. Alle Einstellungen in den Verbindungseinstellungen, die ich im Forum gefunden habe, habe ich geändert, es kommt immer der Fehler 651, mit dem Hinweis: "das Modem (oder ein anderes Gerät) hat einen Fehler gemeldet".
      Nebenbei: ist es normal, dass der Stick heiß wird?


      Gruß


      Eckli

    • Adrian P.

      Hallo Eckli,


      Herzlich Willkommen im congstar Forum :thumbup:


      Der Fehler "651" bezieht sich tatsächlich auf deine LAN-Karte oder LAN Onboard Anschluß (Allgemeines WIN 7 Problem)
      Generell kann es helfen wenn du die USB Treiber einmal überprüfst.
      Auch wäre es hilfreich zu wissen welches Security-Programm du benutzt.
      Verbindungen muss man in Security-Programmen teilweise trotzdem extra freigeben.


      Bei Hardware kann es vorkommen, das diese warm wird.


      Welchen Stick hast du genau?



      Gruß
      Adrian

    • Dir ist schon klar, dass W-Lan nichts mit der Verbindung via Surf-Stick zu tun hat? Der funkt ja selbst und hat mit dem W-Lan Adapter deines Rechners nichts zu tun. :rolleyes:


      Ich würde mal mit den Basics anfangen und hier lesen. Findet man im richtigen Forum natürlich leichter, vielleicht sollte da mal ein Mopped aktiv werden. :whistling:

    • Eckli

      Generell kann es helfen wenn du die USB Treiber einmal überprüfst.


      Hallo Adrian,


      Vielen Dank für deine Unterstützung. Ich drehe schon fast durch, weil ich seit 2 Wochen fast nichts anderes mache, als dieses blöde Dinge versuchen zum laufen zu bringen.
      Ich habe die Gerätetreiber überprüft. Kannst du mir sagen, wo ich die USB- Treiber finde?
      Mein Security Programm ist Kaspersky.
      Der Stick ist der MF 667.


      Hallo Thunder,


      Jipp, WLAN, LAN und WAN unterscheiden sich. Der Tip mit den Basics hilft leider auch nicht weiter, denn egal, was ich mache, der Doppelklick auf das Icon ist erfolglos, meine beiden Laptops, auf denen ich versuche, den Stick zu installieren, finden ihn nicht. Installiert habe ich als Letztes den Stick offline (WLAN ausgeschaltet, LAN getrennt, Kaspersky und Firewall abgeschaltet), da ich mir nicht sicher war, ob eines dieser Dinge eine richtige Installation verhindert. Gleiches Ergebnis, wie beschrieben. WLAN und LAN sind außerdem nie gemeinsam an, LAN nutze ich nur zum Downloaden größerer Datenmengen, sonst WLAN. Diese beiden Verbindungen hatte ich nur wegen dem Fehler 651 erwähnt, der erscheint nur mit dem Stick, nicht mit der LAN- Verbindung, wo er ja eigentlich das Problem sein soll. Da ich nicht direkt auf den Stick zugreifen kann, versuchte ich über "Netzwerk und Internet" eine Verbindung zu bekommen. Dort sehe ich auch, dass der Stick eine Verbindung ins Internet hat (Klicken auf das Verbindungssymbol), ein Zugriff aber nicht möglich ist.


      Vielen Dank euch beiden,


      Gruß


      Eckli

    • Eckli

      Hallo Markus,


      Mit der alten Kaspersky Version ging wenigstens einmal die Browserseite auf. Leider hat es auch nicht weiter geholfen. Ins Internet bin ich damit immer noch nicht gekommen.


      Gruß


      Eckli

    • Adrian P.

      Hallo Eckli,


      Zitat

      Mit der alten Kaspersky Version ging wenigstens einmal die Browserseite auf


      Heißt das, dass vorher kein Browser zu öffnen war?
      Das würde für mich danach klingen als würde da etwas blocken.


      Kannst du denn die Adminoberfläche des Sticks öffnen?



      Gruß
      Adrian

    • Hilfreichste Antwort
    • Mit der alten Kaspersky Version ging wenigstens einmal die Browserseite auf. Leider hat es auch nicht weiter geholfen. Ins Internet bin ich damit immer noch nicht gekommen.


      Hallo :)


      teste es einmal mit einem sauberen Systemstart. How to perform a clean boot in Windows


      Besser wäre die vollständige und rückstandsfreie Deinstallation dieser unnützen Systembremse. Aktiviere stattdessen die Windows Firewall.


      Gruß Ingo

    • Eckli

      Hallo,


      Der Tipp mit dem clean startup, der wars! Alle Treiber konnte ich abstellen, bis auf Kaspersky. Habe Kaspersky deinstaliert, und Avira aufgespielt, jetzt gehts. Der Stick wurde davor getauscht von Congstar (deshalb habe ich mich solange nicht gemeldet), ohne Erfolg. 2 andere Sticks (Huawei) und anderer Provider haben sofort funktioniert.
      Ich setze mich mit Kaspersky in Verbindung, wenn ich dann hoffentlich eine Lösung habe, dann poste ich die noch. Das, was über den Huawei- Stick geschrieben wurde, das half bei ZTE leider nicht.


      Danke an alle


      Eckli

    • Eckli

      Hallo,


      Mit der neusten Version von Kaspersky funktioniert der Stick. Im Kaspersky- Forum ist dieses Problem auch besprochen worden, bin also nicht alleine mit dem Problem.

      Gruß
      Eckli