• Verdant01

    Schlechteres mobiles Internet nach Tarifwechsel

      Hallo Leute,


      ich bin inzwischen seit gut 4 Jahren bei Congstar und habe Anfang des Monats den Tarif gewechselt (von congstar Allnet Flat S zu congstar Allnet Flat), da ich ein höheres Datenvolumen + neues Handy haben wollte. Der Tarifwechsel ist seit Samstag aktiv, das neue Handy (Galaxy S 8) habe ich bereits auch (aber kann es noch nicht nutzen, da ich nicht daran gedacht habe, dass es eine andere SIM Karte benötigt). Daher muss ich jetzt erstmal weiterhin mein S4 benutzen bis die neue SIM Karte kommt. Nur habe ich seit dem Tarifwechsel ständig das Problem, dass bei mir in der Stadt (Mülheim an der Ruhr) das mobile Internet mehrfach in der Minute zwischen H+ und 3G wechselt. Soll heissen, dass ich keine wirklich stabile Verbindung habe. Das war vor dem Wechsel nicht der Fall, da hatte ich durchgehend LTE und nur an nicht-städtischen Gebieten mal H+ oder schlechteres Internet. Ich bin bisher immer sehr zufrieden mit Congstar gewesen, aber das ist so schon sehr nervig, wenn man nicht mal durchgehend Apps benutzen kann, die Internetzugriff benötigen. Kann das eventuell an meinem "alten" S4 liegen und wird beim S8 wieder stabil sein? In eurem Link zur Erreichbarkeit des mobilen Internets ist bei mir in Mülheim auch kein schlechter Empfang für HSDPA zu erkennen, daher wüsste ich gerne, woran das liegen könnte und ob es sich beheben lässt und das ihr kein LTE anbietet, weiss ich auch, aber hatte mich eigentlich auf die Erreichbarkeit von HSDPA in meinem Gebiet verlassen...


      Gruß
      Christian

    • Zur hilfreichsten Antwort springen
    • Kim S.

      Hallo Verdant01,


      hast du schon versucht, die Netzeinwahl bei deinem Handy auf 3G zu beschränken? Oft liegt dieser Wechsel daran, dass das Handy immer wieder vergeblich versucht, sich ins LTE Netz einzuwählen und daher diese Sprünge resultieren. Die Netzwahl kannst du in den Einstellungen des Handys bearbeiten.


      Gruß
      Kim S. :)

    • Verdant01

      Hallo Kim,


      ich kann bei meinem Handy zwischen den 4 Möglichkeiten wählen:


      -LTE/WCDMA/GSM
      -WCDMA/GSM
      - nur WCDMA
      - nur GSM


      Der erste Punkt war aktiviert. Jetzt habe ich den zweiten genommen und trotzdem das gleiche Hin und Her wie vorher... beim dritten genauso und beim vierten gibt's nur E, was noch schlimmer ist als 3G ;)
      Gibt's sonst noch irgendwas, was ich selber ändern kann oder ist es vielleicht sowieso beim S8 anders?


      Gruß
      Christian

    • Hilfreichste Antwort
    • Hallo Verdant01,


      ich hab mir mal die Störungsmeldungen für deinen Wohnort angeschaut. Dort gab am 11.4. eine Störung und seit dem verschiedene Wartungsarbeiten am Netz. Eventuell ist der Hund auch da begraben und es wird nach Ende der Wartungsarbeiten wieder flüssig laufen.
      Die letzten Arbeiten sollen am 21.04.2017 gegen 18 Uhr abgeschlossen sein. Danach am besten einmal das Handy neustarten. Halte uns auf dem Laufenden ob es danach besser ist oder das Problem weiter anhält.


      Gruß Bea

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Verdant01

      Hallo Bea,


      das könnte die Begründung sein, da ich gestern Nachmittag in Bochum war und da war das Netz sehr stabil. Vielleicht habe ich bis dahin auch meine benötigte SIM Karte und das Problem hat sich sowieso erledigt. Ich halte euch auf dem Laufenden.