Unser Cyber Deal kommt so gut an, dass gerade alle Service Kanäle überlastet sind. Bitte seht davon ab, euch auf mehreren Kanälen gleichzeitig zu melden und bringt einfach etwas Geduld mit. Auch hier im Forum bekommt ihr sicher eure Antwort - es dauert nur etwas länger als ihr es von uns gewohnt seid 😊.
  • Ich will es: Router RUT500 mit congstar

      Hallo, ich bekomme mit dem Router RUT500 und der congstar-SIM keine Verbindung ins Internet.


      Ich habe es mit den Daten in


      Mobil surfen mit congstar - automatische und manuelle Einstellungen zum mobilen Internet / APN - Prepaid wie ich will - congstar Support Forum


      (erster Block mit PAP)
      eingerichtet, Im Router wird auch "connected" und "Operator telekom.de" (bei Signalstärke ca. -70dBm) angezeigt, aber es wird keine iPv4-Adresse in WAN angezeigt - also keine Verbindung...


      Übrigens kein Problem mit Aldi-Talk und simyo-SIM.


      Muss ich da auf congstar verzichten???

    • Zur hilfreichsten Antwort springen
    • Hallo und Willkommen im Forum -tf-,


      bedauerlicherweise kann ich mir deine Daten nicht aufrufen, da deine hier hinterlegte E-Mailadresse anscheinend nicht mit der im Kundencenter übereinstimmt.


      Funktioniert die congstar SIM-Karte denn in anderen Geräten? Nicht, dass die Karte ggf. noch nicht ganz aktiv ist.


      Ist im Log des Routers eine Fehlermeldung zu erkennen?


      Viele Grüße,
      Ben

    • Ja, da steht es:


      Jan 28 16:04:25 Teltonika daemon.notice netifd: Interface 'ppp' is now down
      Jan 28 16:04:26 Teltonika user.notice root: 3g.sh: setting "pppd" to debug mode
      Jan 28 16:04:27 Teltonika daemon.notice pppd[3745]: pppd 2.4.5 started by root, uid 0
      Jan 28 16:04:27 Teltonika daemon.info pppd[3745]: Using interface 3g-ppp
      Jan 28 16:04:27 Teltonika daemon.notice pppd[3745]: local IP address 10.64.64.64
      Jan 28 16:04:27 Teltonika daemon.notice pppd[3745]: remote IP address 10.112.112.112
      Jan 28 16:04:29 Teltonika daemon.info pppd[3745]: Starting link
      Jan 28 16:04:33 Teltonika daemon.debug pppd[3745]: Script USE_APN=internet.telekom /usr/sbin/chat -t5 -V -E -f /etc/chatscripts/3g.chat 2> /tmp/modcheck_log || (ret=$? && echo ERROR > /tmp/modcheck_log && return $ret) finished (pid 3750), status = 0x5
      Jan 28 16:04:33 Teltonika daemon.err pppd[3745]: Connect script failed
      Jan 28 16:04:34 Teltonika daemon.info pppd[3745]: Exit.


      und das wird ständig wiederholt.
      (die Änderung der Zeitangaben merkt sich der RUT500 beim Herunterfahren nicht).

      Hallo -tf-,


      kannst du bitte nochmal deine E-Mail-Adresse prüfen? Ich kann dich leider weiterhin nicht finden.


      Viele Grüße, Tatiana

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

      Hallo nochmal :)


      Diese Mail-Adresse sollte es jetzt sein, danke dir.
      Leider ist es nicht möglich das bei uns in der Technik nachzustellen, tut mir leid.
      Aber um das Problem nochmal zusammenzufassen:
      Du benutzt eine congstar Prepaid wie ich will - SIM-Karte in einem Router RUT500?
      Die APN-Daten hast du ja wie oben beschrieben schon geprüft. Bist du sicher, dass der Router mit unserer SIM kompatibel ist? Liegt vielleicht irgendeine Art von Sperre für das D1-Netz auf dem Router?


      Viele Grüße, Tatiana

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Glaubst du jetzt ernsthaft, dass sich irgendwer bei Congstar für 100 € ein Gerät kauft, nochmal eine unbekannte Zeit für Tests reinsteckt (xxx € ), damit ein einzelner Kunde damit seine Prepaid-Karte vielleicht nutzen kann? Und wann glaubst du, rechnet sich das für Congstar? Wieviele € musst du da wohl verbrauchen, damit sich das jemals lohnt?


      Hast du eine Ahnung, wieviel verschiedene Hardware es auf dem Markt gibt? Soll das für jedes Modell gemacht werden? Dafür hat nichtmal die Telekom selbst genug Personal und/oder Geld...

    • Hallo thunder, das ist total lieb, dass du dich für mein Problem interessierst!


      Aber vielleicht weißt du ja einen anderen G3-Router, den man per SMS rebooten
      oder seinen Status abrufen oder sein WLAN an- und ausschalten oder ... kann?


      Und der dann auch noch mit congstar kompatibel ist?


      Übrigens hatte ich bis jetzt von congstar nicht den Eindruck, dass es dort nur um Profitmaximierung geht, sondern dass auch die WehWehchen der Nutzer zählen...

    • Hallo Tatiana,
      nach den Angaben im RUT500-Manual dürften da keine technischen Probleme bestehen: er sollte auch im 900 MHz-Band arbeiten:


      GSM/GPRS/EDGE (RUT500)
       850/900/1800/1900 MHz
       Power Class 4 (2 W, 33 dBm) for GSM/GPRS 850/900 MHz bands
       Power Class 1 (1 W, 30 dBm) for GSM/GPRS 1800/1900 Mhz bands
       Power Class E2 (0.5 W, 27 dBm) for EDGE 850/900 MHz bands
       Power Class E2 (0.4 W, 26 dBm) for EDGE 1800/1900 MHz bands
       GSM: 14.4 Kbps DL/14.4 Kbps UL
       GPRS: 85.6 Kbps DL/42.8 Kbps UL (class 10)
       EDGE: 236.8 Kbps DL/118.4 Kbps UL (class 10)


      Außerdem: er meldet
      "connected"
      "Operator telekom.de"
      "Operator state registered (home)"
      "Connection type 3G (WCDMA)"


      - nur eben keine IPv4-Adresse und kein Gateway unter WAN


      Viele Grüße

    • Hallo -tf-,


      in dem FAQ-Thread zum mobilen Surfen mit congstar sind ja verschiedene APN-Einstellungen zu finden.
      Hast du bereits die verschiedenen APN-Einstellungen ausprobiert, z.B. auch die für den Internet Stick und HTC Geräte?


      Wo hast du diesen Router denn erworben, wenn ich ein mal fragen darf?
      Wäre es möglich, dass dieser mit einem SIM- oder NET-lock ausgestattet worden ist, sodass die Verbindung mit einer congstar SIM-Karte automatisch abgebrochen wird?
      Da laut deinen Angaben der RUT500 die Verbindung mit anderen SIM-Karten problemlos aufbauen kann und auch die congstar SIM-Karte mit einem anderen Endgerät problemlos die Verbindung zum mobilen Netzwerk aufbauen kann, muss die Störung ja irgendwie bei der Verbindung von SIM-Karte und Endgerät zustande kommen.


      Hast du bereits in das Gerätehandbuch geschaut und / oder beim Hersteller nach einer möglichen Störungsquelle geschaut / nachgefragt?
      Der RUT500 ist ja bereits ein paar Jahre alt und wurde vom Hersteller durch diverse Nachfolgemodelle abgelöst. Nach Updates für die Firmware hast du bereits geschaut?


      Selbstverständlich möchten wir dich auch weiterhin bei deinem "Wehwehchen" unterstützen, aber da es sich hierbei nicht um Hardware handelt, die congstar selbst vertreibt, können wir eine Kompatibilität auch leider nicht garantieren.



      Viele Grüße,


      Gerrit

    • Hallo Gerrit,
      ja, ich habe ALLES ausprobiert, wobei in der HTC-Version ja nicht nach PAP bzw. CHAP unterschieden wird.
      (RUT500: erst wenn man statt "automatisch" PAP bzw. CHAP auswählt kann man Benutzername und Passwort eingeben.)


      Den RUT500 habe ich erst mal zum Ausprobieren von einer Firma bekommen, die Geräte zur Überwachung von Solaranlagen verkauft.
      Klar: Manual und Herstellerseite und alles erreichbare im Internet habe ich schon abgeklappert.
      An der Frage nach einem Firmware-Update bin ich dran - scheint nicht so einfach zu sein...


      Das Verrückte ist ja, dass er sich im Telekom-Netz mit 3G einbucht, aber dann keine IP und keine Gatewayadresse bekommt...


      Viele Grüße

    • Hilfreichste Antwort
    • Hallo -tf-,


      was man auch nie ausschließen kann ist ein Gerätedefekt. Hast du mal andere Karten, ggf. von anderen Anbietern, in dem Router ausprobiert?


      Grundsätzlich möchte auch ich dich bitten Kontakt mit dem Hersteller des Routers aufzunehmen. Bei Fremdhardware sind unsere Möglichkeiten leider recht beschränkt.


      Abgesehen davon gibt es in deinem Wohnort eine Netzstörung, die voraussichtlich bis zum 11.08.2017 andauern wird. Das muss nicht zwingend der Grund sein warum es nicht funktioniert, allerdings haben Netzstörungen die verschiedensten Auswirkungen.


      LG


      Mark

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mark O. ()

    • Hallo -tf-,


      selbstverständlich würden wir uns darüber freuen, wenn du uns weiterhin auf dem Laufenden halten oder im Idealfall gar die Störursache mitteilen könntest, sollte eine solche gefunden und behoben werden können. Gerne sind wir hier auch weiter für dich behilflich, sollten dir weitere Informationen vorliegen, von denen du glaubst, sie könnten vielleicht relevant sein. Hier im Forum sind ja auch diverse andere User aktiv, die dir gerne nach Möglichkeit ebenfalls weiterhelfen würden. ^^


      Hast du bzgl. der Netzstörung den mobilen Router bereits an einem anderen Ort getestet?
      Hast du vielleicht die Möglichkeit, eine andere SIM-Karte aus dem D1-Netz der deutschen Telekom AG zu verwenden, um den Router auf einen Net-lock zu testen?



      Viele Grüße,


      Gerrit