Hallo XDA-Forum-Fan,


    entschuldige die Wartezeit durch das Wochenende + Feiertag.


    Wir hatten bereits Kontakt zu allen Herstellern aufgenommen. Um die Funktion nutzen zu können, muss von Asus bzw Zenfone noch ein Update aufgespielt werden. Ob und wann dies der Fall sein wird, kann ich dir allerdings nicht sagen.


    Gruß Steffi

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

  • Hallo, ich habe ein Sony Xperia 5 II (XQ-AS52) mit der neuesten offiziellen Firmware 58.1.A.5.330. VoLTE ist aktiviert, WLAN Call eingeschaltet.

    Zu Hause habe ich miserablen Mobilfunkempfang (aber es gibt gerade so Empfang). Vor der Einführung von WLAN Call konnte ich zu Hause kaum telefonieren, und wenn, dann nur mit sehr schlechter Qualität, Aussetzern etc. Jetzt aktiviert das Handy manchmal die Funktion, und dann kann ich logischerweise auch perfekt telefonieren. Häufig wird WLAN Call aber nicht aktiviert. Wenn ich dann einen Anruf mache, ist es oft sogar so, dass das Handy sagt 'kein Mobilfunknetz verfügbar, verbinde dich mit einem WLAN, um WLAN Call zu benutzen' - aber ich bin ja mit meinem WLAN verbunden. Häufig bin ich auch nicht erreichbar, wenn Leute versuchen, mich anzurufen.

    Manchmal hilft ein Neustart; manchmal hilft es, VoLTE aus- und wieder einzuschalten, meistens hilft aber nichts. Es geht einfach nicht. Stunden oder Tage später ist WLAN Call dann plötzlich mal wieder aktiv.

    Ist das ein bekanntes Problem? Gibt es irgendwo eine verborgene Einstellung, um das zu verbessern?

  • Versuche mal in den Flugmodus zu gehen und danach nur Wlan einzuschalten, damit das Telekomnetz aus ist.

    Hab ich doch längst probiert - dann kommt die genannte Meldung ('kein Mobilfunknetz verfügbar, stellen Sie sicher, dass WLAN verbunden ist' oder so ähnlich).

    Edit: Habs jetzt nochmal probiert, und jetzt hat es funktioniert. Habe es aber genau so schon öfters ohne Erfolg probiert. Nach dem Ausschalten des Flugmodus dauert es aber nur wenige Sekunden, bis das Telefon wieder auf LTE umschaltet.

  • den Flugmodus aktivieren und anlassen, dann nur WLAN einschalten, so dass weiterhin keine Verbindung zum Mobilfunknetz besteht.

    Ja, das funktioniert manchmal, aber auch nicht immer. Und ist natürlich keine Ideallösung (ich müsste ja jedes Mal, wenn ich das Haus verlasse und zurückkomme, umschalten, um erreichbar zu sein). Aber dann müssen wir vielleicht abwarten, ob irgendwann eine verbesserte Software kommt.

    Hey pentium75 ,


    ich fürchte die besten Tipps wurden hier schon genannt, ich hab leider auch keinen anderen schlauen Ratschlag. Wäre natürlich wünschenswert, wenn für dich demnächst ein Softwareupdate käme, mit dem sowas (hoffentlich) gefixt wird.


    Liebe Grüße Conny

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

  • Hallo Forum, hallo Congstar Team


    Ich habe seit gestern kein WLAN Call mehr. Habe ein Samsung S10. SM-G973F/DS

    WLAN Call Button aktiviert. Kein WLAN Call aktiv. Flugmodus an. WLAN Call quasi erzwingen. Geht nicht!

    Hängt das mit dem Sicherheitsupdate von gestern zusammen ?! Sicherheitsupdate August von Samsung wurde gestern auf mein Handy aufgespielt. OTA. Seitdem habe ich kein WLAN Call mehr in der Bude. Super. Dabei bin ich drauf angewiesen. Liegt das an Samung mit dem Update für das ehemalige Flaggschiff oder ist was bei der Telekom/Congstar, dass noch mehr Leute dieses Problem zur Zeit haben?.


    PS: Ich muss dazu sagen, in meinem Slot 1 ist eine o2 Unlimited Karte. Zu Testzwecken. Dort klappt WLAN Call. Nur die Congstar Karte ist für WLAN Call wie gesperrt und der IPsec ist zu.

    Jetzt habe ich herausgefunden, IMS Dienste bei der Congstar Karte Slot sind nicht aktiviert. Also auch kein VoLTE! Trotz Schalter VoLTE aktiv in den Einstellungen. Anrufe gehen direkt in GSM. Ganz toll.


    Gruß

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von merlin1986 ()

    Hey merlin1986 ,


    generell tippe ich dennoch eher auf das Softwareupdate, auch wenn C.Merkel keine Probleme hat. Hast du dein Handy seitdem neu gestartet und geprüft, ob das Update komplett durchgelaufen ist?

    Kannst du die Karte ansonsten auch mal in einem anderen Gerät testen? Ich hab vorhin auch mal im Kundenkonto geschaut, WLAN-Call ist noch immer angehakt, also wurde theoretisch verfügbar gemacht. Das kann ich also schonmal ausschließen :/ .


    Liebe Grüße Conny

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

  • Es klappt wieder. VoLTE und WlanCall klappt wieder. IMS Status wieder REGISTRIERT.

    Ich habe einen tollen Tipp bekommen.

    Samsung Members Community. Per App.


    Netzwerkeinstellungen zurücksetzen. In den Einstellungen unter Allgemeine Verwaltung.

    Und siehe da. Ohne Probleme.


    Das es so einfach geht, wow. Ohne Handy zurücksetzen oder Kreuztausch.


    Trotzdem danke an die Leute hier. Auch an Conny. Auch wenn der Richtige Tipp nicht dabei war.

    Hallo zusammen!


    Auch ich habe ein Problem mit WLAN Call: Es funktioniert nicht ;-( Hier im Keller ist der Mobilfunk-Empfang relativ schlecht, das WLAN-Signal umso besser....WLAN Call wäre perfekt.


    Durch Tauschen der SIM-Karte und/oder des Smartphones konnte ich herausfinden: Es scheint an meiner SIM oder meinem Vertrag zu liegen.


    Meine Mutter verwendet z. B. genau das gleiche Gerät, gleich konfiguriert, etc. (Motorola One Vision). Sie ist ebenfalls Congstar-Kunde und hat sogar den gleichen Tarif (Allnet Flat S).


    • Ihr Gerät, ihre SIM: WLAN Call funktioniert
    • Mein Gerät, ihre SIM: WLAN Call funktioniert
    • Ihr Gerät, meine SIM: WLAN Call funktioniert nicht
    • Mein Gerät, meine SIM: WLAN Call funktioniert nicht

    Die Ergebnisse lassen sich hier im Keller beliebig oft reproduzieren. Mit ihrer SIM dauert es keine 10 Sekunden bis auf WLAN Call umgeschaltet wird. Mit meiner eigenen SIM passiert das leider gar nicht. Auch nicht im Flugmodus.


    Der einzige Unterschied: Mein Vertrag ist deutlich älter. Ist evtl. meine SIM-Karte zu alt oder irgendein Parameter am Vertrag nicht freigeschaltet? Was muss ich tun, damit WLAN Call bei mir auch funktioniert?


    Schonmal vielen Dank im Vorraus für alle Tipps!



    Viele Grüße,

    Cenur

    Hey Cenur ,


    ich hab mir gerade mal deinen Vertrag angeschaut, an dem liegt es schonmal nicht. Die LTE Alternativen sind für dich korrekt hinterlegt :) .


    Hast du bereits überprüft, ob es für dein Gerät ein Softwareupdate gibt? Der Hersteller muss auch immer dafür sorgen, dass WLAN Call für das Endgerät freigegeben ist. (Ja, ich hab gelesen, dass ihr dasselbe benutzt, allerdings ist ein Update ja dennoch nicht auszuschließen ;) )


    Du hast WLAN Call aber in den Einstellungen aktiviert, das war also nicht ausgegraut? Geht es denn bei dir außerhalb vom Keller in deinem Gerät?


    Meld dich bitte mal kurz zurück, ob hier schon der richtige Tipp dabei war. Falls nicht, gib mir auch gerne kurz durch, ob deine Adresse im Kundenkonto aktuell ist. Wir versuchen es dann mit einer neuen SIM, wobei mir nicht bekannt wäre, dass es am Alter der Karte liegen kann. Aber : Versuch macht kluch :thumbup: .


    Viele Grüße Conny

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    Hallo Conny !


    Danke für die schnelle Rückmeldung!


    Am Softwareupdate für das Gerät kann es nicht liegen, denn mit der SIM-Karte meiner Mutter funktioniert es ja (in meinem Gerät). Die Updates sind aber auch alle eingespielt...


    Auch außerhalb vom Keller wurde mit meiner SIM noch nie auf WLAN Call umgeschaltet. Darum dachte ich bisher immer, es wird einfach von Congstar oder meinem Gerät nicht unterstützt. Bis ich dann das Handy meiner Mutter eingerichtet habe, wo es sofort funktionierte. Da habe ich dann angefangen mal die Karten zu tauschen, etc. um zu schauen, warum es bei mir selbst nicht geht.


    Wie oben schon geschrieben: Mit ihrer Congstar-SIM funktioniert es in beiden Geräten. Mit meiner Karte funktioniert es in beiden Geräten nicht. WLAN Call ist aktiviert (nicht ausgegraut), VoLTE ist auch aktiviert (funktioniert aber auch nicht).


    Meine hinterlegte Adresse ist aktuell. Eine neue SIM-Karte probiere ich gerne mal aus! Die Karte hier müsste Baujahr 2017 sein.

    Wenn es nicht am Vertrag liegen kann, bleibt ja eigentlich nur noch die SIM-Karte übrig im Ausschlussverfahren. Ich bin gespannt! ;-)


    Danke!


    Viele Grüße,

    Cenur

    Alles klar, Cenur ,

    dann ist jetzt erstmal die neue Karte auf dem Weg zu dir, die sollte dich in 2-3 Tagen erreichen und müsste dann noch aktiviert werden.

    In der Zwischenzeit nutzt du ganz normal die bisherige SIM weiter :) . Meld dich bitte zurück, wenn du mit der Aktivierung Hilfe brauchst, oder wenn es auch mit der neuen Karte noch immer nicht funktionieren sollte. Du kannst dich aber natürlich auch gerne melden, wenn es funktioniert ;) !


    Viele Grüße Conny

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube