VoLTE und WLAN Call

    Elusilke im Ausland hast du als Provider nicht Congstar genutzt sondern einen den Samsung in dem "carrier" als VoLTE berechtigt hinterlegt hat. Samsung hat auch Constar seit längerem per Update im "carrier" hinterlegt aber dieses Update bekommen nur neuere Modelle. Sprich Samsung will das man sich was Neues gönnt. Mein S 10 oder das A51 meiner Partnerin können somit VoLTE und WLAN Call ohne Probleme im Congstarnetz nutzen.

    Hi Elusilke


    da war MCP62 doch noch schneller als ich. Die Antwort trifft es ganz genau.

    Ich habe deinen Betrag noch in unseren Sammelthread verschoben ;)


    Gruß Steffi

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

  • JohannesCz ich denke es liegt am "carrier" congstar unterstützt VoLTE bzw. WLAN Call aber die Handyhersteller müssen die entsprechenden Anbieter im "carrier" hinterlegen. Wenn dieser nur die drei Großen eingepflegt haben und die Kleineren nicht per Update nachrüstet geht man leer aus. Bei Samsung werden z.B. ältere Modelle wie z.B. das S5 nicht unterstützt und erhalten kein Update. In den aktuellen Modelle wurde dagegen Congstar eingepflegt und somit kann mein S 10+ oder das A51 meiner Partnerin problemlos diese Funktionen nutzen. In der Regel schieben sich Provider und Smartphonehersteller die Schuld gegenseitig zu. Sprich Congstar bräuchte ja keinen eigenen carriercode und sollte halt den hinterlegten Telekomcode verwenden. Congstar wird sagen der Hersteller wurde informiert und soll halt den congstarcode im carrier hinterlegen.

    Danke für die Info. Kannst du mir es Fachlich schreiben an was es genau hängt. Schreibe dann Sony an den Support. Vielleicht tut sich da was.


    Danke schon mal

    Robertob einfach erklärt in deinen Smartphone hat der Hersteller berechtigte Provider hinterlegt. Zum Zeitpunkt als dein Modell auf den Markt kam hatte Congstar noch kein VoLTE bzw. Wlancall. Entsprechend ist congstar dort nicht hinterlegt. Als dann Congstar diese Funktionen dann auch hatte hat Congstar alle Provider informiert und den entsprechenden Code genannt. In den Folgemonaten haben dann diese Hersteller entsprechende Updates des "carriers" verteilt. Aus gewissen Gründen aber nicht für alle Modelle ausgerollt Zu Sony kann ich nichts sagen, welche Modelle Sony congstar dort hinterlegt hat. In der Regel vermutlich alle Modelle die seit drei Jahre am Markt sind.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von MCP62 ()

    Zum Zeitpunkt als dein Modell auf den Markt kam hatte Congstar noch kein VoLTE bzw. Wlancall.

    Ein schönes Beispiel dafür, was passieren kann, wenn ein Provider seinen Kunden eine 10 Jahre alte Technologie als teure "Raketenwissenschaft für Premiumkunden" vorenthalten will. Warum auch immer.

    Zum Zeitpunkt, als viele Smartphones up to date waren, durften Congstar-Kunden kein LTE bekommen (ich auch nicht, daher mein Profilname hier im Forum).

    Darum stand damals in den Datenbanken der Hersteller: Congstar=kein LTE!


    Trotzdem Congstar dann nach rund 10 Jahren endlich schon fast veraltetes LTE (wir haben mittlerweile schon 5G) für seine Kunden spendierte, wollen nun manche Hersteller ihre alten Geräte nicht mehr updaten.

    Irgendwie kann ich das auch verstehen. In einigermaßen neuen Geräten dürfte in der Firmware bekannt sein, dass Congstar nun auch LTE beherrscht.


    In letzter Zeit sind ja viele Gerätehersteller dazu übergegangen, ihre Geräte (etwas) länger oder überhaupt auf dem aktuellen Stand der Technik zu halten.

    Schau'n wir mal, was die Provider (hier im Forum ist nur Congstar interessant) machen.....

  • Also das OnePlus Nord 5G (AC2003) unterstützt VoLTE und VoWiFi definitiv in Verbindung mit Congstar, das 2er dann sicherlich auch. Das HD Symbol wird im Telekom Netz bei mir mit keinem Gerät angezeigt, aber du merkst dass VoLTE aktiv ist, wenn während des Telefonats weiter LTE angezeigt wird und du weiter im Internet surfen kannst. VoWiFi ist bei der Telekom nur aktiv wenn das Mobilfunknetz zu schwach ist. Du kannst es aber erzwingen indem du erst in der Flugmodus gehst und dann das Wlan einschaltest.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von joerg2 ()

    Also das OnePlus Nord 5G (AC2003) unterstützt VoLTE und VoWiFi definitiv in Verbindung mit Congstar, das 2er dann sicherlich auch. Das HD Symbol wird im Telekom Netz bei mir mit keinem Gerät angezeigt, aber du merkst dass VoLTE aktiv ist, wenn während des Telefonats weiter LTE angezeigt wird und du weiter im Internet surfen kannst. VoWiFi ist bei der Telekom nur aktiv wenn das Mobilfunknetz zu schwach ist. Du kannst es aber erzwingen indem du erst in der Flugmodus gehst und dann das Wlan einschaltest.

    Danke joerg2 für den Hinweis! Habs sogleich ausprobiert- und Tatsache: Wenn ich im Flugm. bin und W-Lan aktiviere, wird wieder das VoWifi Statusicon angezeigt.


    Das im Telekomnetz kein HD Symbol in der Telefonapp angezeigt wird und auch kein VoLTE - Icon in der Statusleiste erscheint finde ich für den Verbraucher trotzdem ziemlich irritierend. An wen müsste man denn das Problem adressieren, dass sich da mal was tut?

  • HD wird tatsächlich bei keinem meiner Geräte (und das sind viele) angezeigt. Diese Anzeige gibt es anscheinend nur bei Vodafone und o2. Das VoLTE Symbol wird beim OnePlus Nord in allen Netzen seit einem Update im Juli 2021 nicht mehr angezeigt. Ich denke dass das Entfernen des Symbols Absicht war, da VoLTE mittlerweile eigentlich Standard ist.

    Ist keine Absicht. Ist ein neuer Bug.


    Hier mal ein Auszug aus meiner heutigen Mail an OnePlus:



    Ich habe denen in meiner .pdf-Datei noch mehr Screenshots angehängt, zum besseren Verständnis. Nicht vom letzten Absatz verwirren lassen.


    Habe heute ne neue Mail an die gesendet, wie auch vor 365 Tagen. Da ging es jedoch nur um Congstar. Ich fürchte ja es wird wieder an Inkompetenz scheitern, aber die Hoffnung stirbt bekanntlich zuletzt.

    OnePlus 7 pro, mit Android 12.


    Nachtrag:


    Wenn du es auch mal versuchen willst, dann nimm das Kontaktformular, oder direkt an support.de@oneplus.com.


    Installiere aber auch die App https://play.google.com/store/…om.xsquarestudio.forcelte und wähle dort "Methode 2".


    Über diese App kommst du in ein verstecktes Menü. Die früheren Codes funktionieren seit Android 12 nimmer. In diesem Menü siehst du Infos wie, Netzwerktyp, Sprachtyp, Signalstärke, aktuelles Netzwerk, uvm. Davon würde ich ein Screenshot in der Mail anhängen + Systeminfos, damit die sehen können welches Gerät du hast und welche Version. Je mehr Infos, desto besser...

    Neu

    Sooooo....


    Habe mich bis heute immer mal wieder mit dem Kundendienst herumgeschlagen. Dabei werden die Hürden auch gerne mal so hoch angesetzt, dass es mir an manchen Stellen lächerlich scheint...


    • T-Mobile Sim Karte beschaffen und ausprobieren

    Habe ich abgesagt. Unverhältnismäßiger Aufwand für einen 5 Minuten Test. Zumal das Problem nicht mit T-Mobile besteht. Congstar hat eine eigene Anbieter-ID. Dazu kämen noch die Kosten.


    • Andere Screenshots

    Hier habe ich noch andere OnePlus-Nutzer in einem anderen Forum um Hilfe durch Screenshots gebeten. Diese wurden eingereicht, als E-Mail Anhang.


    -------------------------------------------------------------------------------


    Es wurden weitere Angaben gefordert. Diese waren bereits in der .pdf Datei enthalten, die ich via Kontaktformular mitgesendet habe. Einige Angaben fehlten, wie Build-Nummer und das wurde schnell nachgereicht.


    Auch kam es zu vielen weiteren Fragen, welche alle beantwortet wurden. Mein Netzwerk sollte ich zurück setzen. Wenn das kein Erfolg hat, einmal das Smartphone auf Werkseinstellungen setzen.


    Als letztes kam dann die Idee, dass das Gerät zu einem Servicecenter gesendet werden soll. Habe ich abgelehnt.

    Das Gerät ist von 2019 und aus der Garantie. Unnötiger Kostenfaktor auf meiner Seite. Die Antwort würde eh lauten "hier können wir nicht helfen, da es kein Hardwareproblem gibt". Da wird mir auch kein Servicecenter helfen können, da dass Problem in der Firmware liegt.


    Jetzt soll man sich im Forum von OnePlus melden. Also "auf ein neues". Bei Congstar soll ich mich wegen dem Problem auch melden. Ich habe das Thema auch schon mit den Chefs durch.


    Es soll ja noch ein letztes Update für das 7 / 7 Pro kommen, aber man sollte sich da keine großen Hoffnungen machen, aus meiner Sicht.

    Es hinterlässt einen bitteren Beigeschmack, wenn man einerseits seine Versprechen innerhalb der Community bricht und aus OxygenOS ein "ColorOS 2.0" macht, mit einem desaströsen Launcher und andererseits es nicht auf die Reihe bekommt einen solchen Anzeigefehler zu beheben oder beheben zu wollen.