Hallo Mark, im Chat wurde mir vorgeschlagen die APN Einstellung wie vorgegeben zu ändern. Denn im Menü "Zugangspunkte" habe ich folgendes stehen: "Telekom Internet". Nachdem ich die APN geändert habe sowie das Handy neu gestartet wurde hatte ich dann zusätzlich den Zugang " Congstar Internet" . Komisch ist wenn ich die Netzbetreiber suche kann zeigt das Handy nur E-Plus und Vodaphone findet aber nicht Congstar. Nun musste ich leider feststellen, dass immer wieder der Zugangspunkt von "Congstar Internet" auf "Telekom Internet" zurückspringt. Ich habe keine Ahnung mehr was ich noch machen soll. Die Dame vom Congstar Support Chat ist auch ratlos und schickt mir jetzt eine neue Karte. Bin mal gespannt ob es dann funktioniert, aber eigentlich habe ich wenig Hoffnung, da ich ja vorher auch nur eine sehr langsame Verbindung 1 - 1,5 mbit/s hatte. Hier wird wahrscheinlich nur ein Providerwechsel Erfolg bringen. Tut mir Leid das zu sagen..................

    Hallo Mark, die alte Karte war defekt und ist deaktiviert worden. Mit der neuen Karte + dem neuen Tarif ist es eine Katastrophe im Internet zu surfen. Schon beim abrufen der Emails dauert es sehr lange. Jetzt habe ich mit der App von Breitbandmessung einmal wieder die Geschwindigkeit gemessen und hatte gerademal einen Wert Download 0,1 Mbit/s und Upload 0,04 Mbit/s damit kann ich überhaupt nicht leben. Stelle jetzt das Handy auf 3 G um hatte die Einstellung " automatisch Wählen eingestellt!"

    Hallo... habe auch nicht behauptet! Fakt ist ich habe seit der Umstellung 0.1 mbit/s Speed nicht nur lokal sondern überall. Übrigens meine Freundin ist auch bei Congstar bis jetzt ohne Probleme nix Sever Ausfall usw...Das hört sich ja schon nach stark nach Lobbyismus an.......

    Hallo zusammen, muss hier mal meinen Frust ablassen! Ich habe vor einigen Tagen leider....meinen Tarif geändert von prepaid smart auf prepaid surf und bin masslos enttäuscht. Hatte früher eine Geschwindigkeit von 0,8mbits/s bis 1,o mbits/s wahrlich auch nicht berauschend, aber seit dem Wechsel vor 3 Tagen haben ich jetzt nur noch 0.1 mbit/s wohlgemerkt im download.


    Werde mich wohl jetzt endgültig nach einem anderen Anbieter umsehen müssen. Wer hat ähnliche Erfahrungen gemacht?


    L. G. Jytte :love: