Hey Noosy und Mario,


    Ich habe dann doch bei Congstar angerufen und die haben beim Durchmessen der Leitung einen Fehler gefunden. Der Techniker kam und hat das repariert. Der Techniker, der vier Tage vorher hier war, hatte ein Kabel an Masse angeschlossen und auch sonst noch jede Menge komische Dinge gemacht....
    Dann ging es. Die EB903 sagt "VDSL verbunden", aber die Geschwindigkeit ist nur 14,5 Mbit im Download und knapp über 1,5Mbit im Upload. Der Techniker hat mit seinem Gerät aber maximal 116Mbit gemessen. Ich habe die EB gebraucht gekauft und der Techniker sagte, es könnte auch das VDSL Modem defekt sein und nur das ADSL Modem geht noch. Aber bei Dir Noosy zeigt die Box ja auch nicht wesentlich mehr Geschwindigkeit als 16Mbit - vielleicht ist die Box doch einfach zu alt... Ich bin erstmal zufrieden, weil alles wesentlich schneller wirkt als mit unserem scheidenden 16Mbit LTE von Vodafone...
    Mein Fazit: Für 1,60€ war die EB903 ein Schnäppchen, vielleicht ist sie aber doch zu alt, um real die 50Mbit zu schaffen. Ich werde mir mal irgendwo zum Vergleich ein neueres DSL Modem ausleihen.


    Danke für eure Hilfe
    Leo
    Ps: Congstar vermietet keine Fritzboxen, man kann dort nur eine kaufen.

    Hallo,


    ich schaffe es nicht. Ich habe die EasyBoxen 803A und die 903 hier und beide erkennen keinen DSL Anschluss. Weder die LED für DSL noch für Telefonie leuchten. Ich habe die neueste Firmware installiert.
    Bei der 803A fällt auf, dass überall von LTE die Rede ist z.Bsp. "LTE ist nicht verbunden" Also gehe ich mal davon aus, dass diese Box speziell für das LTE Zusatzmodul konfiguriert ist.
    Bei der 903 steht nichts von LTE aber die Screens bei der Dateneingaben unterscheiden sich von denen, die ihr hochgeladen habt - es fehlen ein paar Einträge. Ich hänge die beide mal an.
    Kann irgendjemand etwas darüber sagen? Ist meine 903 vielleicht auch nur für LTE geeignet?


    Danke
    Leotse