Guten Morgen zusammen,


    Habe nun das aktuelle Update zum Router - natürlich keine Besserung (bis auf neue brauchbare Funktionen im UI), wie auch.


    Auf das umstellen auf 3G kam ich in den letzten Tagen auch schon, moderate Besserung vorhanden: Ping 30ms statt 40 down 8-10mbit up 6-8mbit. Jedoch scheint starker jitter oder packetloss vorhanden zu sein, Downloads laufen super, Echtzeitanwendungen fast schlechter als zuvor.


    Die Position des Routers habe ich auch schon oft variiert, teilweise sogar einen anderen Funkmasten genutzt, jedoch bin ich schon an der bestmöglichen Position.


    Wie vermutet nutze ich lte nur wegen Nichtverfügbarkeit von dsl inklusive des echt störenden Umstandes, keine feste ip, offene ports etc. zu haben. Einfaches dsl mit 300kbit wär laut auskunft bei mir möglich gewesen, real wie so oft wär das warscheinlich ein bruchteil dessen.


    Übrigens komme ich nicht aus dem Raum HH. ^^


    Nachtrag: mit 3G habe ich nur halbe Signalstärke / -2dbm, vielleicht investier ich da mal in eine entsprechende Antenne, gibt es da preiswerte Empfehlungen?


    Für Rechtschreibfehler möchte ich mich im vorab entschuldigen, tippe ungewohnterweise am Handy.


    Vielen dank für die zahlreichen Antworten.

    Guten Tag,


    während ich zu Vertragsbeginn mit noch ca 12mbit im Download recht zufrieden war, sank dieser Wert in den letzten Monaten, sodass ich mittlerweile mit 0,2 bis 1,2mbit an guten Tagen unterwegs bin. Der Upload ist mit ca 16mbit ähnlich gut wie jeher.


    Dass mit Einschränkungen durch hohe Mastlast zu rechnen ist, ist mir bewusst. Aber derart, dass ich es im Monat kaum schaffe, die 250GB meiner Datenflat zu nutzen wird für mich langsam untragbar.


    Über Gedanken und Ideen zur Besserung wär ich dankbar,
    MfG