Kurze Rückmeldung. Die Geschwindigkeit hat sich verbessert. Auf meinen Firmen Notebook und auch auf meinem privaten MacBook liege ich bei einem Download von 10 - 14 MBits.


    Das Problem auf meinen iPhone bestand allerdings weiterhin. Das Problem konnte ich inzwischen aber auch beheben. Die Lösung klingt komisch, aber nachdem ich bei meinem iPhone 11 Pro Max Bluetooth deaktiviert habe, habe ich nun 10-13 MBits. Vielleicht hilft dieser Tipp ja auch jemanden, der Probleme mit seinem iPhone und wlan hat.


    An dieser Stelle nochmals vielen Dank an Alle. Ein schönes Wochenende wünsche ich euch.

    Hallo Conny,


    Ja ich habe es ausprobiert, leider hat es nicht funktioniert.


    Zyrous, Vdsl würde verfügbar sein, aber ich habe in meiner Wohnung keinen Festnetz Anschluss und brauche es auch nicht. War mit dem LTE Router über ein Jahr sehr zufrieden. Doch nun seit einigen Wochen macht es Probleme.

    Hallo Steffi,


    vielen Dank für die schnelle Rückmeldung. Ich verwende den Alcatel Link Hub LTE cat4 Home Station. Also der Standard Router von Congstar. Ich habe den Test mit meinem iPhone zu unterschiedlichen Zeiten gemacht, große Unterschiede konnte ich nicht ausmachen. Was ich aber sagen kann, ich bin aktuell im Home Office und kann mich via VPN anmelden. Tools wie WebEx funktionieren auch. Wenn ich im VPN eine Speedtest mache, dann liege ich bei ca. 3-6 MBits, also so wie auf dem iPhone als ich die Karte direkt eingelegt habe. Aber wirklich befriedigend ist es leider nicht, weil vor einigen Wochen war die Geschwindigkeit deutlich schneller. Aber auf dem iPhone ist wlan inzwischen fast gar nicht mehr zu gebrauchen. Selbst Webseiten ohne Videos lassen sich teilweise gar nicht mehr öffnen. Mit meiner prepaid Karte von Aldi habe ich hier in meiner Wohnung über 40 MBits. Und das war vor ein paar Wochen auch noch mit congstar möglich. Viele Grüße und einen schönen Abend


    Matthias

    Vielen Dank für die schnellen Antworten. Ich habe die Karte gerade in meinem iPhone. Nachdem LTE angezeigt wurde, hatte ich für kurze Zeit einen Download von 48 Mbit/s, doch nach einigen Sekunden ist der Wert auf unter 1 Mbits gefallen. Nachdem ich in den Flugmodus gewechselt bin und danach wieder den Flugmodus beendet habe, habe ich noch ein paar Tests durchgeführt. Ich komme im Durchschnitt auf ca. 4-5 Mbits. Bester Wert den ich erzielen konnte war 8.9 MBits. Empfang habe ich 3 von 4 Balken.

    Hallo,


    eigentlich war ich mit meinem Congstar Tarif bis jetzt sehr zufrieden. Doch seit ein paar Wochen habe ich extrem schlechtes Internet. Ich frage mich, ob es an der Abschaltung vom 3G Netz liegen kann, oder ist es der Router? Ich hatte vorhin versucht von 4g auf 3g umzustellen. Doch 3G scheint es hier in Uelzen nicht mehr zu geben.


    Ich habe auf meinem homespot die aktuelle Version installiert. Der Router steht direkt am Fenster, wie sonst auch. Ich finde es merkwürdig, noch vor ein paar Wochen lief alles sehr schnell. Und ich habe noch über 70 GB Traffic. Im Anhang ein Test den ich gerade eben gemacht habe. Woran kann es liegen und was kann ich machen, um endlich wieder einigermaßen ins Internet gehen zu können. Auf meinem iPhone nutze ich eine Prepaid Karte von Aldi, selbst damit habe ich über 40 Mbits.