Ist bei dir denn LTE verfügbar?? Wenn ich mit meinem Lumia in Aachen unterwegs bin und der Datenmodus auf "LTE" (also alles bis einschl. LTE) steht, habe ich auch "Kein Empfang". Ich muss mein Handy auf "3G" (also alles bis einschl. 3G/H) schalten, damit es funktioniert.


    LG Marcel

    Bitte haltet euch nochmals vor Augen, dass congstar ein Discounter ist - erwartet ihr vom ALDI, dass die alle Marken/Produkte haben?? :P


    Ich selbst fände es aber auch durchaus praktisch, das LTE-Netz nutzen zu können. Aber: bisher habe ich noch nicht gemerkt, dass das 3G-Netz ausgelastet war. In Aachen habe ich fast überall mind. 5 MBit/s und mehr =)


    LG Marcel

    Habe das 3GS mit Congstar Prepaid Karte (D1-Netz), Standort 64390.
    Wenn ich nach dem NETZBETREIBER suchen lasse, so erscheinen Vodafone.de, E-Plus und o2 - de, NICHT aber mein Netz (D1/Telekom)?
    Das scheint ein Bug vom iPhone...

    Das liegt wohl an den SIM-Karten - der Eintrag der Telekom ist vorhanden, aber der Netzname ist "" (also leer). Kein Bug vom iPhone, das liegt an einem Fehler der SIM-Karten. Beim Windows Phone hat man auch einen leeren Eintrag (den man aber dennoch auswählen kann^^).


    LG Marcel


    PS: Kann natürlich sein, dass das Netz einfach nicht verfügbar ist, falls nicht mal ein leerer Eintrag vorhanden ist :D

    Hallo,


    ich fände es unglaublich praktisch, wenn man im "meincongstar" bereich das Verlängerungsdatum von gebuchten Flats sehen würde. Gerade bei den Surf-Flats macht das Sinn - nicht nur um rechtzeitig den Datenzähler zurückzusetzen, aber auch um zu wissen, wann man wieder mit Fullspeed surfen kann. Bei FYVE konnte ich damals das Verlängerungsdatum sehen..


    LG Marcel


    PS: Habe gesucht, ob jemand vor mir diesen Vorschlag hatte - vermutlich habe ich allerdings falsch gesucht. Verzeiht mir also, wenn mein Vorschlag schonmal genannt wurde :)

    Heyho,


    bei manchen Telefonen (u.a. bei meinem Lumia 820) erscheint bei der Netzwerksuche statt "congstar" oder "Telekom.de" eine leere Zeichenkette. Erst beim zweiten Blick stellt man fest, dass da ein weiterer Eintrag mit leerem Netzwerknamen existiert ;)


    LG Marcel

    Hallo congstar-Freunde, die im Besitz eines NL820 oder 920 sind!


    Seit dem letzten Update von Nokia's APN-App (die findet ihr in den Einstellungen eures NL820/920) kann es passieren, dass euer Gerät "Kein Empfang" anzeigt, obwohl ihr mitten in einer Stadt seid (daußen+übertage).


    Meine Vermutung: Das Gerät versucht sich ins LTE-Netz einzubuchen, was nicht funktioniert. Scheinbar bucht es sich nicht automatisch (oder erst sehr viel später) zurück ins 2G/3G-Netz (je nach Verfügbarkeit).


    Als Workaround empfielt sich daher, die "Höchste Verbindungsgeschwindigkeit" in den Einstellungen (> Mobilfunk) auf "3G" zu setzen. Seitdem läuft's und ich bekomme nicht mehr "Kein Empfang" angezeigt (außer da, wo wirklich kein Netz ist :D)


    LG Marcel

    Also wenn du ein Lumia 820 hast, kannst du dir die Firmware von O2 installieren. Dort ist Data Sense "aktiviert" (auch wenn es Netzseitig nicht unterstützt wird) und es funktioniert als Datenzähler wunderbar - auch im congstar Netz ;)


    BTW: Handys ohne Branding werden wohl vermutlich nie in den Genuß von Data Sense kommen, da das Feature scheinbar im ROM aktiviert werden muss..



    Ist halt nur Frickelei, die Firmware auf das Handy zu bekommen :D

    Hallo,


    habe die SIM zwischenzeitlich mal in ein Sony Ericsson Gerät gelegt, da ich von diesem wusste, dass eine Rufnummernportierung klappt. Und siehe da, nach ca. 1 Minute ploppte ein kleines Fensterchen auf und zeigte mir meine Nummer an. Seitdem ist meine Nummer auch portiert.


    LG Marcel

    Hallo,


    habe meine Rufnummer zu congstart portiert (die SIM habe ich bei einem 2-für-1 Angebot im Telekom Laden bekommen). Kann es sein, dass das mit einem Windows Phone 8 (Lumia 820) nicht klappt? Die SIM war die ganze Nacht aktiv (es stand "congstar" im Display), ich war aber nicht erreichbar (war jetzt auch nicht sonderlich schlimm :D). Heute morgen tat sich immer noch nichts, erst als ich die SIM in ein Sony Ericsson Handy legte, wurde meine Nummer portiert.


    Habt ihr da schon irgendwelche Erfahrungen gemacht, congstar? ;)


    LG Marcel

    Hallo,


    bei mir sieht das ähnlich aus. Heute wurde endlich meine Rufnummer portiert (die lange Dauer habe ich der 30 tägigen Kündigungsfrist von Fyve zu verdanken -.-), ich habe aber nur 5€ auf dem Handy. Bei meiner anderen Karte (beide im Telekom-Laden gekauft) hatte ich 10€ Guthaben (das steht auch auf dem Starter-Kit: inkl. 10€ Startguthaben).


    Leider reichen die 5€ Guthaben nicht für eine Internet-Flat aus und ich habe wenig Lust aufzuladen, schließlich bekomme ich ja noch 5+25€ :D


    LG & Danke im voraus :)
    Marcel