Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Defekte SIM? / Roaming mit Handy ohne LTE

    Guten Morgen,

    ich hoffe ich bin hier richtig. Ich habe vor kurzem für zwei alte Telefone einen Congstar-wie-ich-will Tarif abgeschlossen und leider bei beiden seitdem ein paar Probleme.

    1. Motorola Moto E (1.Gen)
    Dieses Handy hat nun durch den Umzug zu Congstar erstmals einen Tarif mit dem auch im Ausland (Kroatien) telefoniert und gesurft werden sollte. Leider war eine Datenübertragung nicht möglich (Whatsapp Nachrichten konnten nicht versendet werden (Timeout)), Telefonie hat aber funktioniert. Nun habe ich gesehen, dass das Moto E der 1. Generation noch gar kein LTE kann. Könnte dies der Grund dafür sein? Es wurde ja ohnehin kein LTE Option zu dem Congstar Tarif gebucht. Ich dachte nur das das Gerät ggf überhaupt keine Möglichkeit hatte sich an die dortigen Telefonmasten zu verbinden? Eine andere Möglichkeit wäre natürlich, dass das Gerät dann über Edge senden wollte und dies zu lange gedauert hat. Könnte das vielleicht mal jemand in den Telefonverbindungen nachschauen?

    2. Samsung SGH-E200
    Dieses recht alte Telefon (kein Smartphone) hat exakt seit der Umstellung auf die neue Congstar SIM ein paar merkwürdige Probleme wie zb das eine Hand voll Kontakte keine Verbindung mehr zu diesem Telefon aufbauen können. Der Anrufer kommt gar nicht mehr durch und es kommt direkt "Anrufer nicht erreichbar". Auf dem Samsung Handy steht beim Anruf für kurze Zeit "Anrufer abgelehnt" als wäre diese Rufnummer gesperrt worden oder ähnliches. Allerdings wurde nichts an dem Telefon eingestellt, lediglich die Congstar Karte wurde eingelegt das wars. Habe das Telefon seitdem einmal zurück gesetzt, alle Rufumleitungen zurückgesetzt. Das Problem besteht immer noch. Leider weiß ich nur von einem der Anrufer die nicht durchkommen, dass dies aus dem o2 Netz ist. Die anderen sind unbekannt.
    Desweiteren war dieses Gerät auch letzte Woche in Kroatien. Vorerst war die Telefonie zwar möglich wenn auch mit sehr schlechter Qualität, die andere Hälfte der Woche stand auf dem Display "Nur Notrufe" also es war gar kein Netz verfügbar. Ein Neustart brachte auch nichts. In Deutschland geht es nun wieder.
    Hier habe ich überhaupt keinen Lösungsansatz mehr... Ist es möglich, dass eine defekte SIM für all dies verantwortlich ist? Leider kann ich die SIM auf keinem anderen Handy ausprobieren, weil ich die MultiSim sonst auf ein kleineres Format brechen müsste und dann nicht mehr zurück kann.

    Ich hoffe ihr könnt mir helfen.
  • LTE ist völlig egal, das gibt es in dem Tarif gar nicht, auch nicht als Option.
    Hast du Data-Roaming im Gerät aktiviert?
    Was ergab/ergibt der Aufruf von datapass.de ?
    Hast du manuell versucht, andere Netze zu wählen? Es kann natürlich schlicht sein, dass der Ausbau vor Ort Schlecht war, zumindest eben mit 2G/3G

    Beim zweiten "Gerät": Alles schwer zu sagen, leg die Karte halt irgendwo anders ein. Du kannst den Rahmen einfach behalten und damit ohne Probleme wieder im alten Gerät verwenden.
  • Hallo @BRoeder und vorab ein herzliches Willkommen im congstar Support Forum! :)

    Danke an @thunder für seine Antwort, dessen Hinweise und Rückfragen ich gerne Nachdruck verleihen möchte.

    Hast du die für das mobile Internet notwendigen APN-Einstellungen auf Korrektheit überprüft?

    Um im Ausland Empfang herstellen zu können, müsst ihr ggf. vor Ort manuell das Mobilfunknetz auswählen. Hier findet ihr beim Netzbetreiber die Roaming-Partnernetze, die ihr im jeweiligen Aufenthaltsland nutzen könnt.

    Solltet ihr die congstar LTE 50 Option gebucht haben, könnt ihr auch im Ausland die LTE Roaming-Partner nutzen. Mit dem congstar wie ich will Tarif ist dies also nicht möglich, da die LTE 50 Option nur in den neuen Allnet Flat / - Plus Tarifen buchbar ist.


    Viele Grüße

    Gerrit
  • Danke an thunder, Problem 1 hat sich gelöst. Ich wusste schlichtweg nicht, dass man noch Daten-ROAMING aktivieren muss. Die Option ist auch etwas unglücklich versteckt in dem Moto E.

    Zum 2. Problem:
    Danke für den Link zu der Liste mit den Partnern, aber es ist schon irgendwie komisch, dass es anfangs funktionierte und dann nicht mehr (und das mit den Anrufern die nicht durch kommen ist noch mal ne ganz andere Geschichte...)

    Wie gesagt besteht irgendwie die Möglichkeit das eine defekte SIM daran Schuld ist? Wie oft tritt sowas auf das SIMs getauscht werden müssen???

    Ansonsten sag ich schon mal danke für die Hilfe denn ich fürchte ich muss mittelfristig das Samsung Handy ersetzen. Was sehr schade ist denn so etwas wird nicht mehr gebaut. Es gibt nur noch kleine & fette Smartphones bzw Nicht-Smartphones und dünne Riesenteile...
  • Das klingt doch schon einmal gut! Natürlich können Simkarten auch mal kaputt sein, aber die Dinger sind wirklich keine komplexe Technik, und deshalb ist das recht selten.
    Ich kann dir da wirklich nur raten, ein anderes Handy zu testen, aus Erfahrung kann ich dir versichern, dass es völlig unproblematisch ist, Teile der Multisim auseinander zu nehmen und später wieder zusammen zu stecken, die halten nach wie vor prima.

    Was den Empfang angeht: Roaming ist halt immer etwas schwierig, manchmal schießt sich das Handy dann im Zweifel auf ein Netz ein und wechselt nicht mehr, obwohl der Empfang mit nem anderen Netz besser wäre. Oder du hattest extra Pech und schlicht ne Störung vor Ort. :D