• Problem mit SMTP-Server

      Hallo, seit gestern funktioniert das Senden von eMails nicht mehr, dabei habe ich an der Konfiguration von Thunderbird nichts verändert und die Anleitungen für Congstar stimmen mit der Konfiguration überein. Ich bekomme folgende Fehlermeldung:


      Senden der Nachricht fehlgeschlagen.
      Der SMTP-Server smtpmail.congstar.de scheint die verschlüsselte Übertragung des Passworts nicht zu unterstützen. Wenn Sie das Konto gerade neu einrichten, ändern Sie die "Authentifizierungsmethode" bitte versuchsweise zu "Passwort, ungesichert übertragen" unter "Konten-Einstellungen | Postausgangs-Server (SMTP)". Wenn die gewählten Einstellungen bisher funktioniert haben und nun plötzlich fehlschlagen, könnte es sich um ein typisches Szenario handeln, um Ihnen mittels der ungesicherten Passwortübertragung das Passwort zu stehlen.


      Ich könnte natürlich die Verschlüsselung deaktivieren, das möchte ich aber eigentlich nicht. Ich habe auch mal versuchsweise den Virenscanner deaktiviert, für den Fall dass dieser in die Kommunikation zwischen eMail-Client und -Server eingreift, hat aber nichts gebracht.


      Hier die Anleitung, welche wie oben geschrieben mit meiner Konfiguration übereinstimmt


      Benutzername ist bei mir allerdings nicht die Vertragsnummer. Habe den eMail-Account damals vom Support bekommen. Keine Ahnung ob das tatsächlich ein Alias ist oder ob das unabhängig vom Vertrag eingerichtet wurde.


      Hier hat noch jemand dasselbe Problem


      Bin also wenigstens nicht alleine damit, wundert mich nur, dass sich sonst noch niemand hier im Forum gemeldet hat.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Eric F. () aus folgendem Grund:
      Beiträge zur besseren Übersicht zusammengefasst

    • Zur hilfreichsten Antwort springen
    • Der Support hat sich nun telefonisch bei mir gemeldet, die verschlüsselte Übertragung des Passworts müsse deaktiviert werden.


      Also zufrieden bin ich damit nicht. Schon für die Übertragung der eMail selbst unterstützt der Congstar-eMail-Server keine verschlüsselte Verbindungen (SSL/TLS), und jetzt ist noch nicht einmal das Passwort sicher.

    • Hallo pizzahut,


      bitte ändere deine E-Mail Adresse hier im Forum in die gleiche ab, die du bei der Registrierung deines Vertrages benutzt hast, bzw. die aktuell in deinen Vertragsdaten hinterlegt ist. Nur so haben wir hier Einblick in deine Daten und können dir gezielter weiterhelfen.
      Haben dir die Kollegen aus dem Support denn näheres zu dem Problem mitteilen können? Ist das nur eine temporäre Lösung oder wurde dir dies als entgültiger Lösungsvorschlag genannt?


      Viele Grüße,
      Eric