Hallo,


    hier ein Update, das anderen mit ähnlichen Problemen vielleicht hilft:


    Letztes Wochenende hatte ich in den Niederlanden die oben beschriebenen Probleme mit der Datenverbindung. Die Symptome waren dieselben wie zuvor in Schweden, Verbindung zum Netz vorhanden (Anzeige "3G"), aber keine Datenübertragung.


    Dieses Mal war ich besser vorbereitet und konnte meine SIM in Slot 2 stecken, was bei den früheren Problemen aufgrund der verschiedenen SIM Größen nicht kurzfristig möglich war. Das Ergebnis war, dass die Datenverbindung auf Anhieb funktionierte, sowohl mit "congstar" als auch "T-Mobile" APN Einstellungen.


    Meine Erklärung des Problems ist, dass die SIM Slots 1 & 2 nicht exakt dieselben Frequenzen bzw. Bänder unterstützen und die constar SIM dadurch im Ausland (zumindest in einigen Ländern) nur in Slot 2 funktioniert, im Inland jedoch in beiden Slots. Die Tatsache, dass die SIM eines Konkurrenzanbieters in Schwedem in Slot 1 einwandfrei funktionierte, wird dann vermutlich daran liegen, dass dieser Anbieter im Ausland Freqenzen bzw. Bänder nutzt, die in Slot 1 unterstützt werden.


    Falls ich falsch liege, lasse ich mich gerne korrigieren und überzeugen. Ich hoffe übrigens, dass dieser Workaround auch in Schweden funktioniert.


    Viele Grüße
    Robert

    Hallo zusammen,


    da ich jetzt wieder in Deutschland bin und die mobilen Daten hier wie gewohnt funktionieren, habe ich mir die Zeit genommen und die Sache mal sacken lassen. Zuerst einmal Danke für die vielen (leider erfolglosen) Vorschläge die nervige Situation zu beheben. Ich kann euren Standpunkt verstehen, dass eigentlich kein Fehler außerhalb meines Handys sein kann, da es in einem kurzzeitig ausgeliehenen Testgerät funktioniert hatte. Ausgeliehen bedeutet in diesem Fall allerdings auch, dass es durch eine andere Person in Benutzung ist und nicht für eine längere Dauer (Tage) von mir genutzt werden kann.


    Dennoch frage ich mich, wie es möglich sein kann, mit der SIM Karte eines anderen Providers im selben SIM Slot mit demselben Netz eine Verbindung herzustellen. Das bedeutet doch auch, dass die gleiche Frequenz genutzt wurde (Netz-abhängig, nicht SIM-abhängig) und das Handy (Hardware) an sich kompatibel ist, oder nicht?
    Ich bin offen für und neugierig auf Erklärungsversuche.


    Viele Grüße
    Robert

    Hallo Bea,


    Mit der anderen SIM, die ich testweise in meinem Handy hatte, wurde eines der Netze (Telia) problemlos genutzt. Ich hatte alle vorhandenen Netze inklusive Telia getestet.


    "Seltsamerweise können wir auch nicht nachvollziehen, dass das Datenvolumen in Schweden bereits genutzt wurde." Diese Aussage kann ich nicht nachvollziehen. Dies war der erste Aufenthalt in Schweden. Datenvolumenverbrauch kann eigentlich nur von dem Test in einem anderen Handy stammen, den du vor einer Woche vorgeschlagen hast.


    Der Versuch datapass.de aufzurufen war nicht erfolgreich. Die Meldung war "you are offline" oder ähnlich, also ein klassischer "Die-Verbindung-kann-nicht-hergestellt-werden"-Fehler.


    Die jetzt vorgeschlagenen Test kann ich nicht durchführen, da ich inzwischen wieder in Deutschland bin und hier alles wie gewohnt funktioniert. Das Problem ist für mich damit allerdings nicht gelöst, da weiterere Aufenthalte im Ausland inklusive Schweden geplant sind.


    Gruß
    Robert

    Hallo,


    Es ist nur eine Micro SIM im Handy. Es ist der richtige Slot ausgewählt. Der zweite Slot ist für Nano SIM und unbelegt. Ein Tausch des Slots ist nicht möglich. Alle Aussagen oben beziehen sich auf Micro SIM. Insbesondere auch die Aussagen zur nicht-Congstar SIM, die funktionierte.


    Gestern in Dänemark war das Problem das Gleiche. Es scheinen auch die gleichen Betreiber zu sein.


    Gruß Robert

    Hallo,


    Ich nutze ein Blackview BV7000 Pro. Ja, es kann Dual SIM, daher habe ich mir die Mühe gemacht und den Werksreset durchgeführt. Mein Vorgehen war:

    • Werksreset durchgeführt
    • Google Account, Grundeinrichtung, e.t.c.
    • Mobile Daten aktiviert
    • Roaming aktiviert
    • SIM APN
    • Congstar APN
    • Alle Netze/Anbieter ausprobiert

    Ergebnis: keine mobile Datenverbindung. Der "Network State" bleibt auf "connecting".

    • erst jetzt Installation und Konfiguration meiner üblichen Apps, e.t.c.

    Ich finde es immer noch seltsam, dass das Handy die Telefonnummer der SIM nicht auslesen kann, obwohl dies bei der anderen SIM (s.o.) möglich war.


    Gruß Robert

    Hallo,


    Ich habe auch geschrieben, dass eine andere SIM auf Anhieb und einwandfrei funktionierte. Also liegt es auch nicht an den Einstellungen meines Handys allgemein. Mir fallen jetzt nur die APN oder die SIM ein, die ein Problem machen könnten. Oder irgend etwas außerhalb meines Handys.


    Gruß Robert


    Edit:
    Das Handy erkennt bei meiner SIM auch nicht die eigene HandyNummer, was es bei der anderen SIM konnte. Liegt es also an der SIM?

    Hallo Bea,


    In der manuellen Suche bekomme ich diese Netze angezeigt:

    • Telia 4G / 3G / 2G
    • Tele2 4G / 3G
    • Sweden Mobile 2G
    • 3 SE 4G / 3G
    • Telenor SE 4G / 3G (forbidden)

    Bei keinem hatte ich Erfolg.


    Ich konnte einen SIM Tausch durchführen. Ergebnis: meine SIM funktionierte im anderen Handy (Android 4) mit den auf der SIM hinterlegten APN mit "t-mobile" einwandfrei. Außerdem funktionierte die andere SIM (nicht Congstar und älter als meine) in meinem Handy (Android 7) einwandfrei. Einzig die mobilen Daten sowie Daten Roaming mussten natürlich aktiviert werden.


    Weder mit den Congstar noch mit den "t-mobile" APN Daten hatte ich auf meinem Handy Erfolg.

    • Name: T-Mobile
    • APN: internet.t-mobile
    • Benutzername: t-mobile
    • Passwort: tm
    • MMSC: http://mms.t-online.de/servlets/mms
    • MMS Proxy: 172.028.023.131
    • MMS Port: 8008
    • MCC: 262
    • MNC: 01
    • APN Typ: default, mms
    • Proxy, Port, Server, Authentizierung und APN-Protokoll lassen Sie leer oder wie voreingestellt.

    Woran kann es jetzt noch liegen?


    Gruß Robert

    Hallo,


    Vom 15.-25. Juni 2017 hat DatenRoaming in Kroatien ohne Probleme funktioniert. Jetzt (22. August 2017) mit neuem Handy und APN Daten von unten genanntem Thread in Schweden funktioniert es nicht.


    - Mobile Daten aktiviert
    - Daten Roaming aktiviert
    - verschiedene Netze geprüft 4G/3G
    - verschiedene Provider geprüft
    - APN Daten geprüft
    Roaming: Internet funktioniert nicht - Prepaid wie ich will - congstar Support Forum
    - Handy neugestartet


    Wie kann das sein?