• Moin moin
    kein logo o.ä beim iphone6


    sim c/w3
    Nano sim
    iOs 8.1.3
    iphone +49170 (ex tmobile daten tarif)



    Hoffe das wird noch was is ja doch schon ein ewig langes Problem
    Gruß
    HerrBaert

    Eine räumlich zweidimensional ausgedehnte Ansammlung dichtstehender hochstämmiger Holzgewächse reflektiert auftreffende Schallwellen in gleichem Maße, wie sie sie empfangen hat.

  • Hallo.


    Ich bin seit gestern congstar Kunde in Sachen Mobilfunk.
    Die vor einer Woche von congstar gelieferte nano-SIM zeigt auch bei mir kein Betreiberlogo. Auch nichts anderes.
    Der Bereich oben links neben der Signalstärke ist einfach nur leer.


    iPhone 6, iOS 8.1.3
    Nano-SIM C/W3
    +49176.. (6 Jahre alte portierte Rufnummer von o2)



    Etwas erschreckend, dass dieser Thread bereits über ein halbes Jahr alt ist und knapp 200 Postings lang ist, aber sich offenbar rein gar nichts tut...


    Zitat

    Bitte halte Dich an unsere Netiquette und bitte veröffentliche keine persönlichen Daten von Dir! Das ist ein öffentliches Forum. Deine Nachricht enthält folgende zensierte Wörter: 017

    Ok? Paradox...

  • bei der netztbetreiber auswahl ist 2G congstar ohne schriftzug, sieht also in etwa so aus:


    ✓ [3G] congstar
    [2G]
    X [3G] Vodafone
    X [2G] Vodafone
    X [3G] E-Plus
    X [2G] E-Plus
    X [2G] o2


    (ja, der mittlerweile größte deutsche netzbetreiber hat hier nur ein sehr rudimentär ausgebautes UMTS netz!!! wobei ich kein plan habe ob man als O2 kunde auch die höheren e-plus netze nutzen kann falls es erforderlich ist.)
    wenn ich jetzt 2G (dann halt nur noch GSM/edge) ohne namen auswähle ist es genau umgekehrt. bei 2G steht dann congstar und bei 3G steht nichts. im prinzip habe ich kein probleme da beim aktiven netz immer der name angezeigt wird und ich ihn somit auch überall sehe. also keine ahnung ob das direkt mit den hier geposteten sachen zusammenhängt oder vllt auch einfach nur die dämlichkeit meine smartphones ist.


    SIM Karten Version: V2




    SIM Karten Typ: Hybrid




    Handymodell & Softwareversion: Sony Xperia U / Android 4.0.4




    Vorwahl: +49 151

  • SIM Karten Version: keine Ahnung - wo steht das? (C/W2)
    SIM Karten Typ: Micor-Sim
    Handymodell & Softwareversion: iPhone 4s, IOS 8.1.3
    Vorwahl: +49177


    Bei mir wird auch keine Info über den Betreiber angezeigt. Gehe ich auf manuelle Suche, dann erscheint ein leeres Feld, welches man anklicken kann...


    Ich bin von der Telekom zu Congstar gewechselt. Wo liegt denn das Problem?


    Gruß,
    Äppler

  • Hallo Aeppler65,


    das "Problem" - welches eigentlich gar keines ist, da die Karten ansonsten einwandfrei arbeiten - liegt daran, dass unsere Karten einfach kein Betreiber- / Providerlogo ausgeben.
    Das ist vielleicht nicht hübsch, aber wie schon von vielen anderen hier erwähnt, wird sich das auf absehbare Zeit nicht ändern.


    Besten Gruß,
    Thomas

  • Hallo Aeppler65,


    das "Problem" - welches eigentlich gar keines ist, da die Karten ansonsten einwandfrei arbeiten - liegt daran, dass unsere Karten einfach kein Betreiber- / Providerlogo ausgeben.
    Das ist vielleicht nicht hübsch, aber wie schon von vielen anderen hier erwähnt, wird sich das auf absehbare Zeit nicht ändern.


    Besten Gruß,
    Thomas

    Hallo!
    Das kann ich leider nicht nachvollziehen. Was verwendet denn Congstar für "billige" Karten? Den Netzbetreiber anzuzeigen ist doch heute bei allen möglich.


    Ich befinde mich desöfteren im deutschen Grenzgebiet und wähle dann meinen Provider manuell aus. Das geht aber nicht, da bei der manuellen Suche und ein leeres Feld angzeigt wird. (ja, man kann das leere Feld anklicken - aber was ist das denn...?)
    Bsp.:
    " "
    Vodafon
    E-Plus
    O2


    Also bitte, Congstar ist eine Tochter der Telekom. Da müssen doch gescheite SIM-Karten her.


    Gruß,
    Äppler

  • das "Problem" - welches eigentlich gar keines ist,


    Ähmmmm... Ich bitte zu entschuldigen, aber wenn ein einziger Provider es nicht hinbekommt eine grundlegende Funktion in seine SIM-Karten zu implementieren, dann ist das definitiv ein Problem. Und daß jetzt nach knapp 7 Jahren das erste Mal offiziell gesagt wird, daß sich nichts daran ändern wird spricht Bände!

    ---
    Meine Aussagen, daß kostenlose SIM-Karten doch etwas kosten, nehme ich hiermit zurück. War ein Versehen von mir wegen 2 parallel laufender Verträge.

  • nixwiss

    Hallo Aeppler65,


    das "Problem" - welches eigentlich gar keines ist, da die Karten ansonsten einwandfrei arbeiten - liegt daran, dass unsere Karten einfach kein Betreiber- / Providerlogo ausgeben.
    Das ist vielleicht nicht hübsch, aber wie schon von vielen anderen hier erwähnt, wird sich das auf absehbare Zeit nicht ändern.


    Besten Gruß,
    Thomas


    tolle Aussage :evil: :thumbdown:


    ich kriegs nicht - dann will ich nicht mehr!


    Servus und goodby

  • Hallo Aeppler65,


    das "Problem" - welches eigentlich gar keines ist, da die Karten ansonsten einwandfrei arbeiten - liegt daran, dass unsere Karten einfach kein Betreiber- / Providerlogo ausgeben.
    Das ist vielleicht nicht hübsch, aber wie schon von vielen anderen hier erwähnt, wird sich das auf absehbare Zeit nicht ändern.


    Besten Gruß,
    Thomas

    Der Beitrag war doch wohl hoffentlich ein schlechter Scherz. Das Problem wurde hier doch schon mehrfach (zum Teil sogar sehr ausführlich) erklärt: Zusammengefasst sind die SIM fehlerhaft/schlampig programmiert und das Carrier-Feld falsch ausgefüllt worden.


    Ist das jetz die neue Strategie damit umzugehen? Nach jahrelangen Beteuerungen, dass man angeblich mit Hochdruck daran arbeite, wird jetzt dazu übergegangen zu leugnen, dass überhaupt ein Problem besteht.
    Gebt doch wenigstsns einfach ehrlich zu, dass ihr das Problem kennt, es aber euch einfach total egal ist und sich Kunden keine Illusionen machen sollen, dass sich daran jemals was ändert.


    PR-technisch sollten jedenfalls congstar-Mitarbeiter dringend Nachhilfestunden nehmen, bevor man sie auf Kunden loslässt. Ihr macht euch echt nicht glaubwürdig.

  • nixwiss

    Der Beitrag war doch wohl hoffentlich ein schlechter Scherz. Das Problem wurde hier doch schon mehrfach (zum Teil sogar sehr ausführlich) erklärt: Zusammengefasst sind die SIM fehlerhaft/schlampig programmiert und das Carrier-Feld falsch ausgefüllt worden.


    Ist das jetz die neue Strategie damit umzugehen? Nach jahrelangen Beteuerungen, dass man angeblich mit Hochdruck daran arbeite, wird jetzt dazu übergegangen zu leugnen, dass überhaupt ein Problem besteht.
    Gebt doch wenigstsns einfach ehrlich zu, dass ihr das Problem kennt, es aber euch einfach total egal ist und sich Kunden keine Illusionen machen sollen, dass sich daran jemals was ändert.


    PR-technisch sollten jedenfalls congstar-Mitarbeiter dringend Nachhilfestunden nehmen, bevor man sie auf Kunden loslässt. Ihr macht euch echt nicht glaubwürdig.


    Offensichtlich und leider ist das wohl Realität.
    Das Thema treibt seit 2011 sein Unwesen - ausser Sprüchen ist bis dato nichts rübergekommen.
    Diese und andere Peinlichkeiten haben mich bewogen heute die Kündigung auszusprechen.
    Schade - aber offensichtlich sind die Kunden nicht so wichtig.


    aber andere Töchter haben auch schöne Mütter.


    .... und damit habe ich endgültig fertig