Prepaid-SIM Verwendung mit TP-Link 3G-WLAN-Router (openwrt) und UMTS-Stick - kein Verbindungsaufbau möglich

      Hallo,


      ich möchte gerne meine Probleme schildern, einen 3G-WLAN-Router mit einem UMTS-Stick in Betrieb zu nehmen.


      Router: TP-Link 3020 (openwrt-Firmware)
      UMTS-Stick: diverse Huawei Sticks und einen TP-Link-Stick


      Bei der Konfiguration der Verbindung in der Routersoftware fehlt ein Eintrag für die "Nummer *#99#". Alles was ich eintrage nkann sind APN, Benutzer, Passwort, PAP/CHAP, DNS und ein paar andere (wahrscheinlich unwichtige) Dinge.


      UMTS-Sticks werden in der Router Oberfläche erkannt. Bei Eintragung der internet.t-mobile APN zeigt der Router "connecting" an. Allerdings wird nie eine Verbindung hergestellt.


      Bei Verbindung zu einem Windows 10 PC laufen alle Sticks problemlos mit der Karte.


      Die PIN-Abfrage habe ich mittlerweile ausgeschaltet.


      Gibt es einen Weg, die SIM (congstar prepaid wie ich will mit 100MB-Daten-Option) darin funktionsfähig zu machen?


      Herzlichen Dank vorab!

      Vielen Dank für die schnelle Hilfe!


      Da ich die Firmware "openwrt" nutze, ist die Menüstruktur anders. Daraus resultiert auch meine Ratlosigkeit.


      Genauer ist die Firmware folgende:
      MultiWeb_310_2015-03-14 ( OpenWRT r43228 ) / LuCI Branch (git-14.343.56284-0fb85fb)


      Dort finden sich unter "Modem" / "Connection Infos" nur folgende Details:
      APN: internet.T-mobile
      User name: t-mobile
      Password: tm
      PIN: keine
      Authentication protocol: PAP
      Force mode to PPP Protocol: No
      Connection delay in seconds: 5 sec.
      Lock to a provider: No
      DNS Server: 8.8.8.8
      DNS Server 2: 8.8.4.4


      Herzliche Grüße,
      JT