Hallo Bea,


    leider hat sich nichts gebessert.

    • URL Filter funktioniert weiterhin nicht
    • die Firmware lässt sich nicht auf updates prüfen.

    Ich denke, die HH40 Router sind ganz einfach unausgereifte Billigprodukte.


    Trotzdem vielen Dank für die Mühe.
    Andreas

    Gedulde dich doch einfach etwas

    Hi Patrick,


    Deine Bitte um Geduld war Anfang April. Ich habe mich jetzt 2 1/2 Monate in Geduld geübt. Da es immer noch nichts neues gibt, gehe ich davon aus, dass sich niemand mehr um dieses Thema kümmert. Schade eigentlich, bislang hatte ich immer sehr gute Erfahrung mit dem Congstar Support, in diesem Fall bin ich jedoch ziemlich enttäuscht.


    Schönen Gruss,
    Andreas

    Ich habe gerade eine Rückmeldung erhalten. Es wird derzeit mit Hochdruck an einem Fix gearbeitet. Dieser wird zeitnah an uns übergeben und dann von uns getestet bevor er für unsere Kunden bereitgestellt wird.

    leider sieht es wohl genauso aus wie du vermutet hast.... Z.Zt. liegt keine aktuelle Information dazu vor.


    Also was denn nun?


    Erst Hochdruck, dann doch Corona...


    Sorry, das ist alles einfach nur noch unglaubwürdig.

    Ich habe gerade eine Rückmeldung erhalten. Es wird derzeit mit Hochdruck an einem Fix gearbeitet. Dieser wird zeitnah an uns übergeben und dann von uns getestet bevor er für unsere Kunden bereitgestellt wird.


    Zeitlich kann ich das aktuell noch nicht genauer eingrenzen. Es ist aber definitiv Bewegung drin .

    Und? Immer noch unter Hochdruck?


    Sorry für den leichten Zynismus, aber irgendwie habe ich das Gefühl, dass da nichts mehr passieren wird...

    da bin ich wieder und habe eine Zwischenmeldung im Gepäck:
    Ein allgemeiner Fehler mit den URL Filtern ist bisher nicht bekannt. Man versucht dies gerade nachzustellen. Das kann allerdings noch etwas dauern, da die Entwicklungsabteilung kurz vor dem "chinese new year" steht und alle Urlaub machen

    Die "chinese new year" Feiertage sind ja nun vorbei... Ist es jetzt der Corona Virus, der die Entwicklungsabteilung lahm legt?

    Eure Fragen und Reklamationen habe ich nochmal zurückgespielt.


    Ich wünsche ebenfalls einen schönen Abend


    Bea

    Danke Bea,


    hier noch ein paar zusätzliche Informationen:


    Diese Punkte werden im Handbuch erwähnt, sind jedoch nicht verfügbar:


    3.2.4 Statistiken
    Hier können Sie die Internetstatistiken für Ihre aktuelle Sitzung und die Datennutzung für den jeweiligen Monat abrufen.
    Hinweis: Diese Werte dienen lediglich als Richtwert. Sie können auch LAN- und WLAN-Statistiken anzeigen


    5.1.4 Datenverbrauch
    Hier können Sie Ihren monatlichen Datentarif oder eine Datenbegrenzung festlegen, Einstellungen zum automatischen Trennen der Verbindung konfigurieren usw.


    6.3 Aktualisieren.
    Online-Aktualisierungen:
    Klicken Sie auf Nach Aktualisierungen suchen. Ihr Cat4-Router sucht daraufhin nach verfügbaren Aktualisierungen. Wenn eine Aktualisierung verfügbar ist, können Sie auf Herunterladen klicken. Sobald die Datei heruntergeladen wurde, klicken Sie auf Aktualisieren.


    6.4.5 TR069
    TR-069. (Technical Report 069) ist eine technische Spezifikation, die ein Protokoll auf Anwendungsebene für die Fernverwaltung von Endnutzergeräten definiert. Verwenden Sie diese Option, um die Informationsfunktion zu aktivieren, und geben Sie ein Informationsintervall, eine.ACS-URL, einen ACS-Nutzernamen und ein ACS-Passwort ein. Klicken Sie abschließend auf Anwenden.



    Ebenfalls noch einen schönen Abend,
    _Andreas

    Der der Vollständigkeit halber auch hier die Rückmeldung:


    Die aktuelle Firmware für den Router bei congstar ist: HH40_LI_02.00_05 (Stand 21.01.2020) es ist also korrekt, dass der Router keine neue Firmware zum Download anbietet und der Button ausgegraut ist.


    Das Gerät prüft regelmäßig ob es eine neue Firmware gibt. Sobald eine neue vorliegt ist der Button auch klickbar.


    Und der Vollständigkeit halber auch hier meine Antort:


    Hallo Bea,
    ...
    Aus der Tatsache, dass der Router keine neue Firmware anbietet, den logischen Schluss zu ziehen, das dann eben auch keine verfügbar sein ist inkorrekt. Das Handbuch zum Router spricht da eine klare Sprache, nämlich, dass manuell nach neuer Firmware zu suchen sei. Auch hier sei auf die Aussage Alcatels verwiesen, dass diese Funktion aufgrund der gebrandeten Firmware nicht funktioniere. Wahrscheinlich will man damit verhindern, durch aufspielen einer vollwertigen Firmware den Router zu einem vollwertigen Router zu machen. Die aktuelle Firmware Version ist im übrigen HH40V_EP_02.00_06


    Des weiteren spricht das Handbuch von einem Statistik Menü, welches auch nicht vorhanden ist.


    Nix für ungut Bea, schön und lobenswert, dass seitens euren Support Rückmeldungen kommen, aber der Versuch, das Problem hier auf die Nutzer abzuwälzen schlägt fehl.


    Lieben Gruß,
    _Andreas

    Ein allgemeiner Fehler mit den URL Filtern ist bisher nicht bekannt. Man versucht dies gerade nachzustellen. Das kann allerdings noch etwas dauern, da die Entwicklungsabteilung kurz vor dem "chinese new year" steht und alle Urlaub machen. Sei ihnen gegönnt :).


    Einen Tipp habe ich aber schon bekommen:
    Es wäre denkbar, dass die Seiten einfach aus dem Cache geladen wurden. Kannst du nach der Einrichtung eines Filters mal deinen Browsercache löschen bzw. die Seite im ein privates Fenster öffnen? Gib mir bitte Rückmeldung ob die Seite danach weiterhin aufrufbar ist.


    Die aktuelle Firmware für den Router bei congstar ist: HH40_LI_02.00_05 (Stand 21.01.2020) es ist also korrekt, dass der Router keine neue Firmware zum Download anbietet und der Button ausgegraut ist.


    Hallo Bea,


    der Fehler sollte euch jetzt allerdings schon bekannt sein. Wir teilen euch das ja nicht zum Zeitvertreib mit. Ich kann auch nicht wirklich nachvollziehen, das ein Test dieser Funktion bei euch - und dann auch noch mit der Begründung "chinese new year" - sehr viel Zeit in Anspruch nimmt. URL eingeben, alle Caches löschen und aufrufen. Das dauert nur ein paar Sekunden und wird euch zeigen, dass es nicht funktioniert (im Übrigen hat Alcatel dies ja auch schon mit dem Hinweis auf die gebrandete Firmware in den von euch vertriebenen Routern bestätigt).


    Natürlich habe ich die alten Tricks mit Cache löschen (u.a. auch den DNS Cache!) probiert. Nutzt alles nichts, die Funktion ist und bleibt bei der auf den Routern eingesetzten Firmware eine Dummy Funktion.


    Aus der Tatsache, dass der Router keine neue Firmware anbietet, den logischen Schluss zu ziehen, das dann eben auch keine verfügbar sein ist inkorrekt. Das Handbuch zum Router spricht da eine klare Sprache, nämlich, dass manuell nach neuer Firmware zu suchen sei. Auch hier sei auf die Aussage Alcatels verwiesen, dass diese Funktion aufgrund der gebrandeten Firmware nicht funktioniere. Wahrscheinlich will man damit verhindern, durch aufspielen einer vollwertigen Firmware den Router zu einem vollwertigen Router zu machen.


    Des weiteren spricht das Handbuch von einem Statistik Menü, welches auch nicht vorhanden ist.


    Nix für ungut Bea, schön und lobenswert, dass seitens euren Support Rückmeldungen kommen, aber der Versuch, das Problem hier auf die Nutzer abzuwälzen schlägt fehl.


    Lieben Gruß,
    _Andreas

    Hier hilft wohl nur noch ein entfernt

    Nur welchen Blitz soll man nehmen? Und zu den Kosten sagt die Seite auch nichts, wenn man dort kein Nutzer ist. Wer genau dahinter steckt ist auch nicht ganz klar...


    Ist mir zu unsicher


    Edit: Siehe Hinweis oben. Mir sieht das auch zu unseriös aus. Moderator Max S.

    mit dem URL-Filter wohl nicht funktionieren wird (warum auch immer du den haben willst)

    Will ich gar nicht :-)
    Mir kam nur so ein Verdacht auf Branding, nachdem ich die Threads bzgl. Firmware update bzw. URL Filter gelesen habe. Und ist meine Neugier erstmal geweckt, fange ich an zu stochern :-)


    Interessant nur, dass der Support sich in Schweigen hüllt...


    Ich bin gespannt auf die Antwort vom Alcatel-Support!

    Lustig, die kam just rein:


    Der von Congstar vertriebene HH40 ist ein Branding Model für T-Online. und auf deren Wunsch wurden einige Funktionen deaktiviert bzw. gestrichen.


    Ob das nun der Wahrheit entspricht kann ich nicht sagen. Dafür spricht, dass selbst nach einem Werksreset der Router für Telekom Internet voreingestellt ist und sich dieses Profil weder bearbeiten noch löschen lässt.


    Schade, aber es sieht wohl so aus, dass der von Congstar vertrieben HH40 kein vollwertiges Gerät ist.

    Hi Matthaeus7,


    gerade gemacht. leider ohne Erfolg. Weder der URL Filter funktioniert noch ist eine Suche nach neuer Firmware möglich (der im Handbuch erwähnte Menüpunkt ist nach wie vor nicht vorhanden).


    Trotzdem danke,
    _Andreas

    Es gibt eine Hotline von Alcatel:
    http://www.alcatel-mobile.com/de/support/repairResult


    Hotline Germany
    +496992032110 (Montag bis Freitag 9:00 - 18:00Uhr)




    Dort erreicht man nach langer Wartezeit einen mehr oder weniger gut englisch sprechenden Support. Die notwendigen Schritte wurden dann nachvollzogen, mit dem Ergebnis, dass der URL Filter nicht funktioniert. Ich wurde dann gebeten zu prüfen, ob evtl. ein Firmware Update vorliegt. Das funktioniert jedoch auch nicht, da gar nicht auf neue Versionen geprüft werden kann (siehe entspr. thread).



    Ich wurde daraufhin gebeten, die IMEI Nr. des Router anzugeben, die wurde bestätigt und seitens Alcatel ein Fall eröffnet, CaseNr. liegt vor.


    Der Support Mitarbeiter meinte, dass es gut möglich sei, das die an Congstar gelieferten Router im Funktionsumfang eingeschränkt sind und die entsprechenden Optionen zwar angezeigt werden, seitens der Firmware jedoch deaktiviert sind. Das würde auch das Fehlen der Suche nach Firmware Updates erklären.


    Jetzt warte ich einfach mal ab, ob da noch was kommt (und berichte dann hier).


    Gruß,
    _Andreas