Hallo zusammen und frohes Neues übrigens.

    Scheinbar hat sich das „Problem“ erledigt. Habe über die Feiertage auch an verschiedenen Orten mal geprüft. Was mir jedoch aufgefallen ist, dass es schon häufig beim Upload zwischen 5-10 Mbit war und nach einem Neustart bzw. Flugmodus (für einige Minuten) dann schneller war.


    War insgesamt also wohl nur ein komischer Zufall in Zusammenhang mit der E-Mail.


    Danke euch nochmal für die Antworten.


    Viele Grüße

    Hallo Conny,


    vielen Dank für die schnelle Antwort.

    Konkrete Probleme habe ich keine. In der täglichen Praxis macht sich der deutlich geringere Upload auch nicht bemerkbar. Mich stört es also nicht. Ich hatte mich nur stark gewundert und ich dachte, dass da möglicherweise ein Zusammenhang besteht. Ich wollte daher sichergehen, dass nicht nachher bei meinem Tarif bzw. der SIM-Karte oder Änhliches irgendwas "verkorkst" ist.

    Hallo zusammen,


    ich habe aktuell die congstar Allnet Flat M Flex in der Cyberweek-Aktion gebucht mit der LTE 50 Option.


    Am 14.12.2021 erhielt ich eine E-Mail von congstar, dass meine Upload-Geschwindigkeit nun von 5 Mbit auf 10 Mbit erhöht wurde.

    Da ich mich etwas gewundert habe, da ich doch bisher sonst immer durch die LTE 50 Option auch bei Speedtests um die 20-25 Mbit hatte, habe ich danach im Verlauf des 15.12.2021 diverse Speedtests durchgeführt und diese lagen dann immer zwischen 5-10 Mbit.

    Daraufhin hatte ich Kontakt mit dem congstar-Support über den Chat. Hier wurde mir gesagt, dass es eine automatische E-Mail an alle Kunden zur Information war.

    Ich habe dann kurz darauf eine E-Mail erhalten, in dem nochmal bestästigt wurde, dass meine gebuchte LTE 50 Option unberührt bleibt hinsichtlich der Down- und Uploadgeschwindigkeit.


    Aktuell messe ich mehrmals täglich die Geschwindigkeit und der Upload liegt weiterhin überwiegend um die 7 Mbit. Es wirkt so, als ob der Upload gedrosselt wird. Dies ist am selben Ort, wo ich sonst vor dem 14.12.2021 immer zwischen 20-25 Mbit im Upload hatte.

    Die Downloadgeschwindigkeit ist übrigens ganz normal und beträgt an den Orten fast durchgängig 48-50 Mbit.


    Zur kurzfristigen Problembehebung half nur ein Neustart des IPhones oder das manuelle Wechseln in ein anderes Netz und dann wieder zurück zum Heimatnetz. Dann hatte ich eine Uploadgeschwindigkeit von ca. 14-16 Mbit. Kurze Zeit später war es jedoch wieder durchgängig bei den o. g. 7 Mbit.


    Mir kommt es so vor, als ob dies irgendentwas mit der E-Mail bzgl. der Veränderung der Uploadgeschwindigkeit zu tun hat.

    Vielleicht kann ja jemand helfen.


    Viele Grüße

    Hallo,
    bei mir wurde heute auch die SIM-Karte aktiviert inklusive Rufnummerportierung.
    Ich habe dann direkt auch schon einen Aktivierungslink für TIDAL per Mail erhalten, jedoch nicht für Disney+. Eine SMS ist auch noch nicht gekommen. Dauert das bei Disney+ etwas länger.


    Viele Grüße