Problem mit VPN (WLAN inaktiv) aufm Handy

  • ScR1959

    Problem mit VPN (WLAN inaktiv) aufm Handy

      Hallo Gemeinde :)


      hab folgendes Problem:


      Wenn ich über mein WLAN daheim einen VPN über mein Smarftes Phone (Wiko Rainbow 4G mit Android 4.4.2) zu meiner Fritzbox aufbaue - Klappt. :)


      Wenn ich das gleiche ohne WLAN versuche - also nicht im Haus / oder WLAN am Handy abgschaltet / bzw. Unterwegs / Klappt nicht. Internet als solches klappt! :(


      Im VPN Profil ist IPSec Xauth PSK eingestellt ... daran sollte es nicht liegen


      ------------


      Benutze die orig. Einstellungen des APN (wie seitens Congstar angegeben ..... )


      ------------


      Könnte es am APN Zugang liegen?


      Hat da jemand ne Idee, woran es haken könnte?


      Nutzte den VPN um auf meine FriedrichBox zu zugreifen.


      tnx fer help


      Grüße aus dem Saarland


      Ralf

    • Zur hilfreichsten Antwort springen
    • NichtMehrHier

      Heyho,


      Ich habe hierzu noch ein paar Fragen.


      Generell hört sich das Ganze schon ganz gut an - Nun zu meinen Fragen (Betrifft eher die Fritzbox).


      Hast du einen dynamischen IP Dienst, sodass du auch über das Internet die richtige IP deines Anschlusses findest?
      Deine Firewall ist entsprechend eingerichtet, dass Zugriffe von außen möglich sind?
      Hast du du die entsprechenden Ports freigegeben?


      Alle 3 Dinge wären mit WLan egal, da du ja aus dem Lan zugreifst und nicht aus dem WAN (also dem Internet).


      Hast du ansonsten die Möglichkeit über die Logs (ggf. direkt über die Shell) nachzuvollziehen ob überhaupt Anfragen an der Box ankommen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NichtMehrHier ()

    • ScR1959

      Hallo overflov


      tnx fer help .... zu Ihren Fragen:


      --------------------


      Generell hört sich das Ganze schon ganz gut an - Nun zu meinen Fragen (Betrifft eher die Fritzbox).

      Hast du einen dynamischen IP Dienst, sodass du auch über das Internet die richtige IP deines Anschlusses findest?
      Ja ... liegt zwischen 100.64.0.0 - 100.127.255.255 (Carrier-grade NAT)
      Kein statisches Routing eingestellt


      Deine Firewall ist entsprechend eingerichtet, dass Zugriffe von außen möglich sind?
      was ist gemeint, Firewall vom Fritzbox (ja) oder vom Smartphone?


      Hast du du die entsprechenden Ports freigegeben?
      Fritzbox ja

      Alle 3 Dinge wären mit WLan egal, da du ja aus dem Lan zugreifst und nicht aus dem WAN (also dem Internet).


      Hast du ansonsten die Möglichkeit über die Logs (ggf. direkt über die Shell) nachzuvollziehen ob überhaupt Anfragen an der Box ankommen?


      Es werden keine VPN Logs aus dem WAN angezeigt / nur VPN Logs WLAN

      -----------------------
      So langsam bin ich mit meinem Latein am Ende ..... Haben Sie ne Idee? ;(

    • Hilfreichste Antwort
    • Hallo ScR1959,


      willkommen im congstar Forum.


      Hast du die Möglichkeit einmal von einem anderen Anschluss aus (z.B. bei einem Freund oder Bekannten im WLAN) zu testen, ob dein Handy dann die VPN-Verbindung zur Fritzbox aufbauen kann? Aktuell ist ja nur bestätigt, dass die Verbindung lokal möglich ist.


      So können wir herausfinden, ob die Ursache netzseitig ist, oder ggf. an der Konfiguration liegt.


      Beste Grüße,


      Max S.

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube