• Mich wundert, dass hier noch jemand seine Daten ablegt und anscheinend hofft, dass da etwas getan wird. Das Problem ist seit Jahren bekannt, und es hat sich nichts daran geändert. Dafür gibt es nur eine Erklärung: Es ist nie ein Versuch unternommen worden, das zu ändern. Rätselhaft ist freilich, warum es nicht einfach bei der rotzigen Antwort "es handelt sich nur um einen kosmetischen Fehler" bleibt, sondern noch vorgespiegelt werden muss, dass daran gearbeitet wird, obwohl ja jeder, der eine Weile dabei ist, weiß, dass das nicht wahr ist. Tatsächlich ist der Fehler nicht so schlimm wie das Bewusstsein, so dreist belogen zu werden.

  • martino

    Du triffst den Nagel auf den Kopf, die Kunden sind noch immer so lieb du nett und tragen hier erwartungsfroh ihre Daten ein.....


    Der erste Thread liegt jetzt mehr als vier volle Monate zurück, insgesamt besteht das Thema aber bereits mehrere Jahre.


    Die Antwort des Supports wird auch diesmal sein, dass mit "HOCHDRUCK" an dem Thema gearbeitet wird und die "FACHABTEILUNG" noch bzw. weiter um etwas "GEDULD" bittet, sowie neue Informationen vorliegen, werden die "ZEITNAH" hier gepostet werden.


    Ehrlich wäre auch aus meiner Sicht, wenn der Support kundtun würde, dass man hier nicht mit einer zeitnahen Lösung mindestens in den nächsten Monaten rechnen sollte und man mit dieser Einschränkung leben muss.

    Hallo zusammen,


    bitte entschuldigt, dass es nur langsam vorangeht. Wir sammeln betroffene Fälle aber weiterhin um in Zukunft möglichst eine passende Lösung anbieten zu können.



    Beste Grüße,


    Max S.

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

  • Ich gebe unumwunden zu, dass ich nicht geneigt bin, das zu entschuldigen. Dabei geht es mir weniger um das Fehlen des Logos (das zwar dämlich aber zu verschmerzen ist) als um die seit Jahren hier immer wieder verkündete dreiste Lüge, dass an diesem Problem gearbeitet würde. Wobei ich es auch nicht so übermäßig schlimm finde, belogen zu werden (das hat man heute an allen Enden, man nennt das Marketing), sondern dass man als Congstar-Kunde so direkt mitgeteilt bekommt, dass die Firma meint, man sei zu blöd, eins und eins zusammenzuzählen. Mir wäre ein klares ”das geht uns kalt am Allerwertesten vorbei" deutlich lieber, weil es ehrlich wäre. Zumal je jeder, der sich mal kurz mit der Frage befasst hat, weiß, dass es genauso ist.


    (Übrigens ist ja vollkommen klar, dass das Mitteilen irgendwelcher Daten vollkommen sinnlos ist. Es betrifft alle Kunden, egal, welches Gerät und welche Karte oder Vorwahl sie haben, und wie lange. Die Daten bringen also überhaupt nichts, weshalb sie vermutlich gar nicht zur Kenntnis genommen werden, zumal die Ursache des Problems seit Jahren bekannt ist.)

  • Ich gebe unumwunden zu, dass ich nicht geneigt bin, das zu entschuldigen. Dabei geht es mir weniger um das Fehlen des Logos (das zwar dämlich aber zu verschmerzen ist) als um die seit Jahren hier immer wieder verkündete dreiste Lüge, dass an diesem Problem gearbeitet würde. Wobei ich es auch nicht so übermäßig schlimm finde, belogen zu werden (das hat man heute an allen Enden, man nennt das Marketing), sondern dass man als Congstar-Kunde so direkt mitgeteilt bekommt, dass die Firma meint, man sei zu blöd, eins und eins zusammenzuzählen. Mir wäre ein klares ”das geht uns kalt am Allerwertesten vorbei" deutlich lieber, weil es ehrlich wäre. Zumal je jeder, der sich mal kurz mit der Frage befasst hat, weiß, dass es genauso ist.


    (Übrigens ist ja vollkommen klar, dass das Mitteilen irgendwelcher Daten vollkommen sinnlos ist. Es betrifft alle Kunden, egal, welches Gerät und welche Karte oder Vorwahl sie haben, und wie lange. Die Daten bringen also überhaupt nichts, weshalb sie vermutlich gar nicht zur Kenntnis genommen werden, zumal die Ursache des Problems seit Jahren bekannt ist.)

    Hmm, aber es gab definitiv mal eine Zeit wo "congstar" neben dem Netzbalken bei einigen Usern angezeigt wurde. Haben diese Kunden nun auch keine Anzeige mehr wenn das Problem nicht mit einer entsprechenden SIM-Karte zusammen hängt?

  • SIM Karten Version: Kein Plan
    SIM Karten Typ: Nano
    Handymodell & Softwareversion: iPhone 4s (iOS 7.1.2)
    Vorwahl: +49 163 (portiert)



    Kein Betreiberlogo/Betreibername


    Mal nebenbei: Die Portierung war ein einziges Drama. Mir wurden 3 Karten geschickt. Unzählige Kommunikation. Der Kundenservice ist das Letzte bei Congstar. Es werden keine Emails gelesen. Anhänge ignoriert und Aussagen über den Telefonservice nicht eingehalten. Ich habe heute erst meine Karte aktiviert und habe schon die Schnauze voll wenn ich schon wieder wegen Fehlern in Verbindung tretten muss wie hier...
    Einzig gute. Das Netz ist besser als bei Simyo. Das wars aber auch.... -.-

  • Braucht ihr wirklich noch mehr Daten???
    Auf meinem iPhone 5 wird auch kein Logo/Schriftzug angezeigt.
    Habe gerade von der Telekom zu Congstar gewechselt.
    Auch das es keine App gibt ist mehr als schade.
    Gut, natürlich kann ich den Datenverbrauch direkt über den Browser abfragen, aber über Telekom-App war's wesentlich komfortabler!!!
    Hoffe nach Jahren des gleichen Problems tut sich mal was...

  • martino

    Es gab lediglich bei den Nano Sim Karten -eine- Serie, die das Betreiberlogo/Netzbetreiber anzeigte. Bei der folgenden Serie wurde der Fehler wieder "eingebaut".


    Und nein, der Fehler wird nicht in absehbarer Zeit beseitigt werden, man muss damit einfach leben, eine andere Aussage wäre einfach nicht ehrlich.....

  • Ich bin schon länger Congstar Kunde und hatte vor der Einführung der Nano-Sim mit der Micro-Sim auch kein Betreibernamen im Display.
    Als Congstar die Nano-Sim eingeführt und am Anfang kostenfrei angeboten hat habe ich mir diese direkt bestellt da ich mir eigentlich ein iPhone 5 kaufen wollte aber dann doch nicht gemacht habe. Die Nano-Sim betreibe ich weiterhin mit einem Nano-Micro-Sim Apater im iPhone 4s. Meine Nano-Sim ist eine V3 und mir wird der Betreibername "Congstar" angezeigt. Es liegt eindeutig an den Simkarten!

  • Nein. Der einzige Nachteil ist, dass dir kein Betreiberlogo angezeigt wird. ;)


    Das kann höchstens in Grenzregionen zu Problemen führen, wenn dein Handy Gefahr läuft, sich in ein ausländisches Netz einzuwählen, weil kein deutsches congstar-Netz mehr verfügbar ist. Passiert aber so gut wie nie und wenn doch, sollte man eh Roaming ausgeschaltet haben. (Sollte man so oder so, wenn man nicht schon im Urlaub ist und es wirklich nutzen will.)

    "Kein Geld, keine Teile."


    - Watto.

  • Und nein, der Fehler wird nicht in absehbarer Zeit beseitigt werden, man muss damit einfach leben, eine andere Aussage wäre einfach nicht ehrlich.....

    Ich denke auch, dass dies die realistischste Einschätzung ist. Wobei ich mich schon Frage wo das Problem besteht die ganzen SIMs mittels OTA-Update zu reparieren. Die Telekom hat damals auch bei allen alten SIMs den Schriftzug von T-Mobile auf Telekom.de mittels OTA-Update geändert. Congstar könnte also auch so das leere Feld durch den Schriftzug "Congstar" ersten. Ist ja im Prinzip das gleiche Vorgehen und Congstar sollte ja als Telekomtochter total dicke mit denen sein :D

  • Wenn dem so machen Thread des Forum-Archiv glauben schenken darf haben sie in der Vergangenheit so etwas schon mal mit SIM der Marken RTLmobil und Ebay Prepaid durchgeführt und den Betreiber auf congstar geändert. Scheinbar hat das bei einigen Exemplaren auch nicht netzseitig funktioniert und es gab dann Ersatzkarten.