Homespot + Fritzbox: IPv6 (über Tunnel 6to4) nicht möglich?

    Hallo,


    ich wollte mit meinem HOMESPOT 200 Tarif gerne IPv6 nutzen.

    Aus dem Forum habe ich es so herausgelesen, dass es kein natives IPv6 gibt, es aber wohl mit Tunnelverbindung 6to4 möglich ist.


    Folgende Konfiguration habe ich in der FRITZ!Box 6850 LTE:

    1) Internet -> Zugangsdaten -> Einstellungen -> Internetanbieter: Telekom ausgewählt

    2) Internet -> Zugangsdaten -> Einstellungen -> Mobilfunkart: automatisch

    3) Internet -> Zugangsdaten -> Einstellungen -> Frequenzband (4G): automatisch


    4) Internet -> Zugangsdaten -> IPv6 -> IPv6-Unterstützung: aktiv

    5) Internet -> Zugangsdaten -> IPv6 -> IPv6-Anbindung: "IPv6-Anbindung mit Tunnelprotokoll verwenden" aktiviert

    6) Internet -> Zugangsdaten -> IPv6 -> Verbindungseinstellungen: "6to4" aktiviert


    7) Internet -> Zugangsdaten -> LISP: nicht aktiviert

    8 )Internet -> Zugangsdaten -> DNS-Server: sowohl bei DNSv4 als auch bei DNSv6 "Vom Internetanbieter zugewiesene DNS-Server verwenden"



    Unter INTERNET -> Online-Monitor -> sehe ich immer nur eine IPv4 Adresse, bei IPv6 steht immer "nicht verbunden".




    Daher war meine Vermutung jetzt, dass man nicht den Standard TELEKOM Eintrag auswählen darf, sondern manuell einen Zugangspunkt hinterlegen muss? :/:/:/

    Also habe ich jetzt folgendes in die Fritzbox als manuellen Zugangspunkt eingetragen:


    Name: Congstar Internet

    APN: internet.t-mobile

    Benutzername: congstar

    Kennwort: cs


    Nach dem Neuverbinden funktioniert wieder alles, doch im Onlinemonitor der Fritzbox sehe ich wieder: keine IPv6-Adresse (nicht verbunden), aber eine IPv4-Adresse wurde vergeben.



    Also habe ich den Zugangspunkt jetzt mal auf folgendes geändert:

    Name: Congstar Internet

    APN: internet.v6.telekom

    Benutzername: congstar

    Kennwort: cs


    Aber auch hier: nach dem Neuverbinden funktioniert wieder alles, doch im Onlinemonitor der Fritzbox sehe ich wieder: keine IPv6-Adresse (nicht verbunden), aber eine IPv4-Adresse wurde vergeben.



    Habt ihr einen Tipp?


    MfG Tim

  • TimB83

    Hat einen Beitrag als hilfreichste Antwort ausgewählt.

    Flosse08: danke danke danke danke!!!!


    Diese Anleitung war die Hilfe, die ich gesucht habe. Der entscheidende Satz war dieser hier:


    "Bei der Telekom oder Vodafone müssen Sie die Optionen "Native IPv4-Anbindung verwenden" und "3GPP Release 8" aktivieren."


    Nachdem ich das aktiviert hatte, funktioniert IPv6 wunderbar.


    Dankeschön!

    MfG Tim.