• Internet Surfstick funktioniert nicht mit Windows 10 (64 bit)

      Hallo!


      Am Wochenden habe ich mit Windows 8.1 pro (64 Bit) - System auf Windows 10 pro (64 Bit) aktualisiert.
      Leider funktioniert nun mein Internet Stick nun nicht mehr. Bei meinen Huawei E303 - Stick ist es leider
      genau so.
      Wann wird es Treiber für Windows 10?


      Danke im Voraus & ciao,
      Carsten

    • Hilfreichste Antwort
    • Hallo CarstenBandt,


      eine konkrete Info haben wir dazu leider noch nicht vorliegen. Wir hoffen natürlich, dass dies baldestmöglich der Fall sein wird.


      Wir melden uns, sobald die Info vorliegt.


      Freundlichen Gruß,
      Jonathan W.


      Edit:


      Mit der Beta von Windows 10 wurde der Stick (Modell MF667) getestet und es sollte damit funktionieren. Probiere bitte mal eine (komplette) Neuinstallation des Treibers. Derzeit kann die Funktionalität mit Windows 10 allerdings leider noch nicht garantiert werden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jonathan W. ()

    • Ich habe auch massive Probleme mit dem Stick und Win 10 64 bit


      Der Stick scheint nur zu funktionieren, wenn der Empfang sehr gut ist.
      In der Stadt verbindet er sich von selbst, ist dann eine Verbindung aufgebaut, lässt sich auch auf das GUI zugreifen stick.congstar.


      Sobald ich allerdings im Zug sitze gibt der Stick keinen laut von sich. Kein Interface und nichtmal ne IP Adresse (cmd /ipconfig)


      Als Treiber wird beim Gerät Remote NDIS based Internet Sharing Device
      6/21/2006
      10.0.10240.16384
      Microsoft Windows


      angegeben.


      Was muss man tun, damit der Stick reibungsfrei unter Win 10 funktioniert?

    • Puh, wirklich schwierige Frage, wie wärs z.B. mit "warten, bis es Treiber für das OS gibt, dass erst seit 3 Tagen raus ist?" :rolleyes:


      Also abgesehen davon, dass dein "Problem" sich primär auf das völlig unabhängig vom Gerät bestehende Faktum bezieht, dass der schnelle Wechsel von Funkzelle zu Funkzelle unterwegs stabiles surfen fast immer schwer bis unmöglich macht? So wie man es auch schon immer von Telefonie kennt? :rolleyes:

    • Mit dem Surfstick bin ich bis jetzt immer gut gefahren (tusch)


      Der Empfang auf der Strecke ist klasse selbst im Tunnel lassen sich Emails abholen etc.


      Nur mit Windows 10 will der Stick nicht mehr.


      Habe jetzt versucht den Treiber manuell zu deinstallieren und die Dateien die au dem Stick sind unter Treiber 64 bit sind zu verwenden.


      Jetzt funktioniert gar nichts mehr :D selbst die Netzwerkverbindung ist verschwunden.

    • Hallo achimjo,


      hast du schon probiert die komplette Software (nicht nur die Treiber) zu deinstallieren und neu aufzuspielen?
      Installiere dann auch bitte die neuste Version des Dashboards, falls du noch eine ältere Version benutzt.


      Falls du noch Software für einen anderen Internet Stick auf deinem Laptop hast, deinstalliere diese bitte auch.


      Viele Grüße,
      Harry

    • Hallo zusammen,


      ich habe zig-mal den Stick de-installiert und installiert. Er funktioniert nicht.
      Am Empfang kann es m.E. nicht liegen, da ich den Stick in der Großstadt nutze.
      Heute wird ein Bekannter das Gerät auf seinem Windows 10 (64 Bit) - Notebook
      testen.
      Gibt es eigentlich Meldungen, dass er unter Windows 10 läuft?


      ciao,
      Carsten

    • Auf der Download Seite steht ja bei den unterstützten OS nur die WIN10 Beta.
      Ein offizieller finaler Treiber exitiestiert also noch gar nicht... Am besten noch mal etwas abwarten...
      Und das auch nur, wenn man wirklich den aktuellesten Stick sein eigen nennt. Die Vorgänger bekommen diesbezüglich bestimmt eh gar kein Update mehr...

    • Mein Kollege hat den Stick auf seinem Window 10 - System getestet: er funktioniert.
      Der Unterschied zwischen unseren Systemen ist, dass er den Stick vor dem Upgrade zu Windows 10
      noch nicht installiert hatte. Bei mir lief er zuvor schon unter Windows 8.1 pro.
      Ich denke, dass beim Upgrade "irgendwo" noch "Schmutz" rum liegt; aber wo?

    • Hallo CarstenBandt,


      leider wird das Betriebssystem Windows 10 bislang noch nicht vollständig unterstüzt mit dem Surf Stick MF 667.


      Ich würde dir empfehlen, einen Registrar-Cleaner deines Vertrauens zu installieren und über den Rechner laufen zu lassen. Sollte dies nicht weiterhelfen, könnte eine Formatierung des Rechners die Störung beheben.



      Viele Grüße,


      Gerrit


      Leider ist der Link eine direkte 404 -.-


      Hallo achimjo,


      das ist leider ein Fehler in der Formatierung des Links gewesen. Hier noch einmal der korrekte Link: https://www.congstar.de/hilfe-…s/prepaid-internet-stick/


      Bitte testen einmal ob die aktuelle Version der Software dir weiterhilft. :)


      Beste Grüße,


      Max S.

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Hi, ich habe das Modell "congstar Prepaid Internet-Stick (MF190)" von ZTE Corporation.


      Die Installation unter Windows 10 lief auch nicht ganz problemlos, denn die Software auf dem Stick wurde nicht installiert und ich kam auch manuell nicht auf das Laufwerk.


      Später probierte ich es dann mal mit diesem "One-Click-Flasher" von der Seite https://www.congstar.de/hilfe-…s/prepaid-internet-stick/ , doch das Programm blieb vordergründig immer bei 2x% hängen.


      Ich fand dann jedoch nach dem Ausführen des Programms die Congstar-Software unter den installierten Apps und sie ließ sich auch starten, doch konnte man keine Verbindung herstellen.


      In der Systemsteuerung unter "Systemsteuerung\Hardware und Sound\Geräte und Drucker" fand sich der Internetstick als Symbol und das Modem schien richtig installiert worden zu sein.


      So testete ich manuell und danach funktionierte der Stick bestens. Hier die Anleitung:

      - Rechte Maustaste auf das Symbol 'Internetstick', dann 'Einwahlnetzwerk' -> 'Wählverbindung erstellen'
      - Ins Formular eintragen bei..:
      [indent]Einwählrufnummer: *99#[/indent][indent]Benutzername: t-mobile[/indent][indent]Kennwort: tm[/indent][indent]Verbindungsname: Congstar-Internet-Stick (oder dergleichen)[/indent]- Auf 'Verbinden' klicken und voilà, also bei mir hat es funktioniert.


      :thumbup:


      Ob man den One-Click-Flasher gebraucht hat dafür, dass das Internetstick-Symbol in der Systemsteuerung erscheint, kann ich jetzt nicht mehr ganz nachvollziehen. Ich glaube, der Stick war auch schon vorher drin, von daher kann man sich den Schritt womöglich sparen.


      Vielleicht hilft es dem ein oder anderen und möglicherweise geht es sogar bei einem der anderen Sticks ähnlich.


      Schöne Grüße
      Markus

      Meine Profile: Google+ | Pinterest

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Adrian P. () aus folgendem Grund:
      Bedankomat aktiviert

    • Also mein Stick will immernoch nicht.
      Es handelt sich um den 667er - dafür gibt's wohl noch kein Update.


      Als Ersatzlösung habe ich aus einer Schublade ein Uralt Androidhandy gekramt und benutze es über tethering als hotspot.
      Den Datenpass musste ich halt über den Stick an einem geeigneten (uralt) Rechner buchen -.-


      Naja damit bin ich erstmal versorgt, aber Congstar sollte demnächst lauffähige Sticks für Win 10 bereitstellen,
      denn das Betriebssystem wird definitiv groß.

    • Hallo achimjo,


      Handelt es sich bei dir um die Win 10 Beta oder die Vollversion ?
      Laut interner Tests sollen die Modelle MF667 und MF190 mit der Beta laufen.


      Der Tip von MarkusK79 hat nicht funktioniert bei dir?

      Bitte postet bei Fehlermeldungen immer den Typ des Sticks MF100, MF190 oder MF 667 oder anderer Hersteller den ihr benutzt, sowie ob ihr die offizielle WIN 10 Version (Professional, Home, Office, Student) oder noch die BETA Version benutzt.



      Gruß
      Adrian

    • Ich habe auch den MF190, der unter Windows 7 Home Professional problemlos funktionierte. Jetzt nach dem Upgrade auf Windows 10 (Vollversion) geht nichts mehr. Wenn ich im Congstar-Internetmanager auf "verbinden" klicke, kommt die Fehlermeldung "es konnte keine Verbindung zum Internet hergestellt werden!" Die augenblicklich installierte Software-Version ist die BD_MF190TLF3V1.0.0B05. Das Update auf die neue Softwareversion (DL_MF190_TMCG_DE_EUV1.00.03.exe) klappt aber nicht, ich habe es mehrfach versucht; auch an verschiedenen USB-Ports.Die Balkenanzeige geht bis 21/100 und bleibt dann jedesmal hängen, bis nach ca. 20 Minuten die Meldung kommt: "Fehler beim Umschalten in den Update-Modus. Beenden Sie und starten Sie neu!"Die Folge davon ist wohl nun, dass im Internet-Manager das Symbol "verbinden" nicht mehr angezeigt wird und die Guthabenabfrage wird auch nicht mehr ausgeführt. Ich komme zuhause über wlan ins Internet,Ist der Surfstick nun künftig überhaupt noch nutzbar oder muss ein neuer her?

      "das ist leider ein Fehler in der Formatierung des Links gewesen. Hier noch einmal der korrekte Link: https://www.congstar.de/hilfe-service/do…internet-stick/
      Bitte testen einmal ob die aktuelle Version der Software dir weiterhilft.


      Beste Grüße,


      Max S."


      Edit. Formatierung der Zitate angepasst. Fynn

    • Ist der Surfstick nun künftig überhaupt noch nutzbar oder muss ein neuer her?


      Ich habe die Windows 10 Home - Vollversion mit 64 bit und bei mir funktioniert der Stick einwandfrei, siehe mein Beitrag oben. Zwar nicht mit der congstar-Software, aber direkt über die Modem-Funktion von Windows.



      Vielleicht einfach mal so ausprobieren...


      Schönen Gruß
      Markus

      Meine Profile: Google+ | Pinterest