• Some_username

    Nutzung von VoIP mit Gigaset S850 A GO und D-Link Router

      Hi,


      ich habe Probleme VoIP mit meinem Gigaset S850 A GO Telefon und einem D-Link Router zum Laufen zu bekommen. Der Congstar Support konnte mir leider auch nicht weiterhelfen. Meine Einstellungen sind:
      - Provider: Anderer Anbieter
      - Anmeldename: Meine Telefonnummer (0... ohne Leerzeichen etc)
      - Passwort: Das Passwort, das ich auch im Router nutze
      - Benutzername: Meine Telefonnummer
      - Angezeigter Name: Nichts
      - Domain: tel2.congstar.de
      - Proxy-Server Adresse: tel2.congstar.de
      - Proxy-Server Port: 5060
      - Registrations-Server: tel2.congstar.de
      - Registrations-Serverport: 5060
      - Anmelderefreshzeit: 180 s
      - STUN benutzen: Nein


      Dinge, die ich ausprobiert habe:
      - Default Einstellungen für QSC nutzen
      - Default Einstellungen für QSC aber mit tel2.congstar.de als Server,Proxy Adresse
      - Als Benutzername [email='Telefonnummer@congstar.de'][/email]
      - Benutzername: [email='Vertragsname@congstar.de'][/email]


      Auf meinem Smartphone habe ich ebenfalls versucht die Dinge zu konfigurieren. Dort habe ich ebenfalls keine Verbindung erstellt bekommen. Woran kann es liegen? Wie finde ich heraus an welcher Einstellung es liegen könnte?

    • Some_username

      Hi,


      danke für deine Antwort, auf die Idee mit tel2.congstar.qsc.de bin ich nicht gekommen.
      Zu deinen Tipps:
      - Ja, die Telefonnummer habe ich inklusive deutscher Vorwahl angegeben
      - Habe gerade als Registrar tel2.congstar.qsc.de genutzt und für den Benutzernamen die Version mit @congstar.de, aber es hat leider nicht funktioniert (weder Benutzername ohne @+ tel2.congstar.qsc.de, noch Benutzername mit @+ tel2.congstar.qsc.de noch die anderen beiden möglichen Kombinationen).


      Interessanterweise funktioniert ein Softphone (jitsi) mit meinen Zugangsdaten. Könnte es an Routereinstellungen liegen?

    • Some_username

      Zur Information für andere Nutzer: Ich bin für meinen Festnetzanschluss zu [...] gewechselt. Dort war mit meiner Hardware der Telefonanschluss in 10min konfiguriert.
      Ich hatte mit Congstar telefonisch, per chat und per email Kontakt. Ergebnis:
      - Chat: Probieren Sie A, B und C aus, wenn das nicht funktioniert können wir wegen der von Ihnen genutzten Hardware leider nicht weiterhelfen
      - Email: Sorry, nicht unterstützte Hardware. Habe dann eine E-Mail geschrieben und es kam ein Anruf von einem Mitarbeiter mit Fachwissen. Er hat Dinge vorgeschlagen, die ich ausprobieren sollte und mich zu einem Rückruf ermuntert wenn es Probleme geben sollte. Habe zurückgerufen. Antwort: Sorry, Sie nutzen keine unterstützte Hardware, nicht unser Problem, ich bin 900km von dem anderen Kollegen entfernt, kann ihn nicht erreichen.
      Ich sehe keinen Grund Congstar für einen Festnetzanschluss zu nutzen wenn [...] viel unkomplizierter ist.


      Moderator Edit Bea L.: Fremdanbieter entfernt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bea L. ()

      Hallo Some_username,


      vielen Dank für deine Rückmeldung. Ich musste jedoch den Fremdanbieter aus deinem Post entfernen.
      Wir wissen, natürlich, dass es auch andere Angebote und Anbieter neben uns gibt, jedoch ist eine explizite Nennung nicht erwünscht.
      Bitte in Zukunft drauf achten :)
      Ich habe den Thread erstmal auf gelöst gesetzt, was haber nicht heißt, dass du hier nicht mehr schreiben darfst/kannst. 8)


      Gruß, Bea L.

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube