• congstar Homespot Gerät geht nicht, keine Hilfe vom Kundendienst. Bin enttäuscht und frustriert.

      Hallo,


      vorgestern wurde der von mir bestellte Congstar Hotspot angeliefert, doch nicht ausgeliefert, da der Paketzusteller nicht bei mir oder den anderen Hausbewohnern klingelte. Stattdessen hinterließ er mir im Briefkasten einen Paketabholung Schein mit dem Vermerk, ich sei angeblich nicht angetroffen worden. Hier im Forum lese ich, dass das nicht der erste Fall ist.


      Dafür kann die Firma congstar nichts. Die deutsche Post hat aber keinen guten Ruf und es stellt sich die Frage, warum eine Firma, die
      Kundenfreundlichkeit hoch ansetzt, die lang ersehnte Ware nicht mit zuverlässigen Paketdiensten versendet wie z. B. Hermes. Dort kostet der Versand dasselbe wie bei DHL und ist automatisch versichert, dagegen kostet bei DHL der versicherte Versand Aufpreis.


      Gestern wollte ich das Gerät anschließen, doch es klappt nicht. An meinem Laptop muss wohl etwas konfiguriert werden, aber ich komme damit nicht zurecht. Die angegebenen Links in der Bedienungsanleitung auf Seite 12 stimmen nicht!
      http://congstar.home oder http://192.168.1.1. Ich habe sie beide mit meinem Surfstick ausprobiert, auch damit gehen sie nicht.


      Bevor ich das Gerät bestellte, telefonierte ich mit dem Kundendienst und fragte, ob die Bedienung wirklich so einfach sei wie mit einem
      Surfstick. Das wurde mir zugesichert. Auch der Werbeslogan zu dem Produkt auf Ihrer Homepage suggeriert das, nämlich:
      "Einfach auspacken, einschalten, lossurfen!"
      Der Bedienungsanleitung entnehme ich nun, dass es keineswegs so einfach ist.


      Ich bin älter und gehe auf die 60 zu. Der Umgang mit Internet und Computern ist mir nicht so geläufig wie den jüngeren Generationen.
      Wenn vor dem "lossurfen" zunächst viel am Computer eingegeben werden muss, dann entspricht das nicht der Einfachheit, die congstar versichert.


      Nachdem ich mich längere Zeit vergebens bemüht hatte, telefonierte ich mit dem Kundendienst. Das Gespräch wurde wohl aufgezeichnet zu Qualitätszwecken laut der Telefonansage, so können Sie sich überzeugen von der Wahrhaftigkeit meiner Angabe.
      Der Mann verhielt sich sehr schroff, ich kann es nicht anders sagen. Er warf mir sinngemäß vor, ich würde alles negativ sehen und es gar nicht richtig probieren wollen. Dann brach er das Telefonat ab.


      Meine Darstellung ist die:
      Auf seine Anweisung rief ich die Systemsteuerung auf und er sagte, das Homespot Gerät müsse nun angezeigt werden. Das war aber nicht der Fall. ;( Als ich das sagte, reagierte er sehr unwirsch. Er behauptete, ich könne in der kurzen Zeit die Systemsteuerung
      gar nicht aufgerufen haben. Ich bejahte es und sagte, wir telefonieren nun schon eine Weile. In der Zeit hätte ich sie aufgerufen. Daraufhin sagte er, er könne mit mir nicht zusammenarbeiten und legte auf.


      Ich hielt den Hörer sprachlos in der Hand. 8| Dass ich nicht jauchze vor Glück, ist sicher verständlich. Ich bin aber weder ausfallend geworden noch unhöflich oder beleidigend.


      Ich bitte darum, mir zu helfen beim Konfigurieren meines Laptops oder was auch immer zu unternehmen, damit ich Internetempfang habe mit der congstar Homespot Gerät habe.


      Viele Grüße,
      weissnichtweiter

      Hallo @Weissnichtweiter,


      deine Schilderung klingt ja gar nicht gut. Das tut mir leid. Ich versuche dir sehr gerne weiterzuhelfen :) .


      Hast du die SIM-Karte schon in den Homespot Router eingelegt? Bitte sag mir dann einmal, welche der Lampen am Gerät leuchten, wenn es du es einschaltest.


      Gruß Max

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Hallo Max,


      deine Schilderung klingt ja gar nicht gut.

      Nein, nicht wahr! Danke, dass du mir helfen willst!


      Allererste Frage (hoffe, sie ist nicht zu doof). Ich habe mir das congstar Video angesehen und komme damit auch nicht klar.
      Wie wird die Simkarte eingelegt, mit der metallenen Seite nach unten oder oben?


      Bei mir leuchten die Lampen: Blau bei Power, blau bei WIFI, rot bei NETWORK

      Wenn die Network LED rot leuchtet liegt es vermutlich an der SIM-Karte. Welche Seite genau nach oben zeigen muss, weiß ich nicht. Es sollte jedoch eine kleines Piktogramm, dass die SIM-Karte darstellt neben dem Einschub abgebildet sein. Durch die abgeschrägte Kante der SIM-Karte sollte damit ersichtlich werden wie herum die Karte eingelegt werden muss.


      Die Karte muss eingerastet sein. Wenn das der Fall ist, kannst du den Router mit einem Kabel oder per WLAN mit deinem Laptop verbinden. Die Zugangsdaten dafür (Netzwerkname und Schlüssel) stehen auf einem Etikett auf der Unterseite des Geräts.


      Erst wenn diese Verbindung hergestellt ist, kannst du mit der Adresse https://192.168.1.1 den Router aufrufen und dich mit dem Passwort admin einloggen.


      Klappt das soweit, oder hakt es irgendwo :) ?

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Das Piktogramm habe ich gesehen. Demzufolge habe ich die Karte eingesetzt und sie ist eingerastet. Versuchsweise habe ich sie eben herausgenommen und probiert, andersherum einzusetzen. Dann aber lässt sie sich gar nicht ins Gerät einschieben.
      Die SIM-Karte sitzt also schon mal richtig.


      Die Zugangsdaten helfen mir nicht weiter, denn ich komme nicht ins Internet. Wie ich oben schrieb, die angegebenen Links in der Bedienungsanleitung auf Seite 12 funzen nicht, nämlich congstar.home oder 192.168.1.1


      Router und Laptop sind mit einem LAN-Kabel verbunden, aber es geht gar nichts.


      Irgendwas muss wohl in der Systemsteuerung eingestellt werden. Das war der Punkt, wo der Herr vom Kundenservice den Kontakt zu mir abbrach. Aber ich komme nicht drauf. Ich probiere immer wieder herum, aber das ist mir zu kompliziert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Weissnichtweiter ()

    • Okay, wie sieht es denn aus, wenn der Laptop nicht per LAN-Kabel mit dem Router verbunden ist? Wird bei eingeschaltetem Router und eingelegter SIM-Karte das WLAN-Netzwerk congstar.home_XXXX über den Laptop gefunden? Und zudem: Befindest du dich an der bestellten Nutzungsadresse des Homespots?


      Gruß Tobi

    • Hallo Tobi,


      ja, ich bin an der bestellten Nutzungsadresse.


      Das LAN-Kabel ist nun entfernt, das Ergebnis ist das gleiche. Das WLAN-Netzwerk wird nicht gefunden und es leuchten dieselben Lampen wie vorher, also Blau bei POWER, blau bei WIFI, rot bei NETWORK.


      Kann mich nicht einer von euch anrufen und versuchen, das am Telefon zu klären? Die Nummer steht im Profil.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Weissnichtweiter ()

    • Deine Fehlerbeschreibung lässt aktuell nur noch 2 Mögliche Fehler zu: Entweder ist die SIM-Karte, oder der Router defekt. Lege die Karte bitte mal in ein anderes Gerät (Bsp. Smartphone) ein, und schaue, ob du damit eine Verbindung herstellen kannst. Ist dies nicht der Fall, liegt der Fehler bei der Karte. Funktioniert die Karte in einem Anderen Gerät, muss es am Router liegen.


      Gruß Tobi

      Hallo,


      zunächst einmal: In der Ruhe liegt die Kraft, auch wenn ich es verstehen kann das Du aufgeregt bist. Congstar, wie auch die Mitbewerber, versprechen nicht zu viel. In der Regel ist die Einrichtung eines stationären LTE-Netzwerkes wirklich so einfach wie beschrieben und kein Hexenwerk.


      Hast Du bereits eine Netzwerkverbindung vom Rechner aus eingerichtet? Wenn ja, sollte Dir die "Schritt für Schritt Anleitung" von Congstar helfen. Wenn Du einen Rechner verwendest, schau Dir unter dem vorgenannten Link besonders den Punkt "Verbinden des Modems mit Ihrem PC oder Laptop" an.


      Ich gehe davon aus, daß Du PIN, Gerätepasswort, WLAN-Schlüssel und Kennwort bereitliegen hast? Wenn dann alles erledigt ist und Du online bist, würde ich ganz zuletzt das das Gerätepasswort am Router ändern.


      Viel Erfolg!


      Gruß
      Thomas

      Hallo @Weissnichtweiter,


      ich habe sicherheitshalber einen weiteren Reparaturschein fertig gemacht. Ich wünsche dir noch ein schönes Wochenende.



      Gruß Usman

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube