• [HOW TO]

    Lösung: Speedport W 724V ist ein Sonderfallrouter

      Hallo liebe Congstargemeinde,


      nach sehr vielen beißen in meinen Schreibtisch und einem sehr Erfolgreichem Gespräch mit einem Congstartechniker, hat letzterer mir den Tip gegeben diesen Lösungsvorschlag mal hier zu posten. Zum besseren Verständnis umreiße ich an dieser Stelle mal meine Situation, die mich sehr viele Haare gekostet hat.


      Mir ging meine Congstar Komplettbox kaputt und ich brauchte einen neuen Router und ich legte mir einen Speedport W 724V zu. Beim Einrichten des Internets kein Problem, ruck zuck funktionierte der Internetzugang. Doch nun folge das einrichten der Telefonie und die Probleme
      fingen an….


      Ich suchte im Internet und also auch hier im Congstar-Forum nach Lösungen für mein Problem, doch alles half nichts, ich gab brav alles ein wie verlangt, anderer Anbieter, Name des Anbieters, Benutzername usw…probierte alles durch, tel.congstar.de…tel2.congstar.qsc.de….probierte alle Versionen durch mit tel, tel2 mit und ohne qsc, doch nichts wollte funktionieren. Ich rief also die Congstarhotline an, mehrmals bis ich endlich einen Techniker ereichte der mir tatsächlich helfen konnte und mir den Grund verriet warum es nicht funktionierte.


      Es gibt Router das sind Sonderfälle und der Speedport W 724V ist einer davon. Und bei solchen Sonderfallroutern kommt bei Benutzername nämlich nicht der Benutzername von Congstar mit der langen Nummer und @congstar.de rein sondern schlichtweg die eigene Telefonnummer mit Vorwahl ohne Freizeichen und Sonderzeichen. Dann wieder alles eingeben wie verlangt.


      Bei Registrar/Proxy kommt dann die zweite Ausnahme, denn sobald bei einem Router bei Benutzername die eigene Telefonnummer angegeben werden muß, kommt an dieser stelle rein: tel2.congstar.plusnet.de, der Port ist dann wieder mit 5060 anzugeben und schwupps fuktionierte es auch mit dem Telefonieren.


      Ohne diesen Hinweis des Technikers am Telefon, wäre ich nie drauf gekommen das bei Benutzername meine Telnummer rein muß, sehr Großen Dank an diesen Techniker an dieser Stelle noch mal!!!


      Hier also noch mal die Angaben in der Übersicht:


      Anbieter: Anderer Anbieter
      Rufnummer (mit Vorwahl): Eigene Telefonnummer
      Name des Anbieters: Congstar
      Benutzername: Eigene Telefonnummr (ohne Leer.-und Sonderzeichen)
      Paßwort: Euer Paßwort
      Registrar/Proxy: tel2.congstar.plusnet.de
      Port: 5060


      Ich hoffe ich kann hiermit und dem Tip des Technikers einigen anderen das haareraufen ersparen, wenn sie ohne es zu wissen an einen solchen Ausnahmerouter geraten.


      Liebe und freundliche Grüße


      Snerti


      Bearbeitungshinweis vom 06.02.2020: Registrar von tel2.congstar.qsc.de auf tel2.congstar.plusnet.de angepasst, da sich hier eine Änderung ergeben hat :). Moderator Max S.

      Einmal editiert, zuletzt von Max S. ()

    • Zur hilfreichsten Antwort springen

      Hallo zusammen,
      ich benutze ebenfalls den Speedport W 724V. Das Einrichten des Internetzganges verlief problemlos. Leider funktioniert das Einrichten der Telefonie nicht bei mir. Ich habe die Anleitung von Snerti schritt für schritt umgesetzt. Leider bekomme ich immer eine Fehlermeldung. Kann es sein das ich die Rufnummer falsch eingebe? Muss ich die Telefonnummer im Feld Benutzername mit 040XXXXX, +4940XXXXX oder mit 4940XXXXX eingeben? Wie muss ich meine Telefonnummer im Feld Telefonnummer eingeben? Vielen Dank im Voraus

    • Hallo c.rade,
      Herzlich Willkommen im congstar Support Forum :)


      Die Anleitung von Snerti bezieht sich darauf, wenn der Vorleister QSC ist.
      Dein Vorleister ist aber die Telekom und daher solltest du folgende Einstellungen versuchen:


      Die Rufnummer gibst du bitte in dem Format: 0421XXXXXXXX ein.
      Der Benutzername ist cVertragsnummer@congstar.de (also z.B. c30XXXXXXXX@congstar.de).
      Wenn du einen Registrar eingeben musst, dann ist das: tel.congstar.de
      Und das Passwort ist das normale Vertragskennwort (Beachte hier, dass wenn du das Passwort geändert hast, es teilweise einige Stunden dauern kann, bis die Änderung überall im System vorgenommen wurde).


      Gib uns gerne eine Rückmeldung, ob du mit diesem Einstellungen weitergekommen bist.


      Viele Grüße
      Eric

      Hallo c.rade,


      auch ich begrüße dich herzlich im congstar Forum.


      Ich kann dir zwar nicht direkt helfen, gebe dein Anliegen aber an unsere DSL-Spezialisten weiter. Die werden sich mit dir in Verbindung setzen.


      Bist du unter der mobilen Kontaktnummer im meincongstar Kundencenter grundsätzlich für einen Rückruf erreichbar?


      LG


      Mark

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Hilfreichste Antwort
    • Hey c.rade,
      Besten Dank für deine Rückmeldung. Ich habe soeben mit den DSL-Spezialisten gesprochen und Du bekommst Rückmeldung per e-Mail. Es scheint Probleme mit der Rufnummernportierung gegeben zu haben. Die Kollegen kümmern sich wie gesagt darum und werden sich bei Dir melden.


      Das von Dir angesprochene Gerät Speedport W 724V wird nicht von uns angeboten. Bitte hab Verständnis dafür, dass ich Dir zu diesem Gerät leider keinen weiteren technischen Support im Forum anbieten kann.


      MFG
      Mario J.

      Ich bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

      Kleines Update!
      Mit der heutigen VoIP Umstellung bei Congstar haben sich die Zugangsdaten geändert. Anfänglich hat es bei mir nicht funktioniert. Hier meine aktuelle Konfiguration mit der es bei meinem Speedport funktioniert. Ausschlaggebend war am Ende der Server.

      Hallo zusammen,


      da unsere Fritz.Box7330 zunehmend schlechtere WLAn Leistung hatte und öfters mal komplett vom Radar verschwunden war haben wir von Freunden einen Speedport W724V Typ C bekommen und zu testen ob dieser besser funktioniert.


      Ich habe den Speedport ohne Probleme einrichten können bis auf das Problem mit der Telefonie.
      Ich habe alle erdenklichen Möglichkeiten die hier beschrieben wurden ausprobiert.
      Jedes mal kommt:
      "Bei der Prüfung der Rufnummer(n) sind Fehler aufgetreten. Bitte überprüfen Sie Ihre Eingaben."


      Gibt es da schon Neuigkeiten zu?
      Wir sind nicht auf Festenetztelefon angewiesen, aber ich hätte schon gerne, dass das läuft.
      Über die Fritz.Box lief das ohne Probleme nur der Speedport macht da komplett dicht.


      Ich wäre für Hilfe und Tipps dankbar!!


      Gruß

      Hallo @Klotzi30,


      versuche mal beim Benutzernamen nur die Rufnummer einzugeben, statt noch @congstar.de dahinter zu setzen.


      Gruß Linda

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube