• Schlechte Datenverbindung mit 10GB-Option

      Ich habe gestern die zeitlich limitierte 10GB-Option zugebucht, die aus dem Geburtstagsspecial mit dem Einverständnis in Werbung und Datenspeicherung.


      Seitdem ist meine Datenverbindung echt grässlich. Fast überall (in Karlsruhe) nur Edge und oft kommt gar kein Datentransfer zustande (z.B. Innenstadt, Höhe Kriegsstraße oder Durlach, Schlossplatz). Ist blöd, wenn man mal schnell Infos aus einer alten E-Mail braucht oder per WhatsApp kommuniziert.


      Das Telefon ist ein etwa 1 Jahr altes über Congstar gekauftes Lumia 650 (ja, ich weiß, Windows und so ...). Natürlich boote ich das jedesmal durch, wenn ich keine Datenverbindung kriege, hilft aber nichts.


      Wenn ich ein bisschen aufs Land fahre (Kinzigtal, Schwarzwald) wird es etwas besser. Da hatte ich für einen Augenblick sogar 3G+, aber auch keine zuverlässige Datenverbindung und der Routenplaner hat aufgegeben.


      Es wäre gut zu wissen, ob Andere ähnliche Erfahrungen machen, bevor ich die Hotline bemühe, das Telefon resette und auf Android (muss man ja wohl) wechsle ...


      Meinen Verdacht zur Ursache möchte ich lieber nicht äußern ...

    • Zur hilfreichsten Antwort springen
    • Hallo henbo und willkommen im Forum :thumbsup:


      ich habe dein Thema in das Forum Postpaid verschoben, da das Thema für einen Erfahrungsbericht abgeschlossen sein muss. Aber hier können und sollten wir der Sache mal auf den Grund gehen und anderen die Möglichkeit geben, ein ähnliches Phänomen zu schildern.


      Zum Hintergrund:
      Eine Tarifoption (und nichts anderes sind die 10GB) ändern nichts an der Netzqualität. Daher ist das von dir vorgestellte Phänomen für mich aktuell so nicht zu erklären.


      Wie war denn die Qualität vor der Buchung der 10GB Datenoption? War das auch via Edge oder stand in der Statusleiste was Anderes (3G, H, H+)?
      Auch wenn du es schon angedeutet hast, kannst du die Karte mal in einem anderen Smartphone ausprobieren?


      Liebe Grüße,
      Fynn

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Hall Fynn,


      Vielen Dank für die umgehende Reaktion.


      In der Vergangenheit habe ich mir um die Datenverbindung nicht viel Sorgen machen müssen. Soweit ich mich erinnere waren da "im Idle" vier oder fünf Balken "E" und bei intensiverer Nutzung kamen dann ein oder zwei Balken 3G bzw. "H" oder sogar "H+".


      Jetzt ist es so, dass ich fünf Balken "E" habe, aber bei Zugriff auf Web-Seiten, z.B. "datapass.de" kommt eine Fehlermeldung vom Browser, dass er auf die Seite nicht zugreifen kann. Nach einem Neustart hatte ich für einen Augenblick einen Balken "3G", da konnte ich die Seite laden.


      Von der Netzabdeckung an meinen aktuellen Standort her sollte eigentlich UMTS/3G verfügbar sein, insbesondere da ich hier im Hochhaus große Teile der Innenstadt überblicken kann.


      Ich werde mal ein Android-Handy ausprobieren, genau wie einen anderen Netzbetreiber. Momentan steht dem aber noch der SIM-Form-Faktor (nano vs. micro) im Weg.


      Sobald ich damit Ergebnisse habe, schreib ich noch eine Antwort.


      Grüße,
      Henry

    • Hallo,


      das Testen mit einem anderen Smartphone (Sony Xperia Z3 Compact, Android 6.0.1 23.5.A.1.291) hat doch schneller geklappt als gedacht.


      Das Wechseln der nano-SIM ist zwar sehr fummelig, aber nicht unmöglich.


      Da bei Android die Titelzeile mit den Symbolen und der Uhr "immer" angezeigt wird, kann ich hier sogar besser ablesen, in welchen Netztyp ich gerade eingebucht bin: es wechselt ständig. Für einen kurzen Augenblick sind es ein, zwei Balken 3G, meist aber fünf Balken Edge. Das Laden von "datapass.de" im Chrome dauert etwa 30 Sekunden, die meiste Zeit davon bleibt der dünne blaue Ladebalken im vorderen Drittel.


      Möglich, dass das Windows-Phone bei einer so langsamen Datenübertragung etwas früher in den Timeout läuft und aufgibt.


      Ich mach mich mal auf für einen Feldtest.


      Gruß
      Henry

    • Der Feldtest hat ergeben, dass ich mit dem anderen Smartphone sowohl Datenverbindungen über Edge als auch HSPA bekomme.


      Gelegentlich (z.B. Karlsruhe Innenstadt/Schlossplatz) habe ich aber auch vorübergehend gar kein Netz. Das Android-Telefon zeigt dann "Nur Notrufe" an und der Chrome-Browser was von "Verbindungsabbruch".


      Nach einer Weile, vielleicht eine Minute, kommt dann die Verbindung wieder.


      Gegen Abend ist das allerdings nicht mehr aufgetreten.


      Ich werde die SIM-Karte wieder umstecken und das Verhalten weiter beobachten. Wenn ich grundlegend neue Erkenntnisse habe, trage ich sie hier ein.

    • Hilfreichste Antwort
    • Hi!


      Ein paar Fragen hatte Fynn ja schon beantwortet. Was du aber auch wissen solltest ist, die 3G Zelle wird mit zunehmender Anzahl der Teilnehmer und deren Nutzung des Internets kleiner. Wird sie kleiner, wird der Empfang für alle am Rand schlechter, oder bricht ab.


      Ich werde mal ein Android-Handy ausprobieren, genau wie einen anderen Netzbetreiber.

      Ein anderer Netzbetreiber? Das hätte dann keinen Vergleich mehr zu Congstar.

      das Testen mit einem anderen Smartphone (Sony Xperia Z3 Compact, Android 6.0.1 23.5.A.1.291) hat doch schneller geklappt als gedacht.

      Hast du auch LTE als Suchoption abgeschaltet? Wenn nicht, wird LTE bevorzugt gesucht und kann dabei Störungen in der Datenverbindung verursachen.


      Anleitung Sony:


      Grüße.

    • Hallo Zyrous,
      Vielen Dank für die Antworten und Hinweise.


      die 3G Zelle wird mit zunehmender Anzahl der Teilnehmer und deren Nutzung des Internets kleiner. Wird sie kleiner, wird der Empfang für alle am Rand schlechter, oder bricht ab.

      Ja, das war mir klar - insbesondere in der Innenstadt oder auf dem Straßenfest, etc.. Ich will aber absichtlich keine Spekulationen über die Ursache meiner Erfahrungen äußern.
      Aber ich habe die ausfallende oder nicht zustande kommende Datenverbindung mit Edge und nicht mit 3G/H,H+. In diese Netze buchen sich die Telefone nur sehr sporadisch und kurz ein und in diesen Augenblicken funktioniert die Datenverbindung ja auch.

      Ein anderer Netzbetreiber? Das hätte dann keinen Vergleich mehr zu Congstar.

      Ich denke es würde doch nützliche Erkenntnisse bringen - erstens käme es auf den "anderen" Netzbetreiber an :-). Zweitens könnte das bestätigen oder ausschließen, dass es an den von mir getesteten Telefonen und Software-Ständen liegt (z.B. elektronischer Defekt bzw. Software-Fehler).

      Hast du auch LTE als Suchoption abgeschaltet? Wenn nicht, wird LTE bevorzugt gesucht und kann dabei Störungen in der Datenverbindung verursachen

      Vielen Dank für den Hinweis und die Anleitung. Ich werde LTE bei beiden Telefonen abschalten.


      Ich war gestern mit dem Lumia 650 unterwegs und konnte fast eine Stunde "tethern", stationär, das Telefon hatte drei Balken H+. Danach ist die Verbindung wieder häufiger abgebrochen.
      Unglaublich übrigens, wie schlecht der GMX-Mail Web-Client mit abbrechenden Verbindungen umgeht. Das ist so eine E-Mail schnell mal weg, weil der Entwurf nicht gespeichert werden kann und GMX die Session schließt, wenn man die Verbindung neu aufbaut und dabei die externe IP-Adresse wechselt.


      Zuhause habe ich heue morgen gegen 6 Uhr versucht, die aktuellen Windows-Phone und App-Updates zu laden. Das Verhalten war etwas besser:
      - fast immer vier oder fünf Balken Edge
      - wenige Male kurzfristig zwei oder drei Balken 3G/H+
      - Datenraten (wird beim App-Download angezeigt) zwischen 9 und 130 KBit/s
      - etliche Fehler und Wiederholungen wegen Verbindungsabbrüchen
      aber letztendlich Erfolg.


      Datapass ist leider fünf Stunden zurück, so dass ich die aktuelle Datennutzung nicht checken kann, aber ich habe ja noch 25 Tage, die 10GB zu schaffen.

    • Hallo Kim,

      Wurde eigentlich schon einmal geschaut, ob bei deiner PLZ irgendwie eine Störung vorliegt?

      Nein, ich denke, das ist bei einer größeren Stadt wie Karlsruhe auch nicht nötig: es gibt sicher eine mehr als ausreichende Anzahl an Basisstationen und von jeder Störung wären so viele private und gewerbliche Kunden betroffen, dass sie umgehend behoben würde.


      Außerdem hatte ich das Verhalten ja auch auf einer längeren Strecke im Schwarzwald.


      Da es aber keine anderen Congstar-Kunden gibt, die etwas Ähnliches feststellen, werde ich mich mal mit dem Kundenservice auseinander setzen, sobald ich das Problem an einer bestimmten Stelle zuverlässig und dauerhaft reproduzieren kann.


      Dass ich fast immer nur Edge habe, ist ja allein noch kein Beschwerdegrund und es wird schwierig, die Verbindungsabbrüche zu protokollieren, geschweige denn, daraus eine unzumutbar niedrige Verfügbarkeit darzulegen, zumal diese durchaus ihre Ursache im Endgerät haben könnten.


      Grüße
      Henry

    • Hallo Henry,


      manchmal baut der Netzanbieter auch am Netz herum und dadurch entstehen Verzögerungen, Abbrüche und dergleichen.
      Aber du hast natürlich auch Recht damit, dass es ebenfalls am Endgerät liegen kann.


      Halt uns doch bitte auf dem Laufenden! :)


      Gruß
      Kim S. :)

    • Hallo,


      das Thema ist nachwievor aktuell - sollte es also eine Netzstörung -oder überlastung sein, hält sie schon eine ganze Woche an.


      Am Freitagmorgen habe ich einige Apps aktualisiert und gegen Ende ein paar Screenshots gemacht. Da ist alles dabei, von hängender Verbindung bis über 500kBit/s. Alles vier oder fünf Balken Edge. Alles am selben Standort.


      Ein Paralleltest heute gegen einen anderen Netzbetreiber (Prepaid, 30MB Internet Day-"Flat", kein "D"-Netz ;-) ) hat gezeigt, dass es wohl nicht an Congstar liegt, sondern eher "Stand der Technik" ist.


      Mit beiden SIM-Karten war kein sinnvolles Radio-Streaming (tune-in, Radio Paradise) möglich.


      Bei der Prepaid, trotzdem, dass LTE angeblich _möglich_, H+ mit vier/fünf Balken tatsächlich _verfügbar_ und fast ständig fünf Balken Edge _aktiv_ war, kam ich nicht über 20 Sekunden kontinuierliche Abspiel-Dauer, bevor der Stream mit "Entschlüsselungsfehler", "Verbindungsabbruch," oder "Keine Verbindung" abgebrochen wurde, wohl auch, weil ständig das Netz gewechelt hat (Anbieter verfügt über zwei Netze, deren Namen nur durch mehr oder weniger Leerzeichen um den Bindestrich zu unterscheiden sind). Durch die vielen Neu-Verbindungen ist so eine 30MB-"Flat"-Rate (2,99€) natürlich auch schnell ohne Nutzdatenübertragung durch.


      Bei congstar, immer fünf Balken Edge, spielt die Musik keine ganze Sekunde, danach kommt allerdings keine Fehlermeldung, lediglich Stille und es erfolgt kein automatischer Re-Connect.


      Ich habe also meine Zweifel, dass ich rein technisch 10GB tatsächlich innerhalb von 30 Tagen verbrauchen kann. 21 Tage habe ich noch.


      Grüße
      Henry

      Bilder

    • Hallo Henry,


      in der Tat gab es in der Stadt Karlsruhe seit Anfang Juli mehrere geplante Maßnahmen seitens des Netzbetreibers. Die einhergehenden Serviceeinschränkungen sollten jedoch laut den vorliegenden Informationen bereits noch vor dem Wochenende alle behoben worden sein können (zum 14.07.2017).


      Eine Einsicht in die Verfügbarkeit der Frequenzen des Netzanbieters findest du hier. (Anmerkung: Offenbar scheint die Homepage des Netzbetreibers von einer Störung betroffen zu sein und ist aktuell nicht erreichbar.) Auf dieser Internetseite kannst du dir einen Überblick über die verfügbare Netzabdeckung verschaffen. Als congstar Mobilfunkkunde nutzt du die 2G- und 3G-Netze der deutschen Telekom AG.


      Hast du dein Endgerät seit dem Wochenende bereits neu gestartet?
      Deine Fehlerbeschreibung könnte auch durch eine defekte Geräteantenne oder einen Wackelkontakt am SIM-Kartenslot / eine nicht ganz korrekt eingelegte SIM-Karte verursacht werden. Hast du mit der SIM-Karte des anderen Netzbetreibers im gleichen Endgerät dieses Störungsbild reproduzieren können? Dann ist ein Gerätedefekt wahrscheinlich.


      Auf der anderen Seite könnten auch kurzfristig hohe Netzbelastungen durch besonders viele eingewählte Endgeräte ein solches Bild ergeben. Auch bauliche Maßnahmen wie eine (Stahl-)Betonwand könnten eine solche Auswirkung auf die Verbindung haben, sollte das Handy bspw. auch nur im gleichen Raum umgelegt werden. Wir würden dich daher bitten, die Störung weiter zu beobachten.



      Viele Grüße,


      Gerrit