• jette1905

    LTE-Tarif aber kein LTE

      Hallo,
      Ich bin neu bei congstar. Vorher hatte ich einen LTE-Tarif bei der Telekom. Da ich jetzt im gleichen Netz bin und laut Tarif auch LTE habe, bin ich davon ausgegangen, dass sich nicht viel ändert. Ich habe leider keinen LTE-Empfang mehr. Höchstens 3G, manchmal auch nur Edge. Und das mit dem gleichen Handy, an den gleichen Orten wie vorher(wo ich vor zwei Wochen noch LTE-Empfang bei der Telekom hatte). Woran kann das liegen? Muss noch LTE extra freigeschaltet werden? Die Handyeinstellungen sind Ok.
      Danke schonmal für Tipps und Hilfe.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mark O. () aus folgendem Grund:
      Formatierung angepasst

    • Zur hilfreichsten Antwort springen
    • Bleikugel

      Und woher weißt du, dass du LTE nutzen kannst? Congstar bietet "nur" 4G an, also muss 4G oder Highspeed Option bei dir im Vertrag vorkommen.


      Der tolle Datenturbo reicht dafür nicht aus.

    • Was Bleikugel komisch formuliert hat: LTE gibt es bei Congstar nur im Allnettarif mit zugebuchter, kostenpflichtiger "Highspeed-Option".
      Die hast du nach deinen Beschreibungen recht offensichtlich nicht, sonst würdest du tatsächlich keinen Unterschied zur Telekom merken.

    • Hilfreichste Antwort
    • Hallo jette1905,


      herzlich willkommen im congstar Forum. :thumbup:


      Wie Bleikugel und thunder schon passend geschrieben haben ist die Highspeed Option erforderlich, damit du bei uns das 4G-Netz nutzen kannst. Die aktuelle Allnet Flat alleine reicht dazu nicht aus.


      Du kannst die Highspeed Option selbst über das meincongstar Kundencenter oder z. B. über den Support Chat (täglich 8-22 Uhr) buchen.


      Bei weiteren Fragen sind wir gerne jederzeit für dich da.


      LG


      Mark

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Mangaphreak

      Okay, ich hänge mich jetzt mal ganz frech hier ran, weil's keinen Sinn macht, einen neuen Thread aufzumachen. ;)


      Wir haben schon länger zwei identische Verträge mit Allnet Flat Flex und der HighSpeed Option (5 GB Volumen, superschnell surfen usw.). Also eigentlich mit Datenturbo oder was auch immer. Dennoch landen wir beide schon seit Monaten ständig auf EDGE, was im Grunde identisch ist mit 'offline' und das Smartphone quasi unbenutzbar macht. Selbst mit 3G komme ich eigentlich nie über ca. 7Mbit. Bevor wir uns nun tatsächlich den teuren Wechsel zum großen Bruder antun, habe ich jetzt nochmal unsere Verträge überprüft und es heißt dort


      "Datenflat bis 5 GB/Monat HSDPA-Speed mit max. 42 Mbit/s"


      Wieso denn HSDPA und nicht LTE bzw. 4G? Liegt es daran, dass unsere Verbindung ständig so lahmt? Muss ich noch etwas beantragen/ändern/aktivieren, damit's besser wird? Oder was kann ich sonst tun, um aus der EDGE-Falle herauszukommen?


      Vielen Dank vorab!


      - M -

    • Er hat noch einen alten "Allnet Flat Flex", welcher NICHT den Zugang zum 4G hat trotz des "Datenturbo". Der Datenturbo hat hier lediglich die maximal mögliche Geschwindigkeit im 3G-Netz verdoppelt.


      @Mangaphreak, Du kannst auch in den neuen "Allnet Flat Flex" wechseln und dort die "Highspeed Option" dazubuchen. Dadurch erhält man Zugang zum 4G Netz. Der Tarifwechsel kann unter "mein Congstar", über die App oder über den Chat beauftragt werden, ist kostenfrei und dauert in der Regel 2 Wochen. Achte darauf wieder "flex" zu wählen, sonst schließt Du einen 24-Monats-Vertrag ab ...

    • Ja was denn nun? Highspeed Option (LTE ähm, ne 4G) oder Datenturbo (lahmes 3G)??


      Ich bin immer noch der Meinung, dass der blöde Datenturbo zu viele Leute verwirrt.


      Absolut richtig, das liegt halt an irgendwelchen Genies die entschieden haben, das Congstar niemals das Wort "LTE" in den Mund nehmen darf, weshalb die Option Vermutlich auch nicht "LTE-Option" heißen darf. Dann würde vermutlich deutlich mehr Menschen klar sein, dass es da einen definitiven Unterschied gibt, was bei Highspeed- vs. Datenturbo definitiv nicht der Fall ist, das klingt schlicht wie eine neue Marketing-Worthülse für ein und dasselbe (Teuer Volumen kaufen nämlich :D).

    • Mangaphreak

      Hallo @ronny508 ,


      vielen Dank für deine zügige Antwort! Um's nochmal klarzustellen: Ich wechsle also einfach online nochmals von unserem "alten" Allnet Flat in den aktuellen und müsste dann die 4G-Option integriert haben?


      Dann mache ich das mal und hoffe, dass sich die Situation danach verbessert. :)


      - M -

    • Mangaphreak

      Zur Klarstellung: Das geschieht nicht automatisch, du _musst_ die Highspeed-Option zubuchen!


      Ach so, das ist natürlich klar. Ich habe jetzt online unsere alten auf die neuen aktualisiert, selbstverständlich inklusive HighSpeed-Option, und habe mir das auch nochmal im Chat bestätigen lassen. Ebenso, dass unsere bisherigen SIM-Karten dafür ausreichen und nicht getauscht werden müssen. Dann wart' ich jetzt mal die zwei Wochen ab und hoffe auf das Beste.


      Vielen Dank nochmal allen für die Informationen.


      - M -

    • Gerrit N.

      Hallo @Mangaphreak und von mir erst mal ein herzliches Willkommen im congstar Support Forum! ^^


      Vielen Dank an die Community, genauer gesagt danke an @ronny508 und @thunder, für die top Antworten! :thumbup: Es freut uns zu hören, dass dir auch im Service Chat unkompliziert weitergeholfen und dein Bestellstatus geklärt werden konnte. Eine genaue Übersicht findest du auch noch mal in der E-Mail zur Auftragsbestätigung (verlinkt).


      Nach dem erfolgreichen Tarifwechsel erhältst du auch eine Bestätigung per E-Mail. Bitte starte im Anschluss dein Endgerät kurz neu, damit sich dein Handy auch im 4G-Netz registrieren kann.


      Die Informationen aus dem Support Chat können wir im Forum leider nicht erneut bestätigen, da du hier eine andere E-Mail-Adresse hinterlegt als, im zugehörigen meincongstar Kundenaccount. Bitte gebe in deinem Forumsprofil dieselbe E-Mail Addresse an, die du bei der Anmeldung bei congstar vergeben hast bzw. in deinem Kundenkonto derzeit hinterlegt ist. Dann können wir beim nächsten Kontakt direkt deine Daten aufrufen und dir präziser helfen. (Oben rechts auf deinen Forennamen klicken -> Profil bearbeiten -> Benutzerkonto -> unten die E-Mailadresse angleichen.)



      Viele Grüße und schon mal viel Spaß beim Highspeed-Surfen mit congstar wünsche ich,


      Gerrit

      Hallo,


      nur mal doof gefragt, weil ich genau das gleiche Problem habe wie @Mangaphreak: AllNet Flat mit HighSpeed Option und max. 3G (Habe noch nie ein H+ auf dem Display gesehen - früher aber mal LTE).
      Wenn ich jetzt in den 'neuen' AllNet Flat mit HighSpeed Option wechsele, kostet mich das 5€ / Monat mehr. Ist dafür aber auch Sichergestellt, dass ich immer 4G haben werde?
      In der tollen Werbeseite für die HighSpeed Option steht nämlich nirgends wie die 'bis zu 50MBit' erbracht werden.
      In meiner aktuellen HighSpeed Option steht wenigstens noch HSDPA.


      Danke und Grüße Michi

      PS: Bonusfrage:
      Die 'Allnet Flat' kostet im Tarifwechsel bei mir 25€ und hat 3 GB. Auf der Tarifseite kostet der 20€ mit 4GB. Sowohl die 'Allnet Flat Plus' als auch 'Smart' sind jedoch identisch im Tarifwechsel und auf der freien Tarifseite.
      Ist das richtig so oder ist das ein Typo bei der 'Allnet Flat'???

    • In der tollen Werbeseite für die HighSpeed Option steht nämlich nirgends wie die 'bis zu 50MBit' erbracht werden.
      In meiner aktuellen HighSpeed Option steht wenigstens noch HSDPA.

      Klicke auf der Webseite mal auf das Sternchen hinter der Highspeed-Option: Da steht geschrieben, dass ein 4G-fähiges Endgerät Voraussetzung ist ...

    • Eric F.

      Hallo MichiR,


      wenn du den Tarif Allnet Flat (Plus) mit der Highspeed Option buchst, dann hast du auch Zugang zum 4G Netz soweit das am Standort verfügbar ist.


      Den von dir beschrieben Tarifwechsel kannst du nicht selbst durchführen, da er durch eine Aktion zustande kommt.
      Wenn du in die Allnet Flat mit 4GB für 20€ wechseln möchtest, dann melde dich bitte einmal bei den Kollegen im kostenfreien Support Chat. Dort kann der Wechsel für dich eingestellt werden.


      Viele Grüße
      Eric