Wifi Call / VoWifi mit eSim?

    Hallo liebes Forum,

    ich habe letztes Jahr gerne und oft die "Wifi Call"-Funktion genutzt (Fairphone 4 + Congstar).

    Seit einiger Zeit geht das nicht mehr und ich bin zuhause nicht mehr gut erreichbar. Ich habe nun den Verdacht, dass die Wifi Call-Funktion mit dem Wechsel auf eine eSim verloren gegangen ist.

    Ist das möglich?

    Gibt es es eine Abhängigkeit zwischen der "Wifi Call"-Funktion und der Art der Sim-Karte?

    Danke,

    Ulf

    Ich selbst nutze auch eine e-SIM und habe mit WLAN CALL überhaupt keine Probleme. Allerdings nutze ich ein "Apfel-Gerät".


    Hast Du mal die folgende Einstellung deaktiviert, das Handy neugestartet und dann wieder aktiviert?

    • Einstellungen > Verbindungen > Mobile Netzwerke > „VoLTE Anrufe“ aktivieren > Netzmodus > „4G/2G“ oder „LTE“ auswählen
    • Wichtig ist, dass sowohl 4G/LTE als auch VoLTE eingeschaltet sind.


    Oder kannst Du WLAN CALL dadurch erzwingen, dass du in den Flugmodus wechselst und dann ausschließlich WLAN wieder aktivierst? Probiere das gerne mal und gib hier Rückmeldung.

  • Guten Morgen ulfschaper


    Ist dein Smartphone auf dem neuesten Stand softwareseitig? Neueste Update OS?

    Es ist unerheblich, ob dein Handy mit einer E sim oder physischen Sim im Netz eingebucht ist für die Nutzung von VoLTE/WLANCall. Die IMS Dienste registrieren sich automatisch. Es kann aber vorkommen, daß ein älteres Update diese "Option" für Congstar Sim Karten aus der config in den Tiefen deines smartphones verbannt hat.

    Hallo ulfschaper


    Ich habe mal reingeschaut: Wir haben an den Einstellungen deines Tarifs nichts verändert, WLAN Call ist nach wie vor eingerichtet und nutzbar.


    Ich tippe auch darauf, dass es was mit deinem Endgerät zu tun hat. Probiere bitte mal die Tipps von @harob & @merlin1986

    Was heißt denn seit einiger Zeit, genau mit dem Wechsel zu eSIM?


    Gruß Steffi

    11871-congstarhilfe4-pngIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    Neu

    Hallo liebe Forumsmitglieder,

    danke für eure Tipps!


    Auf meinem Fairphone 4 läuft die aktuellste mir zur Verfügung stehende Version von Android 12.

    Ich konnte das von dir, harob, genannte Menü zwar nicht finden. Aber ich habe in den Einstellungen zur "Congstar"-Simkarte die Option "WLAN-Telefonie" deaktiviert, dann das Telefon neu gestartet, und es erst dann wieder aktiviert. Dann ging der Wifi-Call wieder -- juhu! Vielen Dank!


    Ich hoffe, dass es so bleibt. Ansonsten greife ich zum (etwas zerstörerischen) Trick von C4sti3l.


    Beste Grüße,

    Ulf