Hallo,


    ich habe bei mir (01187 Dresden) keinen Empfang, weder Mobil, noch Anrufe. Ist die Störung bekannt? Wenn nicht, so möchte ich sie jetzt melden, damit sie zeitnah behoben werden kann.


    MfG

    Jörg W.


    Aktualisierung 08:57 Uhr: Der Empfang ist plötzlich wieder da, alles Gut!

    Hallo,


    das Problem ist verschwunden! Ich habe es gerade von meinem Festnetzanschluss probiert und es kam ordnungsgemäß das Freizeichen und die Verbindung. Das war wohl nur ein vorübergehendes, technisches Problem. Gott sei Dank.
    Die Anfrage hat sich also erledigt, aber ich kann ja leider den Text oben nicht mehr editieren, darum die Nachricht jetzt hier darunter.


    MfG


    Jörg W.

    Hallo


    Ich habe heute Abend durch Zufall festgestellt, dass ein Anrufer aus dem Festnetz, wenn er mich auf meinem Handy anruft, kein Freizeichen bekommt, die Leitung ist tot. Bei mir klingelt das Handy aber. (Festnetz 1&1), als ich abgenommen habe, konnte ich mich auch hören, es war also eine Verbindung hergestellt. Aus einem anderen Festnetz (O2) passiert gar nichts, kein klingeln bei mir und kein Freizeichen am Festnetz-Anschluß. Ich habe keine Ahnung wie lange das schon so ist, da ich sehr wenig telefoniere, aber es ist nicht schön. Ein Anruf von einem Mobiltelefon (O2) klappte aber, Freizeichen beim Anrufer, klingeln bei mir und auch gute Verständigung.
    Also praktisch scheint es bei mir Probleme mit dem Empfang von Anrufen aus dem Festnetz zu geben. Da der Teilnehmer aber eine "tote Leitung" hört, muss er davon ausgehen, dass er eine falsche Nummer gewählt hat. Es wäre schön, wenn Sie mir bei diesem, zugegeben exotischem Problem, helfen könnten.



    Mit freundlichen Grüßen


    Jörg Wunderlich

    Hurra, bei mir ist das Update 10.1 eingetroffen und ich habe es erfolgreich installiert :thumbsup:
    Endlich kann ich mit meinem P30 VoLTE nutzen. Habe es bereits erfolgreich getestet, es klappt wunderbar
    und die Sprachqualität ist auch sehr gut, jetzt bin ich happy, man wählt die Nummer und hat sofort ein Freizeichen :)

    ...Heute wurde mir in der Support App das lang ersehnte Update auf die 10.1.0.123 angezeigt...Bei mir erfolgte das Update für das Huawei P30 (kein Pro)...

    Ich habe auch das normale P30 (direkt von Congstar) und warte leider noch vergeblich auf das Update, suche jeden Tag über die Support-App, aber eben bisher leider vergeblich :(
    Ja, ich weiß, dass Update kommt in Wellen. Sonst sind mir die Updates ja auch ziemlich egal, wenn sie da sind, sind sie da, aber bei diesem Update geht es ja für uns Huawei-Nutzer um die Nutzung von VoLTE und desshalb meine "Ungeduld".

    Ich meinte irgendwo gelesen zu haben, dass es auch schon jemand auf seinem P30 hat, deswegen meine "Ungeduld". Aber da müsste das Update für das P30 ja auch zeitnah folgen, da ist ja bisher keine große Zeitspanne zwischen den normalen P und dem Pro gewesen.

    Warum soll das modifiziert sein? Ich habe mein P30 Pro frei gekauft. Dort steht auch DT.DEU und dahinter die Klammer mit CF.

    Das dachte ich mir, weil ja da steht "Betreiberkonfigurationsaktualisierung". Aber wenn das überall so ist, dann bin ich ja beruhigt. Dann muss ich nur irgendwann noch das Update bekommen, darum ging es mir ja eigentlich :)

    Ich hake da noch einmal nach und versuche mich möglichst zeitnah zurückzumelden :) .

    Das wäre sehr nett, denn ohne VoLTE ist es großer Mist und mit der aktuellen Version klappt es ja, darum bin ich auch so ungeduldig. Sonst müsste man mein P30 zum Updaten einschicken, was ja sehr blöd wäre.

    Gewöhnlich merkst du so etwas daran, dass Anwendungen der Telekom vorinstalliert sind oder während des Start des Handys ein Telekom-Logo eingeblendet wird. Bei der Benennung der Softwareversion DT.DEU ... könnte es schon sein, dass die Software vom Netzbetreiber stammt - da bin ich nicht zu 100 % sicher. I

    Ja, da steht DT.DEU (siehe Anhang). Was soll ich jetzt machen? Das Gerät bei euch einschicken und gegen ein "Brandingfreies" tauchen? Ich habe das P30 ja extra bei Euch gekauft, um es bei Euch zu nutzen und jetzt habe ich Probleme? Das ist nicht gut!


    Edit: Ich denke DT.DEU steht für ein gebrandetes Handy, nun auf einmal nicht mehr? Das klinkt doch etwas befremdlich für mich :(

    Hat dein Gerät denn ein Telekom-Branding? Nach meinem Stand haben die P30 (Pro) Geräte von uns kein Branding, sondern sind die normalen open market Geräte. Da werden die Updates ohne Anpassungen vom Netzbetreiber direkt durch den Hersteller ausgespielt. Das geschieht aber meistens nicht zeitgleich auf allen Geräten, sondern in verschiedenen Wellen über einen (kleineren) Zeitraum.

    Wie kann ich das feststellen? Wie schon gesagt, ich habe es bei Euch im Februar gekauft. Deutet die markierte Stelle in den Anlage auf ein Telekom-P30 hin? Und wenn ja, was hat das für mich für Folgen?

    Seit Montag wird ja nun die aktuelle Firmware-Version 10.1.0.123 für das P30(pro) ausgerollt und damit ja das leidige Problem mit VoLTE bei Congstar beseitigt. Nur ich bekomme es einfach nicht :( . Ich habe mein P30 direkt bei Congstar gekauft. Ich weiß ja, dass es nicht alle auf einmal bekommen, aber bei den vorherigen Updates ging es bei mir auch immer schneller. Bekommen vielleicht die P30 von Congstar dieses Update nicht, sondern nur "Freie"? Das wäre nicht toll. Hat noch jemand dieses Problem und wartet noch auf das 10.1.0.123?

    Krasse Sache. Ich habe gerade EMUI 10.1 auf mein P30 Pro bekommen. VoLTE und WifiCall funktionieren! Plötzlich sind die Punkte dazu in den Einstellungen da. Zudem habe ich erfolgreich getestet.

    Das klingt ja Super, da kommt ja für mein P30 auch in den nächsten Tagen das Update. :thumbsup:

    Anscheinend haben Huawei und Congstar keine Lösung. Soll ich ein Jahr warten?
    Nun kriegt das P30 also ein neuestes Update. VoLTE ist aber nicht mit drin. Huawei schafft es innerhalb von zwei Monaten nicht, eine kleine Zeile in der Carrier Config zu ändern?


    Oder gibt es ein anderes Problem? Von Anbieter und Hersteller nur Schweigen, keine konkreten Informationen.

    Das finde ich ja auch so unmöglich. Wie du es schon richtig schreibst, ist es ein soooo riesiger Aufwand, eine Zeile in der "Carrier Config zu ändern"? Ich glaube nein, ohne jetzt Experte für Mobilfunk zu sein. Aber es ist eben auch blöd, wenn ich jetzt mein neues Smartphone ausschließlich nach der "Kompatibilität" Congstar-VoLTE auswählen soll. Und wie hier schon von anderen Usern geschrieben wurde, wenn Huawei nicht will oder kann, dann hat auch die Telekom/Congstar die Möglichkeit, das Problem zu beheben, indem sie die Kennung für Congstar an die Telekom anpassen, schon würde es klappen. Denn würde ich eine Telekom-Sim nutzen, würde ich ja VoLTE haben. UMTS wird abgeschaltet, das heißt, ich werde bei jedem Gespräch auf 2G runtergeschaltet, was bei jedem Verbindungsaufbau ca. 8sec. dauert. Das ist unnötig und vom Provider behebbar, wenn man will. Denn es ist schon Peinlich, beim alten Motorola G6 plus meiner Frau klappt es wunderbar und bei einem neuen Smartphone ist es ein unüberwindbares Hindernis. Und bis auf den Apell an die Geduld, passiert nichts.

    Gerade habe ich die aktuelle Firmware 10.0.0.195 installiert und wie erwartet wurde das Problem mit VoLTE wieder nicht behoben. Nun kann man davon ausgehen, dass das niemals Seitens Huawei passieren wird. Da bei Congstar/Telekom auch nichts zu Erwarten ist, werde ich wohl oder übel nach einem anderen Smartphone Ausschau halten, mit dem ich auch bei Congstar VoLTE nutzen kann. Es ist ein echtes Trauerspiel, da es für beide Seiten kein so großes Problem wäre, den Missstand zu beheben :(