🡺Alle Infos zum Cyber Deal 2022 findet ihr hier: Cyber Deal 2022 - Alles was ihr wissen müsst 🡸

Falls ihr Fragen zum Allnet Flat M Angebot habt oder Unterstützung beim Tarifwechsel benötigt, meldet euch bitte hier: Cyber Deal 2022 - Allnet Flat M
Falls ihr Fragen zum Prepaid Allnet L Angebot habt oder Unterstützung beim Tarifwechsel benötigt, meldet euch bitte hier: Cyber Deal 2022 - Prepaid Allnet L
  • Die Tests sind alle erfolgreich abgeschlossen. Sowohl via 3G als auch 4G kann ich aus Congstar (postpaid Smart S Tarif mit LTE) deine Website problemlos erreichen.


    Irgendwie verstehe ich die das Ganze noch nicht so richtig. Der Netzbetreiber sollte doch dafür sorgen können, dass man via 3G ins 4G-Netz der Telekom gelangen kann. Spätestens wenn die dort VoLTE anbieten, wird's wohl notwendig, hier nachzubessern. Besser ist's jedoch, wenn bereits jetzt einmal nachgeschaut wird, was da los ist.


    Dieser Fall ist zwar (noch!) selten, aber sicherlich nicht einzigartig. Dank LTE als Ersatz für DSL werden gewiss auch Firmen in abgelegenen Gebieten nur auf diese Weise erreichbar sein. In sehr interessanten Fernsehberichten wurde von Firmen im Schwarzwald und auf dem platten Land in Niedersachsen berichtet, die in Teilen ihre Internet-Erreichbarkeit genau auf diese Weise gewährleisten.


    Statt herumzustreiten, wer Recht hat und wer nicht, wäre es angebracht, dass der Netzbetreiber über deine Meldung froh sein sollte, hat er doch so die Möglichkeit, Fehler in seinem Netz zu finden und zu beseitigen. Wie wär's, wenn ihr, liebes Congstar-Team, dem Netzbetreiber unsere Erkenntnisse aus diesem Thread zukommen lassen würdet - verknüpft mit der Bitte, den Fehler zu beseitigen.

    ___________________________________
    Altarif: Smart S flex + Handy: Samsung S5

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von legro ()

    Danke für den Test. Das hätte ich jetzt nicht erwartet. Also routet congstar, je nach Tarif, den Traffic unterschiedlich...nett...



    Zusammenfassung der Tests:
    # congstar postpaid Smart S Tarif mit LTE >> Telekom LTE --- funktioniert (getestet bei 1 Person/Handy)
    # congstar AllNetFlat M/L >> Telekom LTE --- funktioniert nicht (getestet bei 5 Personen/Handys)
    # Vodafone (keine Ahnung welcher Tarif) >> Telekom LTE --- funktioniert (getestet bei 2 Personen/Handys)


    Also ist es kein allgemeines Problem bei congstar, sondern nur bei bestimmten congstar Tarifen!? Ich habe leider nur Bekannte mit AllNetFlat Tarifen und kann also sonst niemanden testen lassen ?(


    Fazit: Wenn ich weniger zahle (Smart S Tarif), dann kann ich alles machen (wie z.B. auf mein NAS oder sonstwas zugreifen), aber wenn ich mehr zahle (AllNetFlat Tarif), dann kann ich weniger machen und nicht auf meine Geräte zu Hause zugreifen!?!?! Liebes congstar Team, kann mir das jemand erklären? :wacko: Und ihr wollt mir sagen, dass ihr mir da keinen Support geben könnt? Dabei ist das Problem doch mittlerweile mehr als deutlich eingekreist!


    -Chris-

  • .. Also ist es kein allgemeines Problem bei congstar, sondern nur bei bestimmten congstar Tarifen!? ..

    Wir haben noch den (ur)alten postpaid Smart S Tarif, bei dem es noch (inoffizielles) LTE gibt. Wie ich schon in anderen Threads schrieb: Wir werden den Teufel tun und diesen kündigen, um zu einem vermeintlich günstigeren Tarif zu wechseln. Wenn man bedenkt, dass das 4G Netz in der Fläche deutlich dichter ausgebaut ist, als das 3G Netz, ja dann gibt es gar keinen Grund mehr für uns, einen neuen Tarif zu wählen. ;)

    .. Wenn ich weniger zahle (Smart S Tarif), dann kann ich alles machen ..

    Wohl kaum. Es liegt wohl, wie du ja richtig erkannt hast, an den Tarifen. Nur wer noch das Glück hat, über einen alten postpaid Tarif zu verfügen (bei Allnet Flats wäre dies vor Februar 2014), bei dem geht's.

    ___________________________________
    Altarif: Smart S flex + Handy: Samsung S5

  • Lars C.

    Dürfte ich dich bitte, sofern dein Handy das kann, mal von LTE auf E oder 3G umzuschalten und darüber zu versuchen meine Test-Webseite zu öffnen?


    Das hat legro ja schon getan, jedenfalls lese ich seien Beitrag so:

    Die Tests sind alle erfolgreich abgeschlossen. Sowohl via 3G als auch 4G kann ich aus Congstar (postpaid Smart S Tarif mit LTE) deine Website problemlos erreichen.


    Ich habe mich gerade mal ausführlich in den Thread eingelesen und muss sagen, dass auch ich hier durchaus an die Grenzen meines technischen Verständnisses komme. Das Problem meine ich aber verstanden zu haben. ;) Ich vermute mal, dass bei einem gesperrten Zugriff auf das LTE-Netz, den unsere Tarife ja bis auf wenige ältere Ausnahmen haben, der Zugriff auf die Telekom-LTE-Verbindung blockiert wird. Warum das so ist, kann ich nicht sagen. Ich werde mal schaun, in wiefern ich dies weiterleiten und eventuell auch eine Antwort bekommen kann.
    Danke euch erst einmal für das Eingrenzen des Problems. :thumbup:


    Viele Grüße,
    Lars.

    Hallo Lars!


    Stimmt, hatte er ja geschrieben, hatte ich irgendwie überlesen. Danke!


    Und nochmals Danke, das ist doch jetzt mal eine Aussage, mit der man Leben kann :) Sofern es dann nicht im Sand verläuft ;):PMan muss nicht alles wissen, aber man muss wissen, an wen man sich wenden bzw. es weiterleiten kann ;)


    Grüße,
    Chris

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thomas B. ()

  • ,, Ich werde mal schaun, in wiefern ich dies weiterleiten und eventuell auch eine Antwort bekommen kann. ..

    Vielen Dank, Lars, dass du dich der Sache annimmst.:thumbup: Wie ich oben schrieb: Am Ende gewinnen alle - Kunde und Netzbetreiber. Der eine, weil er bekommt, was er sich wünscht, der andere, weil er sein Netz weiter verbessert.


    Einen nicht unwesentlichen Grund, sich dieser Sache von Seiten des Netzbetreibers anzunehmen, habe ich ja schon aufgezeigt: Firmen auf dem flachen Land und in den Schluchten des Schwarzwaldes möchten auch via LTE aus eurem Netz von ihren Kunden erreicht werden können.;)

    ___________________________________
    Altarif: Smart S flex + Handy: Samsung S5

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thomas B. ()

  • Thomas B.

    Hallo Joker,


    ich habe den Bedankomaten mal aktiviert.


    Auch ich finde das Thema äußerst interessant und kann nur vermuten, dass es eine Inkompatibilität zwischen unseren 3G-Netz-Protokollen und denen der 4G-Telekom-Netze gibt. Der Kollege hat das ganze aber ja schon weitergeleitet. Ich werde aber nochmal nachhaken.


    Besten Gruß,
    Thomas

    Es freut mich wirklich, dass hier endlich Bewegung in die Sache kommt :thumbup:


    Wie gesagt macht es für mich den Eindruck, als wäre entweder das Routing falsch/nicht eingerichtet zwischen den entsprechenden Netzen, oder es handelt sich um eine unglückliche Art der "Isolation", wie man es z.B. in WLAN-Gast-Netzen kennt, dass die Geräte untereinander nicht kommunizieren können, was allerdings im WAN (Internet) Umfeld nichts zu suchen hat.


    Ich bin gespannt, was dabei raus kommt und hoffe auf eine schnelle Lösung, damit ich endlich wieder -wie gewohnt- auf meine Geräte zu Hause zugreifen kann und meine Anwesenheitserkennung mit Geofency wieder funktioniert (sonst machen Heizung und Alarmanlage nicht automatisch was sie sollen und ich muss alles manuell steuern).


    Dann möchte ich mich an dieser Stelle für meine teilweise vlt. etwas zu direkte/offensive Art entschuldigen. Aber wenn man als guter Kunde sich schon die Mühe macht, alles mögliche eingrenzt und in der Theorie ziemlich genau weiß, wo das Problem liegt, und dann mit total falschen/inkompetenten 0815 Antworten (die teilweise sehr am Thema vorbei sind) abgespeist wird und einem quasi der Support verweigert wird, da kommt man sich doch ziemlich mies/veräppelt/bescheiden vor...


    In diesem Sinne - liebe Grüße,
    Chris

  • Superschlumpf72

    Hallo...
    Auch von mir ein dickes Danke für diese doch recht fruchtbare Diskussion. Habe es aus technischem Interesse mitverfolgt.
    Zu der Vermutung, dass evtl. inkompatible 3g und 4g Protokolle vorliegen, würde ich eher nein sagen, da ja ein Test von 3g Congstar(allerdings mit 4g fähiger Karte) positiv verlief. Die 4g fähige Simkarte war ja im 3g Netz eingeloggt und solte daher zu diesem Zeitpunkt auch ein 3g Protokoll genutzt haben.
    Was mich noch interessieren würde... Wie verhält es sich, wenn die Telekom Simkarte zu Hause auf 3g "gezwungen" wird, sofern es technisch machbar ist. Bei fast allen Smartphones kann ja 4g deaktiviert werden.
    Ich vermute fast, dass es dann klappen müsste, da ja die Ziel-IP im 3g Netz vergeben ist.
    Wäre nat. als Lösung nicht wirklich praktisch, da die schnelle 4g Verbindung zu Hause deaktiviert wäre. Aber wenn es technisch so wäre, kann die Ursache eigentlich ja nur die Blockung bestimmter Congstar-Verträge ins Telekom LTE-Netz sein.
    Vermutlich werden da ALLE Ziel-IPs im LTE Netz der Telekom blockiert. Besser wäre es also wohl, da "geschickter zu blockieren" oder einfach endlich LTE bei Congstar zuzulassen. Gerne auch gegen Cash...

  • Thomas B.

    Hallo zusammen,


    wir haben das Thema hier intern noch einmal erörtert und uns ist aufgefallen, dass es offenbar noch keinen Versuch gab, das Pferd von hinten aufzuzäumen.


    Damit meine ich, ChrisB1, hast du mal versucht, von deinem Heimnetzwerk aus auf das Handy über Mobilfunk zuzugreifen? Es wäre interessant zu erfahren, ob sich diese Verbindung aufbauen lässt.


    Bei der Verbindung von deinem congstar-Mobilfunkanschluss auf deinen Heim-LTE-Anschluss scheint es ja offenbar Hindernisse zu geben, die wir leider weder erkennen noch ausräumen können.
    Glücklicherweise bist du aber auch direkt Kunde bei der Telekom. Du könntest dich an derStelle dann auch direkt an den Netzbetreiber wenden.
    Denn wir als Provider unterliegen leider gewissen Restriktionen (LTE gesperrt usw.) und können an diesen Einstellungen und Diensten nichts ändern. Eventuell ist es dem Netzbetreiber aber möglich, da du ja auch dort Kunde bist, dir in diesem speziellen Fall zu helfen.


    Besten Gruß,
    Thomas

    Hi!


    Unsere Tests haben doch genau das bestätigt, was du eher ausschließen würdest...


    legro war zwar im 3G Netz eingebucht, trotzdem hat er eine IP aus dem 4G Netz - um es mal möglichst einfach zu beschreiben. Deshalb passt das mit der Routing-Problematik schon.


    Leider kann man in der FritzBox nicht auf 3G umschalten. Man könnte aber einen USB-UMTS-Stick nehmen der nur 3G und kein LTE kann. Allerdings kann ich damit nicht dienen und es deshalb leider nicht testen. Wenn mir congstar einen passenden Stick zur Verfügung stellt, probiere ich aber auch gerne das noch :D




    Gruß,
    Chris

    Hi Thomas!

    Das Problem liegt aber nicht beim Telekom LTE Anschluss, sondern bei congstar (auch wenn ihr quasi zur Telekom gehört).

    Denn ich kann, wie gesagt, von anderen Internetanbietern oder dem Vodafone-Netz auf die Geräte am Telekom LTE Anschluss eine Verbindung herstellen. Nur von den Handys mit congstar Allnet Flat kann ich keine Verbindung zu den Geräten am Telekom LTE Anschluss herstellen.

    Meiner Meinung nach, ist das also eindeutig Sache von congstar entweder selbst das Routing in Ordnung zu bringen, oder wenn ihr keinen Zugriff darauf habt, dann dass ihr eurer Mutterfirma sagt "das und das ist das Problem - bitte löst das". Und nicht den Kunden zur Telekom schicken und die Telekom schickt mich dann wieder zu euch, weil es ja ein congstar Problem ist usw... Das finde ich nicht in Ordnung! Die Störung/das Problem liegt bei euch, also müsst ihr euch auch um eine Lösung bemühen.


    Und da ich ein iPhone ohne Jailbreak habe und mir leider keine App bekannt ist, mit welcher ich den Zugriff vom Telekom LTE Anschluss zum Handy testen könnte, fällt dieser Test auch aus. Aber mit dem Telekom LTE Anschluss hab ich keine Probleme, ich kann mich überall hin verbinden und habe keine Einschränkungen bei Ports feststellen können.


    -Chris-

    Eben schau ich in meine Email und was muss ich sehen, erneut eine seeeeeehr tolle Antwort von congstar:

    Zitat

    ...wir haben Ihr Anliegen geprüft und können Ihnen mitteilen, dass der Leistungsumfang von congstar Mobilfunkverträgen kein LTE umfasst. Aufgrund von technischen Einstellungen ist eine Nutzung von LTE jedoch für einige congstar Bestandskunden möglich. Bei Neuverträgen sind die technischen Einstellungen so konfiguriert, dass eine LTE Nutzung ausgeschlossen ist.

    Ist das eine Frechheit oder ist das eine Frechheit? Ich finde es absolut unverschämt einem Kunden wieder und wieder solche ...... Antworten zu senden!


    Ich weiß, dass congstar nur bei alten Verträgen LTE drin hat. Wurde hier im Thema schon geklärt. Und was hat das mit dem Problem/Thema zu tun? NICHTS!
    Ich hoffe wirklich, dass der Support hier im Forum mehr erreicht, denn eure Kollegen die auf die Emails antworten...naja...ich sag jetzt lieber nichts und beiße mir ganz fest auf die Finger.


    -Chris-

  • Superschlumpf72

    Ich kann den Frust von Chris echt nachvollziehen... Solche Standardantworten, die auch noch am Thema vorbeigehen, braucht kein Mensch. Ein guter Support würde bei solch einem speziellen Thema einfach zugeben, dass er keine kompetente Antwort geben kann, aber die Nachfrage an eine geeignete Stelle weiterleitet.
    Und das ist bei Congstar leider wohl nur die technische Fachabteilung, die sicherlich völlig überfordert ist und nicht wirklich Zeit hat, sich mit so speziellen Dingen zu beschäftigen, auch wenn sie die Kompetenz dazu hätten.
    Mein Rat also ganz klar: direkt bei der Mama auf Kulanz hoffen und die setzen dann den Haken an der richtigen Stelle für die Simkarte von Chris

    Hallo ChrisB1,


    bitte entschuldige, dass die Kollegen aus der E-Mail Bearbeitung nicht direkt weiterhelfen konnten. :| Ich möchte vorschlagen, dass wir versuchen die Störung über den Weg hier im Forum zu beheben, so lässt sich auch der bisherige Verlauf besser nachvollziehen, als bei einem Kontakt über unterschiedliche Kanäle.


    Bitte hinterlege einmal in deinem Forum-Profil dieselbe E-Mail Adresse wie im meincongstar Kundencenter. Damit ist es uns möglich genauer Einblick in die relevanten Kundendaten zu erhalten und den Vorgang - in seiner Gänze - an unsere Technik zu geben, die dann auch eine netzseitige Störung prüfen wird und ggf. beheben kann. Eine umfangreiche Vorprüfung ist ja bereits erfolgt.


    Beste Grüße,


    Max S.


    Nachtrag: Durch einen Fehler musste ich mein ursprüngliches Posting löschen und neu einstellen, bitte entschuldige die Verwirrung, dass es nun unter deinem Posting steht anstatt darüber.

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

  • .. legro war zwar im 3G Netz eingebucht, trotzdem hat er eine IP aus dem 4G Netz ..

    Diese Interpretation verstehe ich nicht.



    Meine Erfahrungen und Tests ..


    Ich verwende den APN internet.t-d1.de. Dies gewährleistet, dass ich eine öffentliche IP (keine aus dem lokalen 10.x.y.z) erhalte und somit mit meinen Geräten (Samsung Note 3 bzw. S5) direkt im Internet erreichbar bin (also ohne NAT bzw. Maskerading)


    Ich erhalte stets eine sog. Class A Adresse 37.x.y.z, wobei die Werte für x im 80-er Bereich angesiedelt sind. Beispielsweise erhielt ich 37.85.y.z oder 37.82.y.z oder 37.83.y.z.


    Dies scheint unabhängig davon zu sein, mit welcher SIM (Congstar oder Telekom) oder welcher Netztechnik (3G oder 4G) ich mich einbuchte.



    Meine Folgerungen ..


    Damit das Routing funktioniert, muss die Telekom natürlich eine eigene Netzwerkmaske setzen, sollte sie Subnetze verwenden. Aber im Class A Netz ist eigentlich bei diesen IPs kein Routing erforderlich. Aber die Telekom wird wohl kein komplettes Class A Netz ihr Eigen nennen. Das wäre ein teuerer Spaß, schließlich gibt es nur sehr wenige davon. ;)


    Da wir die möglichen Netzwerkmasken nicht wissen, ist das Ganze eine Art im-Kaffeesatz-lesen, was wir hier betreiben. Da muss der Netzbetreiber (endlich) ran!

    ___________________________________
    Altarif: Smart S flex + Handy: Samsung S5

    Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von legro ()