Hallo irgendwie kommt keine LTE Geschwindigkeit mehr rein trotz vollem Empfang. Gerät mehrfach neugestartet keine Veränderung.


    Gruß


    Jetzt läuft es das ging aber schnell :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von iCeMaN187 () aus folgendem Grund:
    Ein Beitrag von iCeMaN187 mit diesem Beitrag zusammengefügt.

  • Zur hilfreichsten Antwort springen

    Hallo iCeMaN187,


    schön dass es wieder funktioniert 🙂, da gab es wohl nur einen kurzen Aussetzer.


    Gruß Max

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    Hi,


    ich hänge mich mal an das Thema an, da ich im Umkreis PLZ 04600 ebenfalls Probleme mit der LTE Geschwindkeit bei meinem Handy habe.


    Das Handy ist laut Anzeige mit LTE verbunden, aber weder Webseiten noch Playstore oder ähnliche Inhalte werden geladen. Im Browser wird u.a. angezeigt, dass keine Internetverbindung besteht. Das aber etwas durchkommt, zeigen Whatsapp Nachrichten. Daher gehe ich davon aus, dass die Geschwindigkeit mit LTE sehr langsam ist. Schalte ich 4G unter Android aus, so dass nur Edge aktiv ist, laden die Seiten mit entsprechender Geschwindkeit.


    Da Problem besteht seit gestern etwa 11 Uhr und dauert seither an. Das Handy habe ich bereits mehrfach ausgeschalten und neugestartet sowie auch die Sim Karte entfernt, gereinigt und wieder eingesteckt. Eine Bekannte hat ebenfalls Congstar. Bei ihr gibt es keine Probleme, weswegen ich davon ausgehe, dass der Fehler entweder im Tarif, Handy oder SIM Karte begründet ist.


    Über Vorschläge wäre ich erfreut :)

  • Zyrous

    Hat den Titel des Themas von „LTE“ zu „LTE langsam“ geändert.
  • Hilfreichste Antwort
  • Hi nuggets,


    mir scheint das wir gerade gehäuft dieses Problem erleben und nach meiner Erfahrung hat es geholfen den genutzten DNS-Server zu ändern. Du kannst zur Adressauflösung bspw. auch den DNS-Server von Google nutzen. Hier findest du eine Anleitung für Android und iOS.


    Kannst du das testen?


    Gruß Max

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    Hi Max,


    danke für die schnelle Antwort! Leider geht DNS-over-TLS erst ab Android 9. Mein Galaxy S7 hängt auf der Version Android 8 fest. Daher kann ich kein Private DNS einstellen. Eventuell noch eine weitere Idee? :)

    Hi,


    da ich privates DNS erst ab Android 9 einstellen kann, habe ich eine DNS App installiert, welche mittels lokalem VPN den DNS Server auch für mobiles Internet anpasst. Und siehe da, es geht.


    Da ich aber nur ungern so eine Notlösung fahre, wäre die Frage, warum es sich auf einmal so verhält und ob es eventuell zeitnah normal läuft oder ob ich jetzt mit dieser Lösung leben muss? :)

    Hi nuggets ,


    solange du dir kein aktuelleres Handy besorgst , musst du wohl leider mit dieser Lösung leben, ja. Sorry das ich da keine weiteren Lösungen parat habe.


    Aber vielleicht hat die Community noch andere Ideen?


    Gruß Patrick

    11871-congstarhilfe4-pngIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    solange du dir kein aktuelleres Handy besorgst , musst du wohl leider mit dieser Lösung leben, ja. Sorry das ich da keine weiteren Lösungen parat habe.

    Huch, der Kunde soll sich eben ein neues Handy kaufen, weil Congstar Probleme mit der Konfiguration seines DNS-Services hat?

    Der Kunde soll den DNS-Dienst anderer Unternehmen nutzen?

    Ist das nicht sogar ein "kleiner Mißbrauch" dieser Unternehmen? Google, Cloudflare und andere betreiben ihre DNS-Server doch nicht im Auftrag für Congstar - auch wenn esw funktioniert. Auch der Betrieb von DNS-Servern kostet Geld.


    Eigentlich sollte Congstar bei der Einwahl in sein Netz unter anderem auch einen funktionierenden congstareigenen DNS-Dienst übermitteln. Auch auf Handys, die nicht mehr wirklich aktuell sind. Da sollte es nicht nötig sein, die Server von Google oder Cloudfare benutzen zu müssen. Eine manuelle Umstellung des DNS-Dienstes ist normalerweise nicht nötig.


    Also neues Gerät beim Kunden und Nutzung fremder DNS-Zugänge als Standardlösung vorzugeben, halte ich doch für einen sehr schwachen Lösungsversuch.

    Mangelhafter DNS-Service ist ein doch ein Fehler auf Seiten Congstars und nicht beim Kunden.

  • Jonathan

    Hat einen Beitrag als hilfreichste Antwort ausgewählt.