Zwischen Samstag 28.05.2022 ca. 21.30 Uhr und Sonntag 29.05.2022 ca. 02:00 Uhr werden bei uns Wartungsarbeiten durchgeführt. In dieser Zeit sind einige Dienste nicht verfügbar. Dies betrifft z.B. Abfrage & Aufladung von Guthaben, Optionsänderungen, Kündigungen (...). Die Aufträge werden aber vom System angenommen und nach den Wartungsarbeiten abgearbeitet. Handys, Smartphones etc. funktionieren natürlich wie gewohnt. Wir entschuldigen uns für die Unannehmlichkeiten und hoffen auf euer Verständnis.
  • Nur noch EDGE Netz mit Prepaid Allnet L in Verbindung mit iPhone 11 Pro

      Hallo zusammen,


      ich habe ein etwas seltsames Problem und wende mich nun hier mal an das Congstar Forum.


      Vorweg:


      Ich bin seit 2013 Kunde bei Congstar und bis zum 02.01.2020 folgenden Tarif: congstar Surf Flat Option 1000 der mit einem Google Nexus 4 sowie später einem iPhone 7 genutzt wurde. Bis dahin hatte ich ohne Probleme überall 3G Empfang. Das iPhone 7 nutze ich mit der congstar Option seit Februar 2017.


      Mit "Überall" sind Standort wie z.B. "Fürth", "München", "Essen" und "Nürnberg" gemeint.


      Im Dezember 2019 habe ich mir ein nagelneues iPhone 11 Pro von Amazon bestellt (kein SIM-Lock) und die alte SIM-Karte in das neue Telefon eingesteckt. Bis zum 02.01.2020 hatte ich in dem iPhone 11 Pro auch noch 3G Empfang.


      Da ich ab dem 02.01.2020 einen Tarifwechsel auf die Prepaid Allnet Flat umgestellt habe, ist der Netzempfang noch schlechter geworden. Heißt in diesem Fall: In gewissen Zeitintervallen von meist ca. 6-10 Tagen habe ich an allen Standorten, wo ich mich mit dem iPhone 11 Pro aufhalte, nur noch EDGE Empfang. 3G wird mir auf dem iPhone 11 Pro meist nur für 5 Sekunden angezeigt und wird direkt durch EDGE ersetzt.


      Stecke ich die SIM-Karte jedoch in mein noch vorhandenes iPhone 7 habe ich direkt 3G Empfang.


      Ich habe daraufhin mehrere SIM-Karten verschiedener Telefonanbieter (Drillisch, Vodafone und Deutsche Telekom) in das iPhone 11 Pro eingelegt. Hier zeigte das iPhone nach der Netzeinbuchung direkt 3G oder sogar LTE Empfang. Stecke ich meine congstar SIM in die Handys (u.a. iPhone 11 Pro) meiner Arbeitskollegen habe ich auch dort direkt 3G Empfang. Mein erster Verdacht war hier, dass die SIM-Karte von Congstar aus 2013 einfach zu alt ist.


      Danach habe ich von der Congstar Hotline eine neue SIM-Karte bekommen, aktiviert und in mein iPhone 11 Pro eingelegt. Leider hat sich hier auch keine Besserung gezeigt -> Weiterhin wird mir auf meinem iPhone 11 Pro nur EDGE Netz angezeigt (Standortunabhängig).


      Auf meinem iPhone 11 Pro habe ich u.a. schon alle neuen Software Updates eingespielt sowie alle entsprechenden Netztwerkeinstellungen gemäß den Infos aus dem Congstar Forum eingestellt.


      Name: Congstar Internet
      APN (auch Zugangspunkt genannt): internet.telekom
      Proxy: keine Eingabe
      Port: keine Eingabe
      Benutzername: congstar
      Passwort: cs
      MCC: 262
      MNC: 01
      Authentifizierungstyp: PAP
      APN-typ: default,supl


      Laut den Tarifinfos für die PrePaid Allnet Flat müsste ich mit mind. bis zu 25 Mbit/s surfen können, was jedoch nicht der Fall. Die LTE Option wird bei mir erst am 03.02.2020 geschaltet.


      Aktuelle Vermutung meinerseits
      Meine Vermutung liegt mittlerweile dabei, dass evtl. die MAC-Adresse vom iPhone 11 Pro nicht richtig erkannt oder blockiert wird, was das EDGE Verhalten erklären würde.


      Hinweis: Ich habe auch von einem Arbeitskollegen eine andere Congstar SIM-Karte (allerdings Vertrag und LTE Option) eingesteckt, und hier bekomme ich direkt auch LTE angezeigt.


      Was ich mir jedoch nicht erklären kann: Warum habe ich mit einem iPhone 7 sowie mit anderen iPhones oder anderen Handys und der aktuellen Congstar SIM Karte 3G Empfang und meinem iPhone 11 Pro nur EDGE?


      Gibt es eine technische Möglichkeit das sich mal am Backend oder so anzuschauen?


      Ich möchte eigentlich ungern wechseln, aber wenn ich für ein Produkt einen gewissen Geldbetrag bezahle und die angegebene Leistung nicht bekomme, werde ich langsam unruhig.


      Falls weitere Infos von meiner Seite gewünscht sind, kann ich diese gerne angeben :)


      PS: Kontakt-/Vertragsdaten etc. sind alle hinterlegt.


      Mit freundlichen Grüßen
      Sven

      Hi @sxmkr,


      grundsätzlich scheint das 3G-Netz eher zurückgebaut zu werden, damit frei werdende Frequenzen sich in anderen Standards nutzen lassen - bspw. LTE oder 5G. Das kann sich dann so äußern, dass du nur Edge-Empfang und kein 3G an deinem Standort hast, obwohl es früher möglich war. Wenn das Verhalten in so vielen Städten auftritt würde ich eine Störung ausschließen.


      Mit deiner Umstellung auf LTE sollte sich das Problem ganz von selbst lösen - dann dürfte sich das Gerät in den meisten Standorten in das LTE Netz einbuchen :) und hast besseres Netz als zuvor.


      Gruß Max

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Hallo Max,


      erst einmal vielen Dank für deine Rückmeldung.


      Deine Aussage widerspricht sich jedoch mit meinen aktuellen Erfahrungen. Denn wenn ich die SIM-Karte in mein altes iPhone 7 oder auch in ein anderes iPhone 11 Pro von einem Arbeitskollegen einstecke, bekomme ich direkt 3G Empfang. Aktueller Standort ist Erlangen-Tennenlohe, wo auf jeden Fall 3G und LTE vorhanden ist.


      Gibt es keine Möglichkeit zur technischen Überprüfung am Backend?


      Viele Grüße
      Sven

      Ok, genau der Punkt ist bei mir untergegangen.


      Bezüglich deiner Vermutung:


      Meine Vermutung liegt mittlerweile dabei, dass evtl. die MAC-Adresse vom iPhone 11 Pro nicht richtig erkannt oder blockiert wird, was das EDGE Verhalten erklären würde.

      Eine Verknüpfung zwischen Endgerät und SIM-Karte/Tarif ist mir eigentlich nicht bekannt. Auch nicht die Möglichkeit ein bestimmtes Gerät für einen Netztyp zu sperren. Daher ist der Fehler doch recht ungewöhnlich, weil du mit anderen SIM-Karte und deinem Handy ja alles nutzen kannst und das auch mit deiner SIM-Karte und einem anderen Handy so der Fall ist.


      Ist 3G im iPhone als bevorzugter Netzmodus eingestellt?

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Hallo Max,


      am iPhone 11 Pro ist aktuell unter Mobiles Netz -> Datenoptionen -> Sprache & Daten folgendes eingestellt: "LTE, VoLTE ein" . Mit diesem Modus habe ich auch immer 3G gehabt (auch mit dem iPhone 7)


      Ein Wechsel zur Option "LTE, VoLTE aus" oder 3G" bringt eigentlich nichts, da das Telefon sich kurz ausloggt und sich dann wieder neu ins Netz einbucht.


      Die gleiche Option "LTE, VoLTE ein" ist auch an meinem iPhone 7 sowie dem iPhone 11 Pro vom Kollegen aktiv. Das Ein-/Ausschalten vom Flugmodus sowie das Neustarten vom Telefon bringt leider auch nichts :-[

      Hey @sxmkr,


      klingt alles Kompliziert... Also ich schließe einen Fehler an SIM-Karte und Störungen aus. Auch sind bei uns alle Einstellungen (also im Backend) so wie sie sein sollten. Es muss an deinem iPhone 11 Pro liegen, da ja auch andere SIM-Karten von anderen Anbietern 3G aufbauen können und deine SIM-Karte in anderen Handys problemlos funktioniert.
      Ich vermute das es eventuell eine Frequenzgeschichte ist... sprich das dein iPhone 11 Pro vielleicht ein z.B. amerikanisches Modell ist und es für andere Frequenzen eingestellt wurde.
      Wir sind hier auch etwas ratlos, deswegen schlage ich vor mal den Apple Support (https://support.apple.com/de-de) zu kontaktieren, die können dir auch mittels deiner IMEI-Nummer sagen auf welcher Frequenz dein iPhone 11 Pro läuft. Ebenso Desweiteren haben die sicher auch noch andere Ideen um dein Problem zulösen.
      Leider kommt hinzu das du dein Gerät nicht bei uns erworben hast und wir deswegen keinen 100%igen Support dazu geben können.
      Schön wäre allerdings noch zu wissen, wie es sich verhält wenn dann am 03.02.2020 LTE bei dir zugebucht wird.
      Gruß Patrick

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • unter Mobiles Netz -> Datenoptionen -> Sprache & Daten folgendes eingestellt: "LTE, VoLTE ein" . Mit diesem Modus habe ich auch immer 3G gehabt (auch mit dem iPhone 7)

      Hallo :)


      ich gehe jetzt davon aus, dass Du keine LTE-Option gebucht hast. Dann wird allgemein empfohlen, im Endgerät dies auch so einzustellen, also nur 3G.

      Ein Wechsel zur Option "LTE, VoLTE aus" oder 3G" bringt eigentlich nichts, da das Telefon sich kurz ausloggt und sich dann wieder neu ins Netz einbucht.

      Erfahrungsgemäß ist der Empfang dann besser. Bei Dir nicht? Buchen der LTE-Option ist keine Option?


      Gruß Ingo

    • Hallo @Patrick,


      ja das stimmt. Es ist sehr kompliziert :)


      Ich wüsste jedoch nicht was an dem iPhone 11 Pro falsch konfiguriert sein könnte, da ich dieses neu konfiguriert habe. Ein Amerikanisches iPhone Modell kann ich definitiv ausschließen, da ich die EU/Rest der Welt Variante "MWCD2ZD/A - A2215" besitze.


      Ich werde jetzt mal bis zum Montag (03.02) abwarten und schauen ob die LTE Option dann greift und das Telefon auch entsprechendes LTE Netz hat. Andernfalls muss ich dann wohl den Anbieter wechseln, da eine Telekom SIM Karte in dem 11 Pro sofort LTE Netz anzeigt.


      @schlingo


      Die LTE Option habe ich schon Anfang Januar gebucht, musste aber leider bis zum 03.02. warten. Mal schauen was sich am Montag ergibt.


      Ich melde mich auf jeden Fall noch einmal!


      Vielen Dank für den bisherigen Support, auch wenn es bisher bei mir leider keine Verbesserung hervorgerufen hat.


      Gruß
      Sven

    • Hi zusammen,


      wie versprochen, wollte ich hier nochmal eine Rückmeldung geben.


      Bei mir wurde nun heute Nacht die LTE Option freigeschaltet, sodass dies nun auch im iPhone angezeigt wird. Zudem wird mir nun auch 3G angezeigt, wenn kein LTE Netz verfügbar ist.


      Meine Vermutung liegt trotzdem weiterhin dabei, dass es ein technisches Backendproblem war, wo die MAC Adresse vom 11er nicht korrekt adressiert wurde.


      Für mich ist das Thema somit erstmal vom Tisch.


      Schöne Grüße :)

      Hallo @sxmkr,


      danke für deine Rückmeldung. Freut mich dass es jetzt funktioniert :) .


      Gruß Linda

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Wohnst du in einer Stadt oder eher sehr abgelegen ? ( Ne, will dich nicht besuchen ^^ ) .Bis ich LTE hatte, habe ich auch sehr oft Probleme mit der Anbindung gehabt . Naja das Iphone auf LTE umgestellt werden musste, war klar . Wenn ich im Postamt oder im Supermarkt bin, greift LTE auch nicht. Liegt aber generell an derart Orten . Unten meine Netsettings , da ist nichts mit CS .


      NACHTRAG : weiss nich warum es zwei zwei Beiträge wurden , könnt einen löschen ^^


      forum.congstar.de/community/attachment/9155/



      Mit freundlichen Grüßen Bitty



      Nichts verstanden ? Macht nichts , ich auch nicht ^^