Seit Umstellung auf LTE dauert der Rufaufbau 20sec

      Hallo


      Ich habe seit heute die Speed-Option und bin damit auch sehr zufrieden, aber leider hat sie eine kleine "Nebenwirkung", der Rufaufbau, bis zum ersten Freizeichen dauert jetzt 20 sec!
      Ich habe zum Test mal wider auf 2G/3G umgeschalten, da dauert der Rufaufbau bis zum ersten Freizeichen ca. 7 sec., also doch ein "kleiner Unterschied". Ich habe mich natürlich schon im Internet informiert und daher weiß ich, dass es damit zusammenhängt, dass zum telfonieren mein Smartphone erst mal von LTE auf 2G/3G umschalten muss, daher die Verzögerung. Das wird wohl erst besser, wenn Congstar für seine Kunden VoLTE möglich macht, was natürlich nicht an Congstar sondern der Telekom liegt. Aber ich habe eben auch gelesen, dass 20 sec. doch recht viel ist.
      Welche Erfahrungen habt Ihr? Gibt es da eine Lösung, außer natürlich VoLTE? Vielleicht ist meine Karte zu alt, wobei die ca. 1,5 Jahre alt ist.
      Es ist eben nur blöd, wenn das jemand, der mich anrufen will, nicht weiß und denkt, die Leitung ist tot. ?(


      Gibt es da Lösungsansätze, ich wäre über eine Hilfe sehr dankbar!


      MfG


      Jörg W.

      Huawei P30 | LTE+ | VoLTE | WiFi-Calling

    • Zur hilfreichsten Antwort springen
    • Hallo joergwd,


      es stimmt, dass für die Telefonie unter Anderem aufgrund der Netzabdeckung das 2G-Netz verwendet wird. Daher ist ein Abmelden vom 4G-Netz und ein Anmelden am 2G Netz schon nötig.


      Du könntest vor der Telefonie die mobilen Daten am Smartphone ausschalten. Dann verbindet sich das Smartphone schon zum 2G Netz, wenn du wählst und die Verbindung sollte schneller aufgebaut werden.


      Aber vielleicht haben hier andere User Erfahrungen mit Apps oder sonstigen Tricks, wie man diese Zeit minimieren könnte.


      Liebe Grüße,
      Fynn

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

      Vielen Dank für den Tipp!


      Aber ich mache mir eben eher Sorgen um die Leute, die mich anrufen und denken die Leitung ist tot, oder sie haben die falsche Nummer gewählt, wenn sie eine gefühlte Ewigkeit kein Freizeichen hören.

      Huawei P30 | LTE+ | VoLTE | WiFi-Calling

    • Hallo, hab Deinen Post gerade gelesen und gleich mal getestet. Bin im Moment im ländlichen Bereich, habe 4 Balken LTE und der Rufaufbau dauerte einmal 3 und einmal 4 Sekunden. Anruf meiner Tochter eben auf meinem Handy 2 Sekunden bis zum Rufzeichen.
      Also auch mit LTE alles bestens... :D

      Das verstehe ich nicht. Da liegt dann definitiv ein Fehler bei Congstar vor.
      Ich habe mein Smartphone mal testweise auf "nur G2" gestellt und da klappte der Rufaufbau sofort, in beide Richtungen! Es liegt also definitiv am LTE (wird auch im Internet von vielen genau so beklagt, wie bei mir). Denn als ich es wieder zurück, auf G4/G3/G2 automatisch gesetzt habe, hatte ich wieder diese endlose Wartezeit.


      Da werde ich wohl oder übel die "Speed-Option" wieder abbestellen, denn von Congstar selber hat sich ja noch keiner hier geäußert. Und es ist ja komisch, wenn es bei dem einen klappt und bei dem anderen nicht. Es nervt aber, wenn ich fast eine halbe Minute auf ein Freizeichen warten muss und die, die mich anrufen, verärgert und verunsichert das auch.
      Da habe ich dann zwar wieder nur G2, aber was soll's.


      Danke für Eure Test's und Berichte!


      Jörg W.

      Huawei P30 | LTE+ | VoLTE | WiFi-Calling

    • Hallo joergwd,


      hast du mal ein anderes Smartphone mit der SIM-Karte getestet?
      Ist das Betriebssystem deines Smartphones auf dem aktuellsten Stand?


      Vielleicht kann es an der Hartware liegen.


      Oder sogar an der Zelle, wenn du mal testen könntest, ob es sich an anderen Orten ähnlich verhält.


      Liebe Grüße,
      Fynn

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

      Hallo Fynn B.



      Ich habe leider kein anderes Smartphone zum testen. Mein Smartphone ist ein Galaxy S7 mit der aktuellsten Telekom-Firmware (habe ich voriges Jahr hier bei Congstar gekauft).
      Das einzige was ich heute Abend testen kann, ob es an der Zelle liegt, denn da bin ich bei Bekannten, also auch in einer anderen Funkzelle.
      Sonst würde ja nur noch die Hardware bleiben, aber da habe ich ja eigentlich noch Gewährleistung , wenn es das sein sollte.
      Was ich auch beobachtet habe, selbst wenn ich auf "3G/2G automatisch" stelle, dauert es ca. 7-8 sec. bis zum ersten Freizeichen. Wenn ich auf "nur 2G" schalte, erfolgt der Rufaufbau sofort, das Freizeichen kommt sofort!


      Gruß


      Jörg W.

      Huawei P30 | LTE+ | VoLTE | WiFi-Calling

      Hi!


      Deinen Beitrag habe ich bereits im Telekom Forum gefunden.


      Vermutlich könnte es auch an einer APP liegen. Versuche mal über den Anwendungsmanager möglichst viele APPs zu deaktivieren und teste das ganze danach erneut.


      Wenn das nicht hilft, dann mache mal bitte eine Liste deiner installierten APPs, damit man das evtl. nachprüfen kann.


      Grüße.

    • Hallo zusammen,


      vielen Dank für deine Unterstützung und den alternativen Lösungsvorschlag, @Zyrous!


      @joergwd, idealerweise testest du einmal deine congstar SIM-Karte in einem anderen Endgerät und dein Smartphone mit einer anderen SIM-Karte. So kann herausgefunden werden, ob diese Störung durch die SIM-Karte oder aber die Hardware verursacht wird.


      Vielleicht kannst du für die Analyse einen solchen Kreuztausch ja auch zusammen mit einer Bekannten oder einem Familienmitglied durchführen, dass netterweise seine Hardware zum Test anbietet.


      Auf deine Rückmeldung sind wir gespannt und hoffen, dass sich das Anliegen bald klären lässt!



      Viele Grüße,


      Gerrit

    • Hilfreichste Antwort
    • So, ich bin wieder rein und habe die Lösung!


      Es liegt, wie ich es schon vermutet hatte, an der Umschaltzeit von 4G zu 2G. Da ich bei mir nur diese beiden Standartds empfange und kein 3G, muss mein Smartphone jedes mal von 4G auf 2G umschalten und das kostet diese Zeit von ca. 20 sec.
      Ich war nun heute bei Mutter, da habe ich vollen Empfang von 4G/3G/2G. Wenn ich da einen Ruf aufgebaut habe, schaltete mein Smartphone nur in den 3G-Modus und das ging ohne großes Warten, das Freizeichen kam also innerhalb weniger Sekunden. Vom Festnetz meiner Mutter (Kabel Telecolumbus) dauerte es ca. 8 sec.
      Dann haben wir es noch mit dem Telefon meines Bruders probiert, der bei O² ist. Hier klappte der Rufaufbau in beide Richtungen sofort!
      Es liegt also definitiv daran, ob 3G verfügbar ist oder nicht. Das Umschalten von 4G auf 3G klappt prima, nur wenn es auf 2G runter schalten muss, dauert es halt. Die Lösung dafür gibt es ja schon, sie nennt sich VoLTE! Ist nur bei Congstar nicht verfügbar.
      Ich habe jetzt auf "nur 2G" geschaltet, damit kann ich Whatsapp, Email etc. dauerhaft nutzen und wenn ich mal ins Internet will, dann schalte ich auf 4G um. Diese Methode hat auch den Vorteil, dass sie Strom spart, weil das Smartphone nicht ständig das optimale Netz suchen muss und 4G kostet sowieso mehr Strom.
      Aber bei mir gibt es nicht viele Momente, wo ich das mobile Internet brauche, also reicht es, wenn ich es bei Bedarf zuschalte. Und irgendwann, in ein paar Monaten oder Jahren gibt die Telekom vielleicht VoLTE auch für die Service-Provider frei. Bis dahin bleibe ich bei dieser Methode. Es ist also alles Gut, die Karte und das Smartphone sind in Ordnung und das ist ja schon mal gut. Ich habe mir ja nur LTE bestellt, weil eben 3G an vielen Orten und vor allem in Räumen bei mir kaum empfangbar ist, aber eben LTE. Und wenn ich richtig informiert bin, dann baut die Telekom auch weiter 3G ab, für neue Standards. Ich kann nur hoffen, dass bis dahin VoLTE auch bei Congstar Einzug gehalten hat, wobei ich natürlich weiß, dass das nicht im Ermessen von Congstar liegt, sondern bei der Telekom!


      MfG


      Jörg W.

      Huawei P30 | LTE+ | VoLTE | WiFi-Calling

      Faszinierend :huh:


      Ansonsten kann ich mich dir eigentlich nur anschließen. Gut zu wissen woran es liegt, und dass mit der Hardware alles ok ist.
      Die Hoffnung auf stabiles Netz für alle haben wir auch nicht aufgegeben :)


      In diesem Sinne, danke für das Update und dein Feedback!


      Liebe Grüße, Tatiana

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Welches Smartphone nutzt Du denn?
      Ist in den Einstellungen des Smartphones VoLTE aktiviert? Wenn ja, würde ich genau diesen Punkt mal deaktivieren. Dann würde zumindest das Handy nicht mehr probieren ein Telefonat über LTE zu führen um dann vom Netzbetreiber in einen anderen Netzstandard "geschickt" zu werden, sondern das Smartphone würde selbst schon den anderen Netzstandard wählen ...

      @ronny508


      Ich habe das Galaxy S7 und keine Ahnung, ob und wenn ja wo sich dieser Punkt befinden könnte.
      Ich kann die verschiedenen Netzstandards auswählen:
      -4G/3G/2G automatisch
      -3G/2G automatisch
      -nur 3G
      -nur 2G


      mehr gibt es eigentlich nicht. Und das es bei einem Anruf von 4G auf 3G oder 2G runter geht ist ja normal, wenn man nicht gerade VoLTE hat.
      Zitat aus einer Fachzeitschrift: "...Der bisherige automatische Wechsel (Switched Circuit Fallback) vom LTE Netz in das GSM- oder UMTS-Netz ist nach wie vor für alle Kunden möglich, deren Handy oder Smartphone nicht VoLTE-fähigoder noch nicht dafür freigeschaltet ist..."

      Huawei P30 | LTE+ | VoLTE | WiFi-Calling

    • Hallo


      Ich habe das Problem auch, be uns ist es sogar noch extremer, da durch das Gerät, das unter 4G bisher arbeitete
      überhaupt keine Anrufe mehr entgegen genommen werden kann. Der 100% realitätsferne Support hatte mir
      ständig versucht einzureden, dass mein Telefon kaputt sei, obgleich die wissen mussten, dass bei einem 4G
      Betrieb es Probleme geben kann.
      Ich hatte mehrfach darum gebeten, dass die mal bei sich nachschauen (Routing Probleme), da ein Hersteller
      seine Geräte ja zertifiziert. Nein -so der Support- Gerät ist nicht von uns und daher kaputt.


      WIr nutzen ein Gigaset GS815 und hier im Forum merke ich, dass verschiedene andere Geräte Probleme machen.


      Es ist bekannt, das im Osten München zu viele Netzgräte aktiv sind und ständig Netzprobleme auftreten.
      Mit der Hinhaltetaktik überlege ich mir Congstar den Vertrag umgehend kündigen, weil ich mich hingehalten fühle.
      Die ganze Zeit habe ich meinen Nachwuchs verdächtig und vorgewofen, dass er Anrufe sabotieren würde,
      daber war es Congstar.


      Das wird nicht ohne Folgen bleiben. Wir haben einige Stunden damit verbracht, die Fehlerquelle zu finden.
      Ich kann meinen Tag auch sinnvoller nutzen!


      Tip: auf 3G Umschaltern und Provider wechseln. Mir reicht es! :(

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ChristianGroove ()