Netzprobleme mit Xiaomi

  • Netzprobleme mit Xiaomi

      Hi,


      ich hab seit geraumer Zeit ein Xiaomi 12 Lite das ich zu meinem Vertrag gebucht habe. Ich habe das Problem das ich irgendwie nur in besonderen momenten LTE habe sonst nur E.

      Jetzt habe ich mal versucht das Mobilenetz nicht Automatisch wählen zu lassen sondern Manuell.

      In das 2G-Congstar netzt kann ich mich registrieren aber bei dem 4G-Netz sagt mir das Handy das die registrierung nicht möglich ist.

      Mich würde jetzt interessieren ob das ein Problem mit dem Netz oder mit dem Endgerät ist.

      Hat da jemand erfahrungen mit gemacht oder hat ein ähnliches Problem? Bin für jeden TIpp/Hinweis dankbar :):thumbup:

    • Zur hilfreichsten Antwort springen

      Hallo ThomassaurusRex ,


      mit der Karte solltest du auf jeden Fall eine Verbindung mit dem LTE-Netz aufbauen können. Ich habe sicherheitshalber nochmal geschaut, ob da beim Basisprodukt etwas passiert ist - dieses ist aber nach wie vor eingewählt.


      Kam es zu dem Problem denn erst, seitdem du das neue Endgerät nutzt oder gab es hier vorab schon Probleme mit?


      Ich würde zunächst einmal die APN-Daten überprüfen. Das klingt immer lapidar, hilft aber erstaunlich oft. Schau mal hier und gleiche die Daten ab.


      An den Spezifikationen des Endgerätes sollte es auch nicht liegen - das ist quasi brandneu und verfügt über fast alle Bänder im 4G-Standard. Gegebenenfalls musst du noch als bevorzugten Netztyp o.ä. LTE / 4G einstellen.


      Schau zudem auch mal auf dieser Karte, ob an deinem Standort LTE auch anliegen sollte. Magst du überdies deinen Standort vielleicht mit uns teilen? Wenn du das nicht öffentlich machen willst, pack es einfach irgendwo ins Profil. Aber bitte nur in dem für uns sichtbaren Bereich. Dann schaue ich mal, ob eventuell eine Störung vorliegt.


      Um im Vorfeld das Problem weiter einzugrenzen wäre es zudem hilfreich, wenn du deine SIM-Karte testweise in dein altes / ein anderes Gerät einlegen könntest. Wenn es hier wieder funktioniert, wissen wir zumindest, wo wir ansetzen müssen.


      Viele Grüße

      Jonathan

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Hi Jonathan ,


      Das Problem kam erst zustande nachdem ich auf das neue Handy gewechselt bin.


      APN Daten habe ich abgeglichen -> keine Abweichunge.


      Der bevorzugte Netztyp steh auf 5G. Muss ich das auf LTE einstellen oder nimmt der sich automatisch das nächst niedrigere Netz?


      Habe über den Kartenlink die Verfügbarkeit geprüft. Laut der KArte ist bei mir 4G/LTE verfügbar. Ich habe in meinem Profil meine PLZ hinzugefügt. wenn du magst kannst du das selber noch mal checken.


      Ich habe selber leider kein Ersatzgerät hier rum liegen. Mein Tablet hat leider auch keine SIM Option. Ich höre mal rum ob mir jemand mal eins zur verfügung stellen kann. Wenn das passiert ist melde ich mich noch mal.


      Schon mal vielen Dank :)

    • Hilfreichste Antwort
    • Hallo nochmal ThomassaurusRex ,


      schön, dass du dich zurückmeldest. Natürlich sehr schade, dass du dich damit zurückmeldest, dass es weiterhin anhält. LTE ist bei dir ausreichend gut vorhanden. Es gab in der Zwischenzeit eine Störung - die erklärt aber nicht die Einschränkungen über diese lange Zeit.


      Da die Einschränkungen erst vorliegen, seit du das neue Endgerät nutzt, liegt es schon nahe, dass es etwas damit zu tun hat. Das wäre schon ein ziemlicher Zufall. Kannst du das Gerät einmal deine Daten sichern und das Gerät komplett zurücksetzen, sodass es sich das Tablet die Daten nochmal neu zieht?


      Und weiterhin wäre natürlich interessant, ob das mit dem Geräte-/Kartentausch funktioniert. Dann können wir es auf jedenfall genau festmachen.


      Viele Grüße

      Jonathan

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • hi Jonathan ,


      ich habe mir tatsächlich die mühe gemacht und das Handy einen kompletten reset machen lassen.

      Momentan habe ich die ganze Zeit LTE+. Was ja schon mal ein fortschritt ist. Ich werde das im Auge behalten und hier noch mal schreiben wenn sich der Zustand wieder ändern sollte.

      Wenn sich die gelegenheit ergibt werde ich die SIMKarte auch mal in einem alternativen Gerät testen.

      Bis hier hin schon mal Danke für deine Mühen :thumbup::thumbup:


      VG


      Thomas

      Hey ThomassaurusRex ,


      das klingt ja erstmal gut.


      Genau, der Test in einem anderen Gerät würde trotzdem noch Sinn machen und sich zu melden, falls es wieder zu Problemen kommt, ebenfalls.


      Bist dahin, beste Grüße Patrick

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Patrick

      Hat einen Beitrag als hilfreichste Antwort ausgewählt.
    • Neu

      Hi Patrick ,


      ich hatte gehofft es vermeiden zu können aber die Problematik das ich wieder nur E habe ist leider seit geraumer zeit wieder da.

      Seit ich das handy auf Werkseinstellungen zurück gesetzt hatte lasse ich mir auch die Downloadrate anzeigen.

      Dabei ist mir aufgefallen das ich oftmals garkeinen Download habe obwohl ich in E- oder LTE-Netz bin.

      Oft kann ich nicht mal nach der Arbeit GoogleMaps anschmeißen um die beste Route für mich raus zu suchen da ich keine Onlinedaten rein bekomme für die Stau infos. Teilweise kann ich noch nicht mal irgendwen anrufen weil ich dann kein Netz habe.

      Ich würde mich freuen wenn wir da recht Zeitnah eine Lösung finden würden.

      Ich habe im Netz von einem ähnlichen Fall gelesen, den ich leider nicht mehr finde, wo es mit der SIM-Karte oder SIM-Slot am Handy zutun hatte.

      Wäre das plausibel an der Stelle an zu setzen? Mir geht die ganze Situation langseim sehr schwer auf die nerven, um es gelinde aus zu drücken...

      Ich danke schon mal für die Hilfe.


      VG


      Thomas

      Neu

      Hi Thomas,


      wenn du zwischendurch gar kein Netz hast kann auf jeden Fall die SIM-Karte oder der SIM-Karten-Slot am Handy die Ursache sein. Ich schicke dir gerne kostenfreie eine neue SIM-Karte. Die Karte kannst du nach Erhalt aktivieren. Teste dann bitte, ob es mit der neuen SIM-Karte weiterhin zur beschriebenen Störung kommt.


      Falls die Störung weiter bestehe können wir dein Gerät prüfen. Du kannst es zur Reparatur innerhalb der Gewährleistung an uns senden. Ein Versandetikett und den Reparaturauftrag kannst du hier erhalten.


      Kommt das für dich infrage? Dann bestätige mir bitte noch einmal, dass die im meincongstar Kundencenter hinterlegte Adresse für den Versand der SIM-Karte aktuell ist. Anschließend sende ich die Karte direkt los.


      Gruß Max

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

      Neu

      Hallo ThomassaurusRex ,


      die neue Karte ist bestellt - wird aber voraussichtlich erst Montag versandt. Im Kundenbereich auf congstar.de sollte dir dann bei Erhalt eine Option zur Aktivierung angeboten werden. Wenn du damit Probleme hast, melde dich einfach kurz hier zurück. Für uns sind das nur wenige Klicks.


      Und vielen Dank - das wünsche ich dir auch! Und ich drücke natürlich ganz fest die Daumen, dass wir dieses störende Verhalten bei dir endlich in den Griff kriegen.

      Viele Grüße

      Jonathan

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Neu

      UPDATE


      Hi,


      ich hatte heute die Möglichkeit meine SIM in einem anderen Gerät zu testen. In der Testzeit hatte ich durchgänging LTE+. (Getestet mit REDMI9)

      Sobald die SIM wieder in meinem Xiaomi 12 Lite war, kurz LTE+ mit vollem Empfang, dann nur noch 2 Balken und dann garkein LTE mehr. Dann ging das ganze spiel wieder von vorne los.

      Ich hoffe das es wirklich irgendwie an der SIM karte in kombination mit meinem Handy liegt. Ich hab ehrlich gesagt keinen Bock nen ersatz Handy ein zu richten und dann wieder mein Handy einzurichten wenns aus der Reperatur wieder kommen sollte :(

    • Neu

      Hi,


      so ist der Stand der Dinge.

      Ich habe gestern die neue SIM erhalten, aktiviert und eingelegt. Soweit so gut.

      Es hat sich auch tatsächlich ein wenig gebessert.

      Ich bin eig immer in LTE oder LTE+ soweit so gut.

      Was aber immer noch passiert ist das ich das Netzverlierer, teilweise halt immer noch mit dem Umstand das ich den PIN der SIM neu eingeben muss. Besonders fällt es auf wenn es an Punkte geht wo ich ein Spiel starte das Netz benötigt.

      Der nächste Schritt wäre jetzt halt das ein schicken........

      Wie läuft das ganze ab? Ich werde ja einen Reperatur Auftrag erteilen müssen.

      Muss ich das Handy dafür auf Werkseinstellungen zurück setzen?

      Muss ich die Bildschirmsperre raus nehmen?

      Sonstige Sachen die ich beachten muss? :D

      Und wichtige Frage. Bekomme ich ein leih Gerät? Sonst muss ich mir erst eins besorgen bevor ich meins los schicken kann :/

      Schon mal vielen Dank für die Hilfe.

      VG


      Thomas

      Neu

      Hey ThomassaurusRex ,


      schade, dass das nur ein bisschen geholfen hat :(


      Genau, bitte alle Sperren entfernen, damit die Kollegen für die Reparatur auch auf dein Handy zugreifen können. Du musst nicht unbedingt alles auf Werkseinstellungen zurücksetzen, aber auf jeden Fall deine Daten extern abspeichern. Es kann sein, dass die Kollegen dein Handy vor Ort zurücksetzen. Ich sende dir auch mal die Seite für den Reparaturschein mit, da stehen nochmal alle wichtigen Infos :) :


      Handy-Reparatur und Gewährleistungsfall | congstar


      (Du bekommst übrigens kein Leihgerät, da müsstest du also am besten wirklich einmal schauen, dass du dir ein anderes organisierst)

      Grüße Conny

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube