iPhone 13 Mini fiert oft bei Wechsel von WLAN zu Mobilfunk ein

  • iPhone 13 Mini fiert oft bei Wechsel von WLAN zu Mobilfunk ein

      Neu

      Hallo liebes Forum,


      ich habe seit einigen Jahren einen congstar-Prepaid-Tarif und bisher keine Probleme damit.

      Seit etwa 4 Monaten habe ich ein iPhone 13 Mini, welches nun seit ca 1 Monat beim Wechsel vom WLAN in Mobile Daten oft Apps mit Internetverbindung einfriert.


      Schalte ich vor Verlassen des WLAN-Bereichs das WLAN am iPhone aus, wird direkt das mobile Datennetz aktiviert und das Handy friert danach nicht ein. Nur wenn das Handy aufgrund fehlendem WLAN selbstständig in mobile Daten wechseln muss, friert es oft ein. Nicht immer. Unterwegs habe ich hier LTE.


      Das Handy wurde jetzt auch eingesendet zur "Reparatur" und kommt demnächst per Post zurück. Ergebnis: Kein Fehler feststellbar.


      Meine Frage ist nun, ob so was ein Netzproblem sein kann, dass dadurch das iPhone einfriert. Allerdings finde ich dieses Phänomen nirgends sonst im Netz.


      Für mich sieht es nach einem Problem am iPhone aus. Oder was denkt ihr? Ursache Netz?


      Liebe Grüße

      Oncon231

      Neu

      Hallo @Oncon231


      es wäre gut wenn du die SIM-Karte mal in einem anderen Handy testen könntest. So kriegen wir heraus ob der Fehler beim Gerät liegt, oder bei uns.


      Gruß Linda

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Neu

      Hallo,


      ich hatte vorher ein Motorola One Vision. Bei dem trat das nie auf. Das habe ich allerdings nicht mehr.

      Ich habe heute ein altes Galaxy A3 genommen. Bei dem trat das ebenfalls nicht auf.

      Neu

      Hey Oncon231 ,


      dann würde ich allerdings leider doch auf einen Gerätedefekt tippen, auch wenn bei Reparatur nichts nachgestellt oder gefunden werden konnte. Warst du schon mit dem Apple Support in Kontakt und hast da mal nachgefragt, ob die das Problem kennen?


      Grüße Conny

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Neu

      Hallo,

      Conny Ich habe das Gerät nicht bei Apple gekauft. Daher muss ich immer an den Händler zuerst ran, weil ja noch Gewährleistung drauf ist.

      Aber wenn das Problem immer noch besteht, werde ich versuchen, das Gerät zurückzugeben.


      Flosse08 Vor etwa 6 Wochen habe ich schon mal in einem Apple-Forum das Thema beschrieben. Da wusste man auch nicht, woran es liegen könnte. So ein Problem gab es wohl noch nicht.

      Damals hatte ich das Handy schon komplett in den Auslieferungszustand gesetzt und komplett manuell (ohne Backup einspielen) neu eingerichtet.

      ja, die neueste iOS-Version ist installiert. Es gab auch mal Updates, aber das Problem bestand weiterhin.

      Mein iPhone kommt wohl Montag zurück. Dann probiere ich es noch mal.

      Neu

      Oncon231

      Du kannst den Apple Support auch über die Support App auf dem Smartphone im Chat erreichen auch wenn du das Smartphone nicht bei Apple gekauft hast. Ich habe schon mit dem Apple Support gechattet auch wenn ich meine Smartphones im Laden gekauft habe.

      Neu

      würde ich wie von Flosse vorgeschlagen auch echt einfach mal machen Oncon231 ,


      vielleicht ist ja direkt bei Apple was bekannt :/


      Grüße Conny

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Neu

      Ich mache das, wenn ich mein Handy wieder habe und das Problem weiterhin besteht.

      Der Dienstleister, der das Gerät zur Reparatur hatte, soll "Apple zertifiziert" sein. Dann wüssten die ja auch sicher, was es mit dem Problem auf sich hat.

      Meine Frau hat übrigens auch ein iPhone 13 (ohne Mini). Ihr Handy funktioniert tadellos, nicht ein einziges Problem. Allerdings nutzt sie ein anderes Netz. Wobei ich mir irgendwie nicht vorstellen kann, dass es am Mobilfunkanbieter liegen soll.


      Mal was anderes: Kann man irgendwo einstellen, dass die Seite weiß mit schwarzer Schrift ist?

      Neu

      Ich mache das, wenn ich mein Handy wieder habe und das Problem weiterhin besteht.

      Der Dienstleister, der das Gerät zur Reparatur hatte, soll "Apple zertifiziert" sein. Dann wüssten die ja auch sicher, was es mit dem Problem auf sich hat.

      Meine Frau hat übrigens auch ein iPhone 13 (ohne Mini). Ihr Handy funktioniert tadellos, nicht ein einziges Problem. Allerdings nutzt sie ein anderes Netz. Wobei ich mir irgendwie nicht vorstellen kann, dass es am Mobilfunkanbieter liegen soll.


      Mal was anderes: Kann man irgendwo einstellen, dass die Seite weiß mit schwarzer Schrift ist?

      Hallo Oncon231 ,


      wir haben einen dauerhaften Darkmode - sorry. Vielleicht kannst du da mit Browseraddons tricksen.


      Darüber hinaus würde ich immer zuerst auf Apples Garantie zurückgreifen - die geht oft weiter als die Leistungen der Gewährleistung des Verkäufers. Wenn du einen Applestore in erreichbarer Nähe hast, kannst du hier auch einen Termin machen und den Fehler vor Ort zeigen. So wie ich das verstehe lässt sich dieser ja gezielt reproduzieren. Hier gibt es bei Apple dann oft direkt vor Ort ein Austauschgerät.


      Viele Grüße

      Jonathan

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Neu

      Das Problem ist, dass es nicht immer auftritt. Es gibt Tage, das läuft alles gut und manchmal hängt sich das Gerät dann nach Verlassen des WLAN-Bereichs auf.

      Aber das mit der Apple-Support-App ist eine gute Idee. Erstmal brauch ich mein Handy zurück


      Der nächste Apple Store ist mit den Öffis 1,5h entfernt. Wäre das Problem sicher reprodizierbar, wäre das eine Alternative.

      Neu

      Das Problem ist, dass es nicht immer auftritt. Es gibt Tage, das läuft alles gut und manchmal hängt sich das Gerät dann nach Verlassen des WLAN-Bereichs auf.

      Aber das mit der Apple-Support-App ist eine gute Idee. Erstmal brauch ich mein Handy zurück


      Der nächste Apple Store ist mit den Öffis 1,5h entfernt. Wäre das Problem sicher reprodizierbar, wäre das eine Alternative.

      Die Mitarbeiter sind in der Regel auch sehr kulant - wenn alle Stricke reißen, kostet fragen ja nichts. Auch wenn der Aufwand mit der Anreise natürlich nicht ohne ist.


      Ich drücke ganz fest die Daumen!


      Viele Grüße

      Jonathan

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Neu

      Mein iPhone aus der Reparatur ist zurück. Oben beschriebener Fehler bleibt. Ich habe es jetzt in einem anderen iPhone 13 eingelegt. Dort erscheint der Fehler ebenfalls. Ich vermute, dass es mit dem Mobilfunknetz zu tun hat.

      Neu

      Hallo Oncon231 ,


      für mich sieht es eher wie ein iPhone Problem aus. Du sagtest ja, das du mit dem Motorola und dem alten Galaxy keinen Fehler feststellen konntest.


      Immer nur bei Nutzung der iPhones.


      Wie schon öfter vorgeschlagen, rate ich dir ein einen "Applestore" zu kontaktieren bzw. zu besuchen. Wie mein Kollege Jonathan schon schrieb:

      Wenn du einen Applestore in erreichbarer Nähe hast, kannst du hier auch einen Termin machen und den Fehler vor Ort zeigen. So wie ich das verstehe lässt sich dieser ja gezielt reproduzieren. Hier gibt es bei Apple dann oft direkt vor Ort ein Austauschgerät.


      Die Mitarbeiter sind in der Regel auch sehr kulant - wenn alle Stricke reißen, kostet fragen ja nichts. Auch wenn der Aufwand mit der Anreise natürlich nicht ohne ist.


      Beste Grüße Patrick

      10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
      Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
      Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
      Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

    • Neu

      Ich habe mit einem Apple-Support-Mitarbeiter telefoniert. Er meint, dass einer der Mailanbieter seine Server nicht richtig konfiguriert haben könnte (bzw. war er sich dessen sehr sicher) und ich sollte den Mailanbieter anschreiben.

      Als dann einige Zeit später (kein WLAN verfügbar, nur im Congstar-Netz eingewählt) beim Durchsehen von Mails das iPhone wieder begann einzufrieren, schaltete ich kurz Mobile Daten aus und gleich wieder ein. Danach wurden die Mails sofort geladen.

      Kann es nicht doch sein, dass es ein Problem mit dem Anschluss bei mir gibt? Irgendwelche Einstellungen zu meiner Nummer? Gibt es sowas?

      Neu

      Mit welchen Mailanbietern arbeitest du? Hast du mal versucht deine Postfächer neu einzurichten?


      Richtest du dein Postfach mit Autokonfiguration oder Manuel ein? Meine Erfahrung ist, dass es mit manueller Einstellung besser funktioniert. Ich musste bei meinem iPhone 14 auch ein Postfach manuell einrichten, da es sonst gesponnen hat.

      Hierbei handelte es sich um einen eigenen Server..

    • Neu

      Es handelt sich dabei um Mailbox.org und Posteo.de.

      Beides ist manuell eingerichtet (IMAP-, SMTP-Server und Ports wurden automatisch richtig gewählt, so wie in den Handlungshilfen der Betreiber auch beschrieben). Es ging ja zunächst auch.


      Aktuell geht seit drei Tagen auch ohne Probleme.


      Meine Frage ist eben nur, ob jemand gucken kann, das mit den Einstellungen zu meiner Rufnummer alles stimmt?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Oncon231 ()

      Neu

      Das kommt auch auf den Empfang an. Hattest du vollen Empfang und LTE?


      Aber dann scheint nicht das iPhone einzufrieren sondern nur die Mail App wenn keine Daten synchronisiert werden können sei es durch falsche Konfiguration beim Mailanbieter oder schlechten Empfang.


      Kommt in der Mail App auch eine Fehlermeldung unten wo normalerweise „Gerade aktualisiert“ steht? Wenn ja kannst du für weitere Info auf den blauen Link tippen. Dann steht dort welcher Mail Account betroffen ist und was das Problem ist.

    • Neu

      Ich habe hier überall LTE. Habe oben noch nie etwas anderes wie E oder sowas gesehen.

      Und als neulich das iPhone eingefroren war und ich kurz Mobile Daten aus- und wieder eingeschaltet hatte, ging es sofort wieder.


      In der Mailapp unten steht immer nur "Um Uhrzeit aktualisiert" oder "Gerade aktualisiert". Aber keine Fehler.

      Und wenn ich im WLAN bin, hatte ich dieses oben beschriebene Problem noch nie. Immer nur bei Verwendung im Mobilfunknetz.

    • Neu

      Die Ursache des Problems ist gefunden. Es liegt an der iOS-Dateien-App. Wenn man den Netzwerkspeicher nicht auswirft, bevor man das WLAN verlässt, friert das Gerät ein, wenn man dann im Mobilfunknetz ist. Wahrscheinlich hat die Dateien-App ein Problem mit dem Finden des NAS, welches ja nicht mehr verfügbar ist (da ein lokales Speichergerät)

      Werfe ich das Laufwerk vorher aus, funktioniert alles tadellos.

      Es lag also weder an den Mailanbietern, noch an Congstar, sondern an der iOS App Dateien.


      Da muss man erstmal drauf kommen 8|


      Ich bedanke mich an alle Teilnehmenden für die Hilfe! Vielen Dank :thumbup: