• [GELÖST]

    congstar App geht wieder nicht

    hallo,

    ist mit der App mal wieder etwas schief gegangen? Seit 1 Woche wird mir beim Abrufen der Daten Fehler angezeigt. Danach habe ich die App-Daten und Cache löscht und App aktualisiert. Jetzt kann ich mich nicht einloggen mit Fehler "Datenverbindung kann nicht aufgebaut werden".
    Gibt es mal wieder Störung oder was ist das Problem?
  • Hilfreichste Antwort:

  • Guten Morgen cska133,

    ich habe mich gerade noch einmal informiert und das Problem besteht für Android 4.X leider weiterhin. Ab Android 5.X geht es aber wohl wieder.

    Und wie du schon gemutmaßt hast: Das Problem besteht Server-seitig bei uns. Neuinstallation und Co. beheben das Problem daher nicht.

    Daher kann ich aktuell nur um Geduld bitten.

    Viele Grüße
    Jonathan
  • Alle Antworten:

  • also so plötzlich hat es nicht mehr funktioniert, es wurd auch nix geändert/aktualisiert.
    Asus Memopad 10, Android 4.3.
    Der Login über den Browser fukntioniert, also es liegt nicht an den Zugangsdaten.

    PS
    Gerade App deinstalliert, Geräte-Cache gelöscht, App wieder installiert, Verbindungsproblem besteht wieterhin. Verstehe wie kann es dazu kommen, wenn es am Gerät nichts verändert wurde. Dann muß es am App-Server oder ähnliches liegen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von cska133 ()

  • Hallo cska133,

    es gab in den letzten Tagen Probleme mit dem einloggen in die App, die sollten aber bereits wieder behoben sein.
    Kannst du bitte versuchen die App auf ein Smartphone zu laden und dich darüber anzumelden?

    Gruß Steffi
  • gerade am Tablet wieder probiert, geht nicht.
    Gerät ist nocht gerootet, Firewall war und ist immer das gleiche, wurde nicbt geändert, die App hat vollen Internetzugriff. Habe es auch mit ausgeschaltetem Firewall probiert.
    Und nochmals... zwiischen dem letzten funktionierenden Login und jetzt gab es KEINE Änderungen oder Updates. Das Gerät kann sich nicht alleine verändern, es liegt also nicht direkt am Tablet
  • Guten Morgen cska133,

    ich habe mich gerade noch einmal informiert und das Problem besteht für Android 4.X leider weiterhin. Ab Android 5.X geht es aber wohl wieder.

    Und wie du schon gemutmaßt hast: Das Problem besteht Server-seitig bei uns. Neuinstallation und Co. beheben das Problem daher nicht.

    Daher kann ich aktuell nur um Geduld bitten.

    Viele Grüße
    Jonathan
    Um euch schnell & unkompliziert helfen zu können empfiehlt sich die Hinterlegung eurer Kundendaten (vollständiger Name, Rufnummer und Vertrags- oder Kundennummer) im Benutzerprofil. Weitere Informationen dazu findet ihr hier.
  • hi,
    Ja , zumindest danke für die Info. Sonst wird man "paranoid" und fängt an die Ursache bei sich bzw auf eigenem Gerät zu suchen, bis irgendwann nur die Option bleibt dass es ausserhalb des eigenen Gerätes liegen müsste. Gut dass es bestätigt wurde, danke für die Nachfrage @Jonathan.
    Wird das wieder per neues App Update beseitigt?

    PS:
    Habe es gerade auch auf einem anderen Gerät mit Android 4.x, auch dort besteht das Problem.
  • Hallo nochmal cska133,

    die Behebung geschieht server-seitig - hier ist kein Versions-Update der App nötig.

    Wir kämpfen hier noch mit einem Zwischenzertifikat. Sobald dieses wieder aktiv ist, ist der Login auch bei Android 4.X wieder möglich. Da die Behebung bei den höheren Versionen recht flott ging, hoffe ich auf eine Lösung vor dem Wochenende. Versuch es gerne einfach regelmäßig.

    Viele Grüße
    Jonathan
    Um euch schnell & unkompliziert helfen zu können empfiehlt sich die Hinterlegung eurer Kundendaten (vollständiger Name, Rufnummer und Vertrags- oder Kundennummer) im Benutzerprofil. Weitere Informationen dazu findet ihr hier.
  • Hallo,
    ich habe seit ein paar Tagen auch das Problem mit der congstar App. Guthaben und Datenverbrauch wurden nicht mehr aktualisiert. Beim chatten mit congstar wurde ich aufgefordert, die App zu de- und wieder neu zu installieren. Dies habe ich getan. Seitdem kommt beim Login die Fehlermeldung "Datenverbindung konnte nicht aufgebaut werden". Die Anmeldung ist korrekt. Ich besitze das Samsung S4 mini mit der Android-Version 4.4.4. Die Android-Version 5.0 wird zu dem Handy leider nicht mehr angeboten. Ist die alte Android-Version das Problem und wenn ja, wann ist das behoben?
  • Ginestra schrieb:

    Ist die alte Android-Version das Problem

    Jonathan schrieb:

    Wir kämpfen hier noch mit einem Zwischenzertifikat. Sobald dieses wieder aktiv ist, ist der Login auch bei Android 4.X wieder möglich.

    Ginestra schrieb:

    wann ist das behoben?
    Da wirst du noch etwas Geduld brauchen. Vermutlich im Laufe der kommenden Woche, wenn es schnell geht. Nutze übergangsweise Datapass.de um dein Datenvolumen abzufragen.
  • Hallo zusammen :) ,
    ich hoffe sehr, dass wir das Problem Anfang dieser Woche in den Griff bekommen. Wir können jedoch nicht garantieren, dass wir längerfristig die bereits über 6 Jahre alten Versionen des Androidsystems unterstützen können .
    Sollte ein Update des Betriebssystems nicht möglich sein und ein Gerätewechsel für euch nicht in Frage kommen, stehen die Funktionen der congstar App zur Verwaltung eurer Tarife in gleichem Umfang im meincongstar Kundencenter zur Verfügung.
    Für den Datenverbrauch gibt es außerdem den direkten Zugriff auf datapass.de.

    @merlin1986: Bisher ist kein entsprechender Fehler gemeldet. Hast du in der letzten Woche ausgehend telefoniert oder SMS geschrieben? Auf unserer Seite wird (noch) kein entsprechender Verbrauch angezeigt. Regulär zeigt unsere App parallel zu den Nutzungsdaten im meincongstar Kundencenter die verbrauchten Einheiten und das Datenvolumen an. Den Datenverbrauch mit einem Versatz von bis zu maximal 12 Stunden und die Telefonie- und SMS-Nutzung mit einem Versatz von bis zu maximal 72 Stunden.
    Stimmt der Datenverbrauch mit der Anzeige auf datapass.de überein?

    Liebe Grüße
    Wissenswertes:
    AGB & Preise / Lieferzeit & Versand / Rufnummernmitnahme / Optionsbuchungen Prepaid / Optionsbuchungen Postpaid / Tarifwechsel / Mobilfunknutzung im Ausland / Alles rund um DSL - Einrichtung & Co
    ______________________________________________________________________________________________
    Bitte hinterlegt eure Kundendaten (vollständiger Name, Rufnummer UND Vertrags- oder Kundennummer) in eurem Benutzerprofil, damit wir schnell helfen können. Alle Infos dazu findet ihr hier.
  • Tatiana schrieb:




    @merlin1986: Bisher ist kein entsprechender Fehler gemeldet. Hast du in der letzten Woche ausgehend telefoniert oder SMS geschrieben? Auf unserer Seite wird (noch) kein entsprechender Verbrauch angezeigt. Regulär zeigt unsere App parallel zu den Nutzungsdaten im meincongstar Kundencenter die verbrauchten Einheiten und das Datenvolumen an. Den Datenverbrauch mit einem Versatz von bis zu maximal 12 Stunden und die Telefonie- und SMS-Nutzung mit einem Versatz von bis zu maximal 72 Stunden.
    Stimmt der Datenverbrauch mit der Anzeige auf datapass.de überein?

    Liebe Grüße
    @Tatiana
    Meine Minuten wurden das letzte Mal am 4.6. Morgens um 6.49h aktualisiert. Seitdem habe ich natürlich auch telefoniert. Seit 4 Tagen also keine Aktualisierung der min. Handy war zwischenzeitlich aus. In der App an und abgemeldet. App deinstalliert. Neu installiert. Nichts. Datenvolumen wird aktualisiert.
  • Ginestra schrieb:

    Die Android-Version 5.0 wird zu dem Handy leider nicht mehr angeboten. Ist die alte Android-Version das Problem und wenn ja, wann ist das behoben?
    würde mich interessieren wieso es für Android 5 keine App version gebe?!?

    Zu datapass.de.... das ist ja keine Alternative, da man dort unbedingt eine Mobile Internetverbindung braucht. Über Tablet oder anderem Gerät geht das nicht.