ALT: VoLTE und WLAN Call

  • Das bringt mich nicht weiter, egal welchen aufgeführten Links man noch folgt.


    Wenn ich es richtig verstehe, sollten in meinem Fall die oft zitierten Schritte 1 und 2 reichen. VoLTE hat ja sofort funktioniert. Diese vielen anderen Schritte waren wohl deshalb notwendig, weil gar nichts ging.


    Lt. IMS-Status ist IMS "registriert", VoLTE "verfügbar", VoWLAN "nicht verfügbar". Liegt letzteres vielleicht doch an Congstar?

  • Ich hab das Xperia XZ Premium von der Telekom. Mit meinem vorhergehenden Vertrag MagentaMobil M happy war WlanCall und VoLTE kein Problem, aber hier bei Congstar geht das leider nicht. Wenn ich mir das hier aber alles so durchlese, sollte ich doch eigentlich alle Bedingungen erfüllen.

    Ich habe in der letzten Telekom.de-Firmware (G8341_Telekom.de DE_1310-8716_47.2.A.11.228_R3C) nachgesehen: Wenn der CustomizationSelector für die eingelegte Congstar-SIM die "Active Customization: 316" vorgibt, wird die Modemconfig ohne VoLTE/VoWiFi geladen. Was zum Zeitpunkt der Firmware-Erstellung ja auch korrekt war. Umso erstaunlicher, dass in der Telekom.de-Firmware für das XZ1 VoLTE/WoWiFi aktiviert ist. Daher kann man im XZ1 VoLTE und VoWiFi ohne Root-Rechte nutzen. Beim XZP ist ein Root-Eingriff nötig, um die korrekte Modemconfig auszuwählen.


    Diskussion XZP: https://www.android-hilfe.de/f…ar-sim-im-xzp.957219.html

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von XDA-Forum-Fan ()

    Guten Morgen Matthias F.,


    die beiden Produkte gehen tatsächlich Hand in Hand und sind soweit auch netzseitig bei dir aktiv.


    Ich hätte jetzt noch einmal geprüft, ob bei schlechtem Mobilfunkempfang aber guter WLAN-Verfügbarkeit der WLAN Call anspringt. Wenn das Produkt aber gar nicht erst als verfügbar angezeigt wird, verspricht das natürlich wenig Erfolg.


    Wie sieht es denn in anderen WLAN-Netzen aus?


    Guten Morgen XDA-Forum-Fan,


    vielen Dank für dein umfangreiches Feedback. Ich habe die Information einmal den zuständigen Personen weitergeleitet - in der Hoffnung, dass wir von Google hier eine zeitnahe Rückmeldung erhalten.


    Viele Grüße
    Jonathan

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube

  • Hallo Jonathan,
    danke für die Rückmeldung. Siehe Beitrag 8: wenn ich im Keller bin, habe ich absolut kein Netz, aber 100 % WLAN. D.h. am Telefon liegen nachweislich mindestens 65.000 kbit/s an. Trotzdem kommt die Meldung, ich solle eine WLAN-Verbindung herstellen.



    Sobald ich wieder oben bin, telefoniert er über VoLTE, was ja funktioniert.



    Eine anderes WLAN zu testen hatte ich auch schon gedacht. Heute Nachmittag habe ich die Möglichkeit an einem Speedport-Router. Aber da ist natürlich auch guter LTE-Empfang.


    VG
    Matthias

  • Du kannst mobile Daten ja kurzzeitig ausschalten wenn du dich im WLAN befindest. Dann sollte das Handy WLAN für Telefonie nutzen. So geht es zumindest auf iOS.

    Mobile Daten IST aus, außerdem siehe Keller. Also überhaupt kein Netz, nur WLAN.
    Und wenn ich wieder Netz habe, nimmt er trotz WLAN automatisch VoLTE, auch wenn mobile Daten aus ist.

  • Kann Congstar an Google melden, dass die "Pixel 2"-Konfiguration falsch ist und der vom "Pixel 3" entsprechen muss?


    Diskussion Pixel 2: https://www.android-hilfe.de/f…nd-android-11.957220.html

    Guten Morgen XDA-Forum-Fan,


    vielen Dank für dein umfangreiches Feedback. Ich habe die Information einmal den zuständigen Personen weitergeleitet - in der Hoffnung, dass wir von Google hier eine zeitnahe Rückmeldung erhalten.


    Viele Grüße
    Jonathan

    Danke, @Jonathan, für die Weiterleitung. Das macht Hoffnung, dass die Korrektur mit einem der beiden letzten Updates für das Pixel 2 ausgeliefert werden kann.

    Weißt Du, was er da hinschreibt?

    Ja.

    Um zu telefonieren soll ich erst den Flugmodus ausschalten.

    Nein! Du sollt erst den Flugmodus einschalten. Ein nicht aus! So hat es Ronny508 auch geschrieben.

    Das ist ja mal eine ganz neue Theorie.

    Nein.
    Diesen Tipp gibt es schon länger.


    Den Flugmodus schaltet man ein, damit jeder Kontakt des Handys mit allen Netzen unterbunden wird.


    Jetzt schaltet man Wlan ein! Der Flugmodus bleibt auch ein.
    Das Handy ist also immer noch im Flugmodus aber mit erzwungenem Wlan.


    Dadurch ist das Handy nun gezwungen das Wlan für Wlan Call zu nutzen und kann sich nicht mit dem Telekom/Congstar-Netz verhaspeln.


    Das ist schon ein recht sinnvoller Tipp, und er ist auch schon lange bekannt.
    Die Telekom/Congstar priorisiert ihr LTE-Netz! Dadurch wird bei bestimmten Konstellationen ein Wlan Call unterbunden.
    Dieser Trick kann helfen. Muß nicht, aber kann.
    Probiere es aus.

  • Sorry, aber ganz so blöd bin ich nun doch nicht. Natürlich habe ich erst den Flugmodus EIN geschaltet. Damit geht alles aus, also habe ich WLAN wieder eingeschaltet. Bis dahin alles richtig???


    Also jetzt ist Flugmodus immer noch AN und WLAN auch. So, und wenn ich jetzt versuche zu telefonieren (immer noch richtig???), also bei hervorragender WLAN-Verbindung zum Router in Sichtweite bei einer 100 Mbit/S-Leitung, kommt die Anzeige, ich solle zum Telefonieren doch bitteschön den Flugmodus AUSschalten. Und nun? Nix mit VoWiFi. Wir drehen uns im Kreis.

  • "Es hat keiner Behauptet, dass Du blöd wärst ..."
    Irgendwie doch: "Nein! Du sollt erst den Flugmodus einschalten. Ein nicht aus! So hat es Ronny508 auch geschrieben."


    Was anderes hatte ich nie gemacht und hatte ich auch nicht geschrieben. Jedenfalls funktioniert das mit dem "Erzwingen" nicht. Vermutlich, weil VoWLAN eben gar nicht funktioniert. Aber da sind wir wieder am Anfang ....

  • Hallo :)
    wirklich nicht?

    Hervorhebung durch mich.
    Btw, bitte nutze die Zitierfunktion des Forums.


    Gruß Ingo


    Ich gebe es auf. Offensichtlich ist man hier nur von Spezialisten umgeben. Aber das hatte ich Dir VIP Member schon zu einem anderen Thema durchblicken lassen. Jonathan scheint hier eine wohltuende Ausnahme zu sein.
    Wenn Du lesen könntest wäre Dir aufgefallen, daß ich die von ronny508 vorgeschlagenen Schritte genau so ausgeführt habe, und daß das nichts gebracht hat. Beim Versuch zu telefonieren kommt der Hinweis, ich soll vorher erst den Flugmodus deaktivieren. Weil er ja wie von ronny508 vorgeschlagen eingeschaltet ist. Wie gesagt, nichts anderes habe ich geschrieben. Also spar Dir bitte Deine "wirklich nicht?"-Kommentare. Davon kommt VoWLAN definitiv nicht zum Laufen.

    @Matthias F. da überwiegend derartige Probleme bei den Handyhersteller liegt wurde mal versucht ob jemand im Bekanntenkreis ein Iphone oder ein neueres Samsung Smarthone hat und man da deine Karte mal testen könnte. Sofern es da funktionieren sollte liegt es wohl nicht an Congstar und auch nicht an deiner Sim Karte. Falls es da auch Probleme gibt wäre ein Kartentausch wohl der nächste Schritt den Fehler einzugrenzen.

  • Das mit dem Kartentausch habe ich auch auf dem Schirm. Geht nur nicht so schnell.
    Jedenfalls geht es im WLAN des Nachbarn auch nicht.


    Aus dem OnePlus-Forum weiß ich, daß die Einstellungen manchmal nach einem OS-Update verschwunden waren. Die kriegt man aber wieder hin. Es ist aber nie davon die Rede, daß nur eins von beiden geht. Wenn es geht, dann VoLTE UND VoWifi. Weil wohl beides irgendwie zusammenhängt.
    Und VoLTE hat bei mir auf Anhieb funktioniert, also sind die Einstellungen auch da. Im OnePlus-Forum der Android-Hilfe tippt man ganz stark, daß irgendwas bei congstar hängt. Aber da sind wir wieder beim Karten-Tausch-Versuch.

    Offensichtlich ist man hier nur von Spezialisten umgeben.

    Du wirst frech!
    Das gehört sich nicht.
    Man darf und soll anderer Meinung sein. Da bin ich hier auch oft angeeckt.
    Man muß keinen Honig ums Maul schmieren, ich bin auch ein Freund deutlicher Worte.
    Aber man sollte nicht frech werden.


    Alle in diesem Thread wollten dir helfen. Auch ich! Und du hast dich unklar ausgedrückt.


    Und nur von Spezialisten ist man selten umgeben. Von Speziellen schon. ;)
    Wenn du nur von Spezialisten umgeben sein willst, darfst du dich nicht in ein öffentliches Forum begeben.


    PS: Für mich ist hier ENDE.

    Danke, @Jonathan, für die Weiterleitung. Das macht Hoffnung, dass die Korrektur mit einem der beiden letzten Updates für das Pixel 2 ausgeliefert werden kann.

    Hallo alle zusammen,


    wir haben von Google die Rückmeldung erhalten, dass das Pixel3/3a und das Pixel 4/4a mit dem nächsten Rollout Android 11 enabled werden. Zu den anderen Geräten gibt es aktuell keine weiteren Informationen.


    Seid lieb zueinander. Stay cool, keep calm. :P


    Gruß


    Kenan

    10390-congstar-hilfe-team-jpgIch bin hier - um dir zu helfen!
    Damit ich auf dein Kundenkonto zugreifen darf, trage bitte deine Daten in dein Forenprofil ein.
    Gut zu wissen: Allgemeine Themen | Tarif- & Produktberatung | Homespot-Tarife | DSL & Festnetz | Handys
    Schau mal rein: Thema der Woche | Created | Facebook | Twitter | Instagram | YouTube